× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Poor Wireless Throughput

DerAlfmeister
Aspirant

Poor Wireless Throughput

Is anyone else experiencing poor throughput when on wireless. Wired I get the expected 300M, my provided port speed. When on Wireless connected to the "Router" my speed test will start out fast and then drop quickly to 20M max. My R7000 did this but was good after a factory reset. I did a factory reset on orbi only to have the same results.
Message 1 of 3

Re: Poor Wireless Throughput

you will prob find that 300Mbps internet is poss beyond the limits of the wan to lan although i havnt tested it , works fine here on my 100/40Mbps line 

 

it also depends on if your connecting to the 2.4 gig or 5 gig transmission 

 

check what speed the adapter is connecting at 

Message 2 of 3
DerAlfmeister
Aspirant

Re: Poor Wireless Throughput

Interestingly this morning all is well. Connecting to the same channel as yesterday (5GHz/48) I'm able to get the full 300M as I would expect. Even went to a device on the satelite and was able to pull 200M which is great. I don't know what may have changed or what was going on with the network since last night when I was running the test but it's working as expected now. Hopefully they'll add Guest access and then it'll be perfect!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2477 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7