× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Ports and IPSEC passthrough on Orbi?

LilSnoop40
Aspirant

Ports and IPSEC passthrough on Orbi?

Can someone help me out please, I can't find how to forward these ports for 2 devices on my router. i have everything setup DHCP and i need my iphone ending in .4 and my wifes iphone ending in .7 to have the ports below forwarded. when i try to do for both i get conflicting errors saying i can't do this? please help.

Also how do i set this up as i can't find it "AT&T Wi-Fi Calling requires IPSec pass-through to be allowed. "

Additional router information
LAN configurations to support AT&T Wi-Fi Calling
For assistance in updating the configurations below refer to the router manufacturer's website or contact your Internet Service Provider.

Internet Protocol Security (IPSec) must be allowed
Internet Protocol Security is a method of encrypting traffic sent through the Internet. It is used to provide a secure voice and data communication path. Some routers permit IPSec messages to be blocked. AT&T Wi-Fi Calling requires IPSec pass-through to be allowed.

Data ports must be open
Routers can be set to block traffic using certain ports. Ports 500, 4500, and 143 as shown in the table below are used to communicate to the AT&T network and must be open. Port blocking is sometimes implemented in the form of access lists.

Data ports
Port TCP or UDP Service or protocol name RFC Service name
500 UDP Wi-Fi Calling 5996 IKEv2
4500 UDP Wi-Fi Calling 5996 IKEv2
143 TCP Internet Message Access Protocol (IMAP) 3501 imap

Maximum Transmission Unit (MTU)
The MTU represents the maximum packet size that can be transmitted. Wi-Fi Calling performs best if the parameter is set to 1500.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 2
st_shaw
Master

Re: Ports and IPSEC passthrough on Orbi?

 

I believe WiFI calling should work with no port forwarding required, because the connection to AT&T's server should be outgoing, and initiated from your phone.  You would only need to open those ports if your router was blocking the ports on outgoing connections, such as in a corporate environment. Orbi does not block outgoing ports by default.

 

Also, it is not possible to setup port forwarding for a single port on an incoming connection to go to more than one IP address.  So, doing what you ask is not technically possbile anyway.

 

If you have tried WiFi calling and it's not working, then you must have some other problem.  For example, if you have Orbi benind another router, that would likely cause trouble.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 3860 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7