×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.

QoS unable to detect bandwidth


QoS unable to detect bandwidth


FW - ( both)

Laptop running win7 home

Android tablet Samsung note 10.1 2014
Australia - NSW (FttN broadband Telstra)


I have tried to run a QoS speed test (ookla) on my newly setup orbi both via the PC browser [via  orbilogin.net], as well as the Orbi app on the tablet - and both fail to detect internet bandwith, yet both are able to access internet via a wireless orbi connection (which is connected to a third party modem [Belong F@ST 4315], which is connected to a FttN [fibre to the node]  broadband network eg.Belong|Telstra). I then tried doing a speedtest via the browser and http://beta.speedtest.net/  and that did work. 


so, any ideas why thats happening ?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4

Re: QoS unable to detect bandwidth

I'm having a similar(?) issue.  My QOS speedtest does not return accurate results.  I can perform a speedtest, wired through the Orbi and get 900+ Mbps, but the QOS speedtest never pulls over 400Mbps.


Same Model/Firmware as OP.

Message 2 of 4

Re: QoS unable to detect bandwidth

If you get the speed you need on your clients, then forget about the Orbi speedtest.  Router-based speed tests are often inaccurate because routers are designed to efficiently pass traffic throught the router, not serve as endpoints.

Message 3 of 4

Re: QoS unable to detect bandwidth

Fair enough. I just wondered if there was a setting I hadn't set up correctly in order for that to be accessed and assessed, and hence optimized...

Internet speeds in Australia are pretty slow so I'm not likely to exceed the bandwidth of the orbi anytime soon, so maybe ill leave things as they are for now.  


Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1 kudo
  • 3 in conversation

Orbi WiFi 6E