×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: RB50 as AP - No Internet connection despite all devices connecting fine

olivierwa
Aspirant

RB50 as AP - No Internet connection despite all devices connecting fine

Hello,

I have a RB50 set as wireless AP and connected to an internet modem. All my devices connected via the AP can access the Internet fine. However, the RB50 itself can't and displays an Error that it is not connected to the Internet.

rb50 error.jpg

The LAN post shows the connection is fine

rb50lanport.jpg

 

I have tried to:

- Set the RB50 as router instead of AP ==> Same result

- Reset the RB50 entirely ==> Same result

- I have disconnected all satellites to only leave the main RB50 ==> Same result

- Went through the internet setup of the RB50 page ==> Same result

 

This used to work fine with the exact same setup and stopped working just a few days back

 

Routeur Firmware: V2.7.3.22

 

Any help greatly appreciated. Thanks!

Message 1 of 2
FURRYe38
Guru

Re: RB50 as AP - No Internet connection despite all devices connecting fine

https://community.netgear.com/t5/Orbi/RB50-as-AP-No-Internet-connection-despite-all-devices-connecti...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 266 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7