×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: RBK50 Router Solid Magenta in AP Mode - problem or no?

lytespeed
Initiate

RBK50 Router Solid Magenta in AP Mode - problem or no?

I have an RBK50 system that I've set up in AP mode...both router and satellite running latest firmware 2.0.0.74.  Noticed that the Orbi Router is showing solid Magenta ring which is typically bad - the Orbi Satellite has no ring light on.    Web Based configuration portal shows nothing wrong - sees the satellite, internet good, attached devices shows devices attached to both router and satellite.  Mobile App also shows nothing wrong and sees both satellite and router.   Internet seems to be working at expected speeds on all mobile devices.   Is this normal behavior for an RBK50 in AP mode?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 3

Accepted Solutions
st_shaw
Master

Re: RBK50 Router Solid Magenta in AP Mode - problem or no?

You need to connect the Orbi's Yellow Internet port to your router's LAN port.

 

This is illustrated in the Orbi GUI Access Point setup screen.

 

 

View solution in original post

Message 2 of 3

All Replies
st_shaw
Master

Re: RBK50 Router Solid Magenta in AP Mode - problem or no?

You need to connect the Orbi's Yellow Internet port to your router's LAN port.

 

This is illustrated in the Orbi GUI Access Point setup screen.

 

 

Message 2 of 3
lytespeed
Initiate

Re: RBK50 Router Solid Magenta in AP Mode - problem or no?

That did it!  Thanks!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 7569 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7