× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

RBK50 With 2 sattelites losing internet speed

NowayDude
Guide

RBK50 With 2 sattelites losing internet speed

As I have mentioned above the RBK50 router with 2 satellites. I have 250Mb internet speed. When I reset the router every device in my house has 250 Mb speed, but after a day it slows down to 40-50 mb. I have already done a factory reset, etc. The satellites connection is good at 5ghz. Can anyone help me?
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 45

Accepted Solutions
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Sorry for the delay in answering the questions. I went back to 2.3.5.30 and have now the appletv downstairs as main HomeKit Hub (the others are l stand-by). I have also updated all the apple stuff to 13.1.2. I do have a good connection for a couple of days now. I think the solution was to have the (main) HomeKit Hub connect to the router and not to a satellite. For now on I am happy and I would thank you all for your help.

View solution in original post

Message 44 of 45

All Replies
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed

What firmware are you on?

What modem is it connected to? (model number)

When the speeds slow down, is it all devices including the hardwired devices that slow down or just the wireless devices?

Are you using QoS?

What I'd start with is to try and determine if its the wireless backhaul causing the problems, the satellites talking to the device (aka bandsteering or another setting), or the device itself.

How to do this?

hardwire into the satellites with a laptop/pc and speedtest over the ethernet connection. If you're getting full speeds without slow downs, the backhaul is probably not the issue.  If you're not getting full speed while doing this, then we need to investigate your backhaul.

If the backhaul is fine then its back to do all the devices slowdown or just the wireless devices?

 

Message 2 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Thank you Plemans for your quick reply.

 

Both the Sattelites and the router have firmware 2.3.5.30 The Router is RBR50, 1 Sattelite is RBS50 and the other is RBS40. I have tested it wired and the RBR50 has wired a speed of 235Mb and the RBS40 250Mb. The upload speed of all the devices is 25Mb. If the downloadspeed is slower, the upload stays at 25Mb. 

 

The modem is in bridge and if I test the download speed with the Orbi app is always has a download speed of 250Mb.

 

If I test it now on my 2 Apple Iphones 8 and Macbook air 2017 I have a downloadspeed of 40 Mb and an upload of 25Mb. I am connected to the router which is 2 meters aaway.

 

 

 

 

I don't know waht you mean with

Message 3 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Excuse me for not typing further (has to do with the autosave). I don't know what you mean with Qos. 

Message 4 of 45
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed

so hardwired in to router and satellite, you're speeds are good.

Over wireless, regardless of connection to satellite or main router, they're slow. 

Is this correct?

QoS is bandwidth management. it ensures that all devices get enough bandwidth for usage. 

https://kb.netgear.com/25617/How-does-Dynamic-QoS-help-improve-my-Nighthawk-router-s-Internet-traffi...

do you have this enabled or disabled? 

Is there much wireless interference in your area? try changing the wifi channels.

Try enabling/disabling these settings to see if it helps:

Beamforming, airtime fairness, mu-mimo

 

Message 5 of 45
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed

and I know the article is for nighthawk. its more to explain what qos is. 

Message 6 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Hello Plemans,

Again thank you for reactions. With http://orbilogin.net/QOS_main.htm I saw that Qos is disabled. Is that alright?

I have different channels then my neighbors. I will try your other suggestions.
Message 7 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Hello,

BTW beam forming and fast roaming are both enabled.
Message 8 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

The (not so!) funny part is that if I enable/disable something on my Orbi by applying , the wireless speed is 250Mb but after a couple of hours it goes back to 40Mb.
Message 9 of 45
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed

You didn't put what model modem it is. You've put that its in bridge mode but it wouldn't be the first time that a routing function on a combo device has caused decreased speeds. Its just interesting that its only happening over wireless.

Model number of the modem?

Did you disable wireless on the modem? (you put its in bridge mode so I imagine its a combo device)

Have you tried the old reinstall the firmware to the main orbi router and reset it back to factory? It occassionally fixes issues. 

How old is the orbi system?

Message 10 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Hello Plesman,

Thank you for your reply.

The modem has the brand of my provider. I will ask which model and vendor. The Orbi is 1 1/2 year old. Yesterday I have done a factory reset. Do I have to do it again by the way you mentioned?
Message 11 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Excuse me for replying my own message. Wireless is disabled on the modem.
Message 12 of 45
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed

You can try if you'd like. If the firmware was corrupt, a factory reset only erases the settings. it doesn't load a backup firmware (sadly).  If the wireless speed decrease is happening regardless of connection to satellite or router, I'd shut off the satellites while you're troubleshooting.

 

Message 13 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Hello Plesmans,

I have tried all the suggestions unfortunately without success. Is it possible that HomeKit would be the reason ? The problem is I guess 5ghz.
Message 14 of 45
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed

when you say the problem is the 5ghz, what do you mean and how did you come to this realization?

 

If you're modem has wireless and you say its in bridge mode, how about turning the bridge mode off and letting the modem function as the router. Then place the orbi in AP mode (access point) and seeing what happens. 

It wouldn't be the first time an isp supplied modem/router caused issues.

Message 15 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Hello Plesmans,

The devices are connected at 5ghz. BTW the vendor of the modem is Compal. Type CH7465LG-ZG.
Message 16 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Do you have experienced with Compal?
Message 17 of 45
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed


@NowayDude wrote:
Do you have experienced with Compal?

None, but its worth a chance to leave the compal in router mode (disable wireless on it) and just run orbi in AP mode to see how it functions. 

Message 18 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

I will try it, although not today. I was just thinking: 1 satellite is a RBS40. Do you know any problems with the RBK50 with 1 RBS50 satellite and 1 RBS40 satellite?
Message 19 of 45
plemans
Guru

Re: RBK50 With 2 sattelites losing internet speed

No the RBS40 just has a more narrow backhaul but not enough to slow you down that much. 

Message 20 of 45
Retired_Member
Not applicable

Re: RBK50 With 2 sattelites losing internet speed


@NowayDude wrote:
As I have mentioned above the RBK50 router with 2 satellites. I have 250Mb internet speed. When I reset the router every device in my house has 250 Mb speed, but after a day it slows down to 40-50 mb. I have already done a factory reset, etc. The satellites connection is good at 5ghz. Can anyone help me?

Since no one has asked or mentioned....this may be your problem ...............FW  2.3.5.30 

 

Do a search

Message 21 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Hello VAJim,

Thank you for your comment. Also with the older FW’s I had the same problems. Tomorrow I will shutdown the RBS40 and I will tell here what happened. Thank you both for helping me. 👍
Message 22 of 45
ekhalil
Master

Re: RBK50 With 2 sattelites losing internet speed

@NowayDude What type of wired devices do you have connected to Orbi? Do you have any mesh speakers (e.g. Sonos) attached to Orbi?

Message 23 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Hello ekhalil,
I have a Synology NAS and IKEA Bridge (lamps) wired. I have 2 unwired Apple HomePods.
Message 24 of 45
NowayDude
Guide

Re: RBK50 With 2 sattelites losing internet speed

Strange! It’s middle in the night. Like I said I have 2 satellites and of course the router. The router is downstairs and the satellites on the first floor. I had in my bedroom (upstairs and far away from the router) 250mb connected 5ghz to the router. Now I am at another room 1 1/2 m form the router and I have also 250mb connected to the satellite upstairs.
Message 25 of 45
Top Contributors
Discussion stats
  • 44 replies
  • 4534 views
  • 18 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7