×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Reply

Re: RBR10 and RBR50 kicking some, not all, devices off line

Breakaway9
Guide

RBR10 and RBR50 kicking some, not all, devices off line

2 locations. 285 miles apart. Different ISP's. Different ISP-provided Modems. Greater than 600mbps download speeds at both locations. RBR10 behind one modem. About 15 devices connected. RBR50 behind the other modem. About 25 devices connected. RBR10 has one satellite. RBR50 has 2. Up until about 2 weeks ago, both systems were flawless. Then various devices, not all, starting getting kicked off line. Mostly cell phones, laptops and desktops. Now cameras. In all cases, most other devices stay online including Amazon Firesticks, Alarm systems, home appliances, hubs, etc. At first I blamed the ISP at the RBR50 location. After 4 tech visits there, they gave up and said that this is a Netgear problem. Well, here we go again. Everybody points their finger at someone else. They tried enabling bridge, disabling WiFi on their modem. It worked for about 30 minutes. This cannot be a coincidence that this started happening at 2 different locations, 285 miles apart, 2 different ISP's, 2 different ISP-provided Modems, but a common WiFi mesh manufacturer and happening at about the same time. The RBR10 is less than 1 year old. The RBR50 is over a year old. Will someone from Netgear Technical Support please contact me? Please?
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
Sean901
Tutor

Re: RBR10 and RBR50 kicking some, not all, devices off line

Same issue here. RBR50 base unit plus 2 satellites (RBS50). Kicking some, but not all devices offline randomly.

 

Power cycled all systems (modem, routers, tablets, phones, laptops, etc.) repeatedly. Shows connection to the device, but then "No Internet Available." Some devices are online without issue, others can't connect. The internet to the unit is fine and no neighbors have any issues with their internet running on the same line.

 

Settings show firmware on base router and one of the two satellites on firmware version V2.7.2.104, yet the other remaining satellite shows on an older firmware version of V2.3.5.30. There is no option available to update to latest firmware version and Status shows "Service Unreachable."

 

This has been happening for several days and is interfering with both work and school from home. Please assist.

Message 2 of 4
Breakaway9
Guide

Re: RBR10 and RBR50 kicking some, not all, devices off line

I too have power cycled everything so many times I have lost track. The fact that it is happening to me at 2 locations, 285 miles separation, 2 different ISP's, 2 differnet ISP-provided modems, an RBR50 ( plus 2 satellites) at one location, an RBR10 ( plus 1 satellite) at the other, firmware up-to-date, and my ISP at the RBR50 location is pointing their finger at Netgear after 4 tech visits and modem replacements. I have to work from home and am getting kicked off of zoom calls constantly. It is embarrasing to say the least. Prior to about March 5, 2021, all systems at both locations were operating flawlessly. Nothing else has changed. 

Spoiler
 
Spoiler
 
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 4
Sean901
Tutor

Re: RBR10 and RBR50 kicking some, not all, devices off line

I've been scanning the site. Seems there are TONS of people having these issues with the latest firmware update and are waiting for engineers to isolate and resolve root cause and deploy a fix.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 552 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E