× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: RBR50 - 2.7.2.104 firmware - Issues?

fredlvt
Tutor

Re: RBR50 - 2.7.2.104 firmware - Issues?

I am seeing the same problem.   I have to reboot my RBR50 primary router 4-5 times a day to get reconnected to the internet.

 

Can I ask a dumb question?  How do I revert to an older firmware?  I usually allow Orbi to upgrade whenever I get a notification.

 

4 kids teaching/learning in-home, me working from home, these constant disconnects are killing us.

 

I agree, hardware has been a godsend to wholehouse WiFi, but this latest firmware has really changed my opinion.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 26 of 126
FURRYe38
Guru

Re: RBR50 - 2.7.2.104 firmware - Issues?

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-router-using-orbilogin-co...
https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

 

Downgrade the RBS first then RBR lastly. 


@fredlvt wrote:

I am seeing the same problem.   I have to reboot my RBR50 primary router 4-5 times a day to get reconnected to the internet.

 

Can I ask a dumb question?  How do I revert to an older firmware?  I usually allow Orbi to upgrade whenever I get a notification.

 

4 kids teaching/learning in-home, me working from home, these constant disconnects are killing us.

 

I agree, hardware has been a godsend to wholehouse WiFi, but this latest firmware has really changed my opinion.


 

Message 27 of 126
bdc2021
Initiate

Re: RBR50 - 2.7.2.104 firmware - Issues?

Bill a factory reset will solve your problem. It did for me. Had nothing to do with the firmware. Other people have rolled back to previous firmware versions with no results. Uncheck Advanced>Administration>NTP Settings>Automatically adjust for daylight savings time 

A Netgear developer introduced a Daylight Savings bug.

Message 28 of 126
Gebla
Apprentice

Re: RBR50 - 2.7.2.104 firmware - Issues?

So happy that I read this before I am getting this bug. We will have day light saving on 28/03. I therefore disabled daylight saving and changed the NTP server. hoping this will prevent taht I am getting this issue

Message 29 of 126
kinwolf
Guide

Re: RBR50 - 2.7.2.104 firmware - Issues?

Well, here I downgraded to 2.6.1 but doing so screwed the admin interface authentication so I had to do a factory reset too.  So far, so good, no more problems, but I cannot say which of the two solved it.  Only thing I know was that it was a HIGHLY frustrating experience.

Message 30 of 126
vajim
Master

Re: RBR50 - 2.7.2.104 firmware - Issues?


@kinwolf wrote:

Well, here I downgraded to 2.6.1 but doing so screwed the admin interface authentication so I had to do a factory reset too.  So far, so good, no more problems, but I cannot say which of the two solved it.  Only thing I know was that it was a HIGHLY frustrating experience.


what firmware did you end up on?

Message 31 of 126
fredlvt
Tutor

Re: RBR50 - 2.7.2.104 firmware - Issues?

Thanks for all the feedback and advice!

Yes, to say it was frustrating would be a huge understatement.

I started to downgrade the firmware to 2.6.  In the process, though, it forced me to update my password and questions (orbilogin.com).   After the firmware completed, it wouldn't let me log in, as the new password had apparently not completely propogated.  So it wouldn't accept the new, old or default password, nor would it accept my recovery question responses.  

I ended up doing a factory reset (actually, multiple resets), and also having to wipe the app from my phone.  It took hours . . . and multiple restarts . . . to finally get the router and satellites to all sync up properly and get connected back to the internet.  In the end, based on some of the feedback, I allowed it to return to 2.7 firmware (satellites kept randomly disconnecting from router while on 2.6).

Hoping to stay connected today.  If not, I might start all over this weekend.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 32 of 126
vajim
Master

Re: RBR50 - 2.7.2.104 firmware - Issues?


@fredlvt wrote:

Thanks for all the feedback and advice!

Yes, to say it was frustrating would be a huge understatement.

I started to downgrade the firmware to 2.6.  In the process, though, it forced me to update my password and questions (orbilogin.com).   After the firmware completed, it wouldn't let me log in, as the new password had apparently not completely propogated.  So it wouldn't accept the new, old or default password, nor would it accept my recovery question responses.  

I ended up doing a factory reset (actually, multiple resets), and also having to wipe the app from my phone.  It took hours . . . and multiple restarts . . . to finally get the router and satellites to all sync up properly and get connected back to the internet.  In the end, based on some of the feedback, I allowed it to return to 2.7 firmware (satellites kept randomly disconnecting from router while on 2.6).

Hoping to stay connected today.  If not, I might start all over this weekend.


wow...are you having fun yet?

 

In retrospect keep in mind how all of this began.

Message 33 of 126
FURRYe38
Guru

Re: RBR50 - 2.7.2.104 firmware - Issues?

I presume this is still working for you? 


@BillYoung wrote:

Hi @FURRYe38:

 

So far so good (very short timeframe).  Also, changed the NTP server from Netgear's to time.nist.gov.  If I continue to have connectivity issues, I'll do the factory reset and re-setup from scratch.  Thanks for your help.


 

Message 34 of 126
vajim
Master

Re: RBR50 - 2.7.2.104 firmware - Issues?


@FURRYe38 wrote:

I presume this is still working for you? 


@BillYoung wrote:

Hi @FURRYe38:

 

So far so good (very short timeframe).  Also, changed the NTP server from Netgear's to time.nist.gov.  If I continue to have connectivity issues, I'll do the factory reset and re-setup from scratch.  Thanks for your help.


 


I believe he marked it as solved

Message 35 of 126
bcrounse
Initiate

Re: RBR50 - 2.7.2.104 firmware - Issues?

I can't remember if I upgraded to 104 before/after/during Daylight Savings, but I'm pretty sure it was 36 hours after. Prior to the firmware update (and what prompted me to run the firmware update) was losing internet connections (connecting to wi-fi just fine).

Additionally, if I'm connected trough a VPN then I have full internet connection.

 

I had to manually update my 2 RBR50 from 102 to 104 via file. Still no help (well, for about a day)

 

This morning I updated the NTP to time.nist.gov.  (Worked for about 2 hours)

 

Now, I just noticed that additional recommendation was to uncheck the 'Automatically adjust for Daylight Savings', so I'll uncheck that and see how far that goes.

Message 36 of 126
BillYoung
Luminary

Re: RBR50 - 2.7.2.104 firmware - Issues?

@FURRYe38:

 

Continues to be good for me.  I've noticed some people say to uncheck the Automatically Adjust for Daylight Savings Time.  I haven't done that.  Should I?

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 37 of 126
FURRYe38
Guru

Re: RBR50 - 2.7.2.104 firmware - Issues?

If it's working, leave it. You can try it if you like. Kind of doubt the problem will appear again. Seems like all this was when the time changed last weekend and given the few days, seems to have past. Also been reports of Traffic Meter being another cause. One user I talked with had that enabled. Disabled it and is working correctly now. 

 

Do you use Traffic Meter any? 


@BillYoung wrote:

@FURRYe38:

 

Continues to be good for me.  I've noticed some people say to uncheck the Automatically Adjust for Daylight Savings Time.  I haven't done that.  Should I?

 

 


 

Message 38 of 126
BillYoung
Luminary

Re: RBR50 - 2.7.2.104 firmware - Issues?

@FURRYe38:

 

I have the Traffic Meter enabled.  I have not used it for anything.  Most of the numbers in it are 0.  The only item with numbers in it is Last Month.  Should I disable it?

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 39 of 126
BAM2019
Star

Re: RBR50 - 2.7.2.104 firmware - Issues?

Updated to ORBI firmware 2.7.2.104 and internet dropped several times daily.  Before firmware update no problems.  Using Spectrum Business 1Gig internet. I rolled back to ORBI firmware V2.6.1.40 and so far no issues. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 40 of 126
bcrounse
Initiate

Re: RBR50 - 2.7.2.104 firmware - Issues?

Looks like the checkbox was the ultimate solution for me (or just waiting and was coincidence). The new time server did nothing, but other than a 15 second blip after unchecking the 'automatically adjust for daylight savings', it's been good for almost 48 hours now.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 41 of 126
FURRYe38
Guru

Re: RBR50 - 2.7.2.104 firmware - Issues?

Ya if you don't use it or it doesn't seem like it's working, shut it off. 

I don't use it. Seems that TM seems to cause more problems than it's worth. From historical posts, it causes performance slowdowns and was recommended not to use it on 1Gb service lines. Not sure if this was ever addressed by NG. 


@BillYoung wrote:

@FURRYe38:

 

I have the Traffic Meter enabled.  I have not used it for anything.  Most of the numbers in it are 0.  The only item with numbers in it is Last Month.  Should I disable it?

 

 


 

Message 42 of 126
FURRYe38
Guru

Re: RBR50 - 2.7.2.104 firmware - Issues?

Are you using DST and or Traffic Meter currently? 


@BAM2019 wrote:

Updated to ORBI firmware 2.7.2.104 and internet dropped several times daily.  Before firmware update no problems.  Using Spectrum Business 1Gig internet. I rolled back to ORBI firmware V2.6.1.40 and so far no issues. 


 

Message 43 of 126
BAM2019
Star

Re: RBR50 - 2.7.2.104 firmware - Issues?

DST I just unchecked but the Meter is set to Auto.  Should I turn off the meter?  Thanks 🙂

Message 44 of 126
FURRYe38
Guru

Re: RBR50 - 2.7.2.104 firmware - Issues?

Yesm Disable TM. Re-enable DST. 

Message 45 of 126
BAM2019
Star

Re: RBR50 - 2.7.2.104 firmware - Issues?

Ok, so ORBI firmware "V2.7.2.104" is ok as long as the Traffic Meter is unchecked (off).  And just to be sure you say it is ok to check the box next to Daylight Savings Time to "Automatically adjust for daylight savings time" and this should be turned on?  And I have a check next to "Use default NETGEAR NTP server" is ok too?  

 

Again, thank  you for your help 🙂

Message 46 of 126
FURRYe38
Guru

Re: RBR50 - 2.7.2.104 firmware - Issues?

Yes and Yes. 


@BAM2019 wrote:

Ok, so ORBI firmware "V2.7.2.104" is ok as long as the Traffic Meter is unchecked (off).  And just to be sure you say it is ok to check the box next to Daylight Savings Time to "Automatically adjust for daylight savings time" and this should be turned on?  And I have a check next to "Use default NETGEAR NTP server" is ok too?  

 

Again, thank  you for your help 🙂


 

Message 47 of 126
vajim
Master

Re: RBR50 - 2.7.2.104 firmware - Issues?


@BAM2019 wrote:

Ok, so ORBI firmware "V2.7.2.104" is ok as long as the Traffic Meter is unchecked (off).  And just to be sure you say it is ok to check the box next to Daylight Savings Time to "Automatically adjust for daylight savings time" and this should be turned on?  And I have a check next to "Use default NETGEAR NTP server" is ok too?  

 

Again, thank  you for your help 🙂

 

Ok, so ORBI firmware "V2.7.2.104" is ok= NO!


 

Message 48 of 126
BAM2019
Star

Re: RBR50 - 2.7.2.104 firmware - Issues?

So don't update to the latest ORBI update, correct?  Even with adjusting the Meter and Daylight savings date as we discussed the new update i snot ok.

Message 49 of 126

Re: RBR50 - 2.7.2.104 firmware - Issues?

Honestly, I thought I fixed it when I rolled back the firmware from the latest to the previous but the issues are still persistent. Until a new firmware is released, I'm done troubleshooting for now. Apparrently Netgear is already aware of the issue but its still being worked on.

Message 50 of 126
Discussion stats
Announcements

Orbi WiFi 7