×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Reply

Re: RBR50 Auto updating to 2.3.5.30. I don't want it.

kyleb88
Guide

RBR50 Auto updating to 2.3.5.30. I don't want it.

Why has my firmware all of a sudden started auto updating to 2.3.5.30. I don't want it, it runs like garbage and drops out every 5 mins. I was running 2.3.1.44 for over a year and it runs rock solid for me. 

 

I downgraded back to 2.3.1.44 and it rebooted but as soon as it reboot it flashed 5.30 back on. Turn off the auto updates.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6
FURRYe38
Guru

Re: RBR50 Auto updating to 2.3.5.30. I don't want it.

Please do a factory reset and set up from scratch on the RBS and RBR after v30 is applied to see if this helps getting your Orbi running well. 


@kyleb88 wrote:

Why has my firmware all of a sudden started auto updating to 2.3.5.30. I don't want it, it runs like garbage and drops out every 5 mins. I was running 2.3.1.44 for over a year and it runs rock solid for me. 

 

I downgraded back to 2.3.1.44 and it rebooted but as soon as it reboot it flashed 5.30 back on. Turn off the auto updates.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Mode Mode  | Wifi Router RBK963 and RBK853 Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX3/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 2 of 6
kyleb88
Guide

Re: RBR50 Auto updating to 2.3.5.30. I don't want it.

I have factory reset and started from scratch on .5.30. Still dropping wifi and disconnecting/rebooting. I have factory reset and then flashed back to 1.44 and then telnet into router and turned off auto updates. I leave it for a while and it does not update to 5.30. But after a day it will still automatically update to 5.30 no matter what settings I have enabled/disabled. This is really making me want to throw this system in the garbage. I was rock solid on every firmware until after 1.44.

 

I'm at my wits end on this auto update. I am starting to look for an alternative mesh setup.

Message 3 of 6
FURRYe38
Guru

Re: RBR50 Auto updating to 2.3.5.30. I don't want it.

 

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

There is newer FW available on the 5 series orbi. Seems to have appeared in the FW update section.

https://community.netgear.com/t5/Orbi/New-Firmware-v2-5-0-38/m-p/1813852/highlight/true#M73266

Something to consider later on. 

 

Others are having good operation with v30 as well:

 https://community.netgear.com/t5/Orbi/2-3-5-30-ORBI-Firmware-AutoUpdate-Severe-Problems-with-Satelli...

 

Might try his process to see if it fxies your issues.

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Mode Mode  | Wifi Router RBK963 and RBK853 Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX3/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 4 of 6
Retired_Member
Not applicable

Re: RBR50 Auto updating to 2.3.5.30. I don't want it.

What's strange is that 2.3.5.30 sat out there for nearly 6 months without the auto-updated.  Now NG figures it's ready for prime time.  Strange indeed.

 

I feel your pain.  You may have something (config or hardware) in your network that 2.3.5.30 broke.  

Message 5 of 6
SW_
Prodigy
Prodigy

Re: RBR50 Auto updating to 2.3.5.30. I don't want it.


@kyleb88 wrote:

I have factory reset and started from scratch on .5.30. Still dropping wifi and disconnecting/rebooting. I have factory reset and then flashed back to 1.44 and then telnet into router and turned off auto updates. I leave it for a while and it does not update to 5.30. But after a day it will still automatically update to 5.30 no matter what settings I have enabled/disabled. This is really making me want to throw this system in the garbage. I was rock solid on every firmware until after 1.44.

 

I'm at my wits end on this auto update. I am starting to look for an alternative mesh setup.


 

Try the hidden UI method to disable auto update if the telnet method didn't work for you.

Check out this how to disable firmware auto update.

Good Luck!

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 958 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E