×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

RBR50 BRICKED during update to 2.1.4.16

bmelvin
Guide

RBR50 BRICKED during update to 2.1.4.16

My Orbi system - an RBR50 with two RBS50 satellites - had been working fine for a year or more. Not being an avid reader of the Netgear forums, I made a fatal mistake: I trusted the Orbi's software to work as designed over a wireless connection. The software reported that my Orbi router and satellite firmware (2.1.4.12, I believe?) was out of date, and said 2.1.4.16 was available. I clicked Update All. I waited a couple of hours and the Orbi was still blinking white. Eventually, I gave up - and prayed that power-cycling would make something happen. It didn't. Things went from bad to worse. Long story short, I'm able to connect to both satellites over Ethernet, and it appears that both were updated to 2.1.4.16. However, the router is totally bricked. It won't boot, and won't be reset. I can't get an IP address for it (I'm using a Mac, looking at the Network panel), can't reach it at all (tried pinging, tftp'ing, etc.). Sometimes, when I power-cycle it, the power LED is green. Sometimes it turns to flashing red. The top light flashes white, ad nauseum. Is there anything I can do? 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 6

Accepted Solutions
bmelvin
Guide

Re: RBR50 BRICKED during update to 2.1.4.16

Thanks, FURRYe38 - The link you provided is broken, but googling turned up this page, which is probably the new version of what you were pointing to:

 

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

And, yes, it did the trick. 

View solution in original post

Message 5 of 6

All Replies
Dustin278
Apprentice

Re: RBR50 BRICKED during update to 2.1.4.16


@bmelvin wrote:

My Orbi system - an RBR50 with two RBS50 satellites - had been working fine for a year or more. Not being an avid reader of the Netgear forums, I made a fatal mistake: I trusted the Orbi's software to work as designed over a wireless connection. The software reported that my Orbi router and satellite firmware (2.1.4.12, I believe?) was out of date, and said 2.1.4.16 was available. I clicked Update All. I waited a couple of hours and the Orbi was still blinking white. Eventually, I gave up - and prayed that power-cycling would make something happen. It didn't. Things went from bad to worse. Long story short, I'm able to connect to both satellites over Ethernet, and it appears that both were updated to 2.1.4.16. However, the router is totally bricked. It won't boot, and won't be reset. I can't get an IP address for it (I'm using a Mac, looking at the Network panel), can't reach it at all (tried pinging, tftp'ing, etc.). Sometimes, when I power-cycle it, the power LED is green. Sometimes it turns to flashing red. The top light flashes white, ad nauseum. Is there anything I can do? 


Did you stick a pin in it to do a factory reset while the router has been on for at least a couple minutes? 

Message 2 of 6
FURRYe38
Guru

Re: RBR50 BRICKED during update to 2.1.4.16

You can give this a try:

https://kb.netgear.com/22688/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP

Use the TFTP program thats built into windows, do NOT use the on stated in the link. It doesn't work. The one built in with windows does. 

You'll need a LAN wired PC connected with the router. 

 

IF this fails, you'll need to contact NG support and ask for an RMA. 

I recommend doing any FW updates with a LAN wired PC connected to the router. 

Message 3 of 6
bmelvin
Guide

Re: RBR50 BRICKED during update to 2.1.4.16

Thanks for the reply. Yes, I tried every idea from this forum, including the TFTP method of restoring the firmware. The instructions for the TFTP method assume you're using Windows. The first time I tried to translate the instructions to MacOS, maybe I left something out, or the Orbi wasn't in the correct mode. The second time - just a few minutes ago, I got the file transfer to work, and the router came back to life. Now, after re-configuring everything, I'm back in business. 

Message 4 of 6
bmelvin
Guide

Re: RBR50 BRICKED during update to 2.1.4.16

Thanks, FURRYe38 - The link you provided is broken, but googling turned up this page, which is probably the new version of what you were pointing to:

 

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

And, yes, it did the trick. 

Message 5 of 6
FURRYe38
Guru

Re: RBR50 BRICKED during update to 2.1.4.16

Ok, i think my copy and past from a different post was truncated. Glad it worked out.

 

Enjoy. Smiley Wink

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 9084 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7