× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

RBR50 Looses Internet 5-7 Times PerDay

TommyH5
Tutor

RBR50 Looses Internet 5-7 Times PerDay

Hello,

 

My Orbi was great for six months but has been loosing the Internet 5-7 times per days for the last several months.  A reboot restores the connection until the next time it drops.  Xfinity and the modem always indicate the internet is up.

 

My system: Xfinity Blast 200 mbps - NETGEAR CM1000 - Orbi RBR50 in router mode - Orbi RBS50 connected wirelessly.  Firmware v. 2.5.1.16.  All devices are connected wirelessly. No wired connections.  Single story 2000 sq. ft. home.  Satellite is 35 ft. away from router. Orbi RBR50 is four ft. away from CM1000.

 

I've looked through the community and done the following in the following order.  Each time waiting several days to see if there's any improvement.

 

Relocated Satelite to several other locations even farther away from router. At all times I get a blue ring on the satellite indicating it's synced properly.

Unplugged and discontinued use of the satellite.

Updated firmware to 2.5.1.16 followed by two factory resets.

Changed both the 2.4 and 5 GHz channels several times

Disabled 20/40 MHz coexistence and Daisy-Chain Topology

Enabled beamforming, MU-MIMI, and fast roaming

 

Still not feeling the love.  Any ideas would be greatly appreciated. I really want to love my Orbis. Thanks.

 

 

 

Message 1 of 12

Accepted Solutions
TommyH5
Tutor

Re: RBR50 Looses Internet 5-7 Times PerDay

Xfinity finally came out and everything was fine on their end but he did show me that in the attic I’ve got RG59 running to the modem. Not good but I’m sure that I finally found the problem. House is 31 years old so I’m not surprised. Going to run some RG6 in through a window and directly to the modem this afternoon. If all goes well I’ll do the attic run this weekend.

View solution in original post

Message 9 of 12

All Replies
FURRYe38
Guru

Re: RBR50 Looses Internet 5-7 Times PerDay

Any Wifi Neighbors near by? If so, how many?

 

Is Armor or Circle enabled? 

 

Did you power OFF the ISP modem for 30 seconds then back on when you did a factory reset? 

 

Message 2 of 12
TommyH5
Tutor

Re: RBR50 Looses Internet 5-7 Times PerDay

Yes, one Wi-Fi neighbor.  Armour and Circle are both disabled.  Modem was powered down at least two minutes while doing the factory reset.

 

Thanks for responding.

Message 3 of 12
FURRYe38
Guru

Re: RBR50 Looses Internet 5-7 Times PerDay

So both wireless and wired connections stop working when this happens? 

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

Try turning OFF the RBS. Does the RBR still experience problems? 

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

 

 

 

 

Message 4 of 12
TommyH5
Tutor

Re: RBR50 Looses Internet 5-7 Times PerDay

I don't have any wired connections only wireless. The RBS is 35 feet away also tried other locations even farther away.  Already tried turning off the RBS but the RBR still looses internet.  Already tried 1, 6, and 11 on 2.4 GHz. and 44, 48 on 5 GHz.  Will try turning power down to 50%.

 

Also checked out the modem log.  Many, many "No ranging response received -T3 timeouts".

Called Xfinity to ask for a service tech but because of the pandemic they may not be able to send one out since the problem is intermittent.  Waiting to hear back.  Want them to replace the entire cable run from the connection box outside the house up to the modem.  No splitters and the existing run is over ten years old back when Xfinity was called Comcast.  I'm even willing to pay for it.

 

Thanks again. 

Message 5 of 12
FURRYe38
Guru

Re: RBR50 Looses Internet 5-7 Times PerDay

Have the ISP check the signal and line quality UP to the modem. 
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 

Message 6 of 12
TommyH5
Tutor

Re: RBR50 Looses Internet 5-7 Times PerDay

Thanks for the info and will do. The hardest part is getting Xfinity to come out but I’ll make a real pain out of myself 😂 Internet was pretty stable yesterday and only dropped off briefly twice and spontaneously reconnected so I didn’t reduce power to 50%. Waiting to see what happens today but definitely calling Xfinity again this afternoon.

Thanks for all your assistance!
Message 7 of 12
FURRYe38
Guru

Re: RBR50 Looses Internet 5-7 Times PerDay

Hopefully they will come out and fine the issue. Smiley Wink

Message 8 of 12
TommyH5
Tutor

Re: RBR50 Looses Internet 5-7 Times PerDay

Xfinity finally came out and everything was fine on their end but he did show me that in the attic I’ve got RG59 running to the modem. Not good but I’m sure that I finally found the problem. House is 31 years old so I’m not surprised. Going to run some RG6 in through a window and directly to the modem this afternoon. If all goes well I’ll do the attic run this weekend.
Message 9 of 12
FURRYe38
Guru

Re: RBR50 Looses Internet 5-7 Times PerDay

Ya, RG59 is not good for internet cable modems. Find you some good RG6 and get it installed. 

Let us know how it goes. 

Message 10 of 12
TommyH5
Tutor

Re: RBR50 Looses Internet 5-7 Times PerDay

Finally issue is resolved and my Orbi is rocking! Ran some RG6 in through a window and its been rock solid for over 24 hours which hasn’t happened in months. Sometimes we’re too quick to look at hardware and overlook the little things like the correct cable. Anyway thanks a million for your help, Fury!!
Message 11 of 12
FURRYe38
Guru

Re: RBR50 Looses Internet 5-7 Times PerDay

Glad the RG6 helped solve this. Ya, some are quick to place incorrect blame on the router. It's always the first to be accused. Smiley Frustrated Why we ask questions to see if we can help narrow down where the real problem is. Glad yours was a fairly simple fix. 


Enjoy. Smiley Wink

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 1747 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi 770 Series