×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Reply

RBR50 - No WiFi interfaces

jensgb
Follower

RBR50 - No WiFi interfaces

Hi,

 

Issue: The WiFi of my RBR50 is not working anymore. Suddenly no wireless network and no connection to the RBS50 was available. Suddenly, because this was not caused by an update. Did the update to 2.1.1.16 in December (4 weeks ago).

 

Tries: The router / AP was not accessible, so the first try was a factory reset. After that only the wired interfaces were available, still no WiFi. The first start wizard mentioned the software update to 2.1.2.18, which I upgraded. Still no WiFi.

I used the Orbi as AP only. So I changed from router to AP mode. After that no connection was possible. So factory reset again. After that the RBR50 was available on wired only.

In the meantime I plugged in the RBS50 via wire. But no satelite connection was established, the satelite over wire is shown as a normal network device (screenshot).

I downgraded to 2.1.1.16 and did a factory reset again. The RBS50 was now identified as satelite over wire. But no WiFi on RBR50, Wifi is shown in the GUI as OFF (screenshot). I did the upgrade again, and here we are.

 

Debug: I then started to enable telnet and logged in. While having a look at the startupscripts, I realized that they are expecting the wireless devices ath0 and ath1. None of those are available. iwconfig does not show a wireless capable device.

 

Does anyone else expierence this kind of issue? Maybe any suggestion?

 

Thanks in advance,

Jens

Selection_035.pngSelection_036.png

root@RBR50:/# iwconfig
br0       no wireless extensions.
pas0      no wireless extensions.
wifi0     no wireless extensions.
sit0      no wireless extensions.
lo        no wireless extensions.
eth0      no wireless extensions.
eth1      no wireless extensions.
bond0     no wireless extensions.
brwan     no wireless extensions.
ifb0      no wireless extensions.
ifb1      no wireless extensions.
root@RBR50:/#
root@RBR50:/# ifconfig ath0
ifconfig: ath0: error fetching interface information: Device not found
root@RBR50:/# ifconfig ath1
ifconfig: ath1: error fetching interface information: Device not found
root@RBR50:/#

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 2
budy
Luminary

Betreff: RBR50 - No WiFi interfaces

Hi, while atthe telnet interface, did you issue a  ifconfig -a and check, if all the interfaces are there? If not, it migh be a even a hardware issue.

Model: RBK40| Orbi AC2200 WiFi System
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 542 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E