×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: RBR50/RBS50 different SSID

PimVersteeg
Aspirant

RBR50/RBS50 different SSID

Hi,

 

I have just installed my RBR50 router in AP mode, everything seems to be working as expected. Have been able to change SSID to a different name, all my devices connected to the AP have internet access and have access using orbilogin in browser. So far so good

 

Tried to connect first satellite, have done so by putting it in the vincinity of the AP, afterwards I moved it to a different room with ethernet backhaul connection.

The browser login on the AP's SSID shows the satellite connected thru backhaul and it has an IP address. 

 

However , it also broadcasts its own SSID (ORBI53) and the ios app sees the satellite not as "connected" to router in AP mode (purple)

Through browser login I have tried to check firmware update but this functions stalls on "waiting for connection"

 

How do I get the satellite on the same SSID as the router/access point and is there maybe something else I overlooked to get the satellite showing as "connected'

 

thanks for your help

 

Pim

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 5

Accepted Solutions
ekhalil
Master

Re: RBR50/RBS50 different SSID


@PimVersteeg wrote:

 

..............

Tried to connect first satellite, have done so by putting it in the vincinity of the AP, afterwards I moved it to a different room with ethernet backhaul connection.

The browser login on the AP's SSID shows the satellite connected thru backhaul and it has an IP address. 

 

However , it also broadcasts its own SSID (ORBI53) and the ios app sees the satellite not as "connected" to router in AP mode (purple)

 

 


It seems that you did not do the Satellite addition correctly. When you brought the Satellite in the vicinity of the Router, have you pressed the Sync button on both units to make them sync? Have you got the Satellite ring to light steady blue? If not, then please repeat this part before connecting them with Ethernet.

View solution in original post

Message 3 of 5

All Replies
FURRYe38
Guru

Re: RBR50/RBS50 different SSID

What FW is currently loaded on the AP base and satellite?
What is the Mfr and model# of the ISP modem the NG router is connected too?

Try a factory reset on the RBS and re-add it to the AP base. 

 

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

Message 2 of 5
ekhalil
Master

Re: RBR50/RBS50 different SSID


@PimVersteeg wrote:

 

..............

Tried to connect first satellite, have done so by putting it in the vincinity of the AP, afterwards I moved it to a different room with ethernet backhaul connection.

The browser login on the AP's SSID shows the satellite connected thru backhaul and it has an IP address. 

 

However , it also broadcasts its own SSID (ORBI53) and the ios app sees the satellite not as "connected" to router in AP mode (purple)

 

 


It seems that you did not do the Satellite addition correctly. When you brought the Satellite in the vicinity of the Router, have you pressed the Sync button on both units to make them sync? Have you got the Satellite ring to light steady blue? If not, then please repeat this part before connecting them with Ethernet.

Message 3 of 5
PimVersteeg
Aspirant

Re: RBR50/RBS50 different SSID

Thanks all,

 

As usual patience is a virtue, after trying to sync a few times while holdong the sync button oin the satellite longer all seemed to work out.

 

As indeed stated above, adding satellites is apparently best done BEFORE the backhaul connection is put in, in the vincinity of the router/ap

 

Now that everything is synced and switched to backhaul, all units keep showing the purple/magenta light steadily (not flashin) while all seems to be working well.

Is it possible to switch this off one way or another?

Message 4 of 5
ekhalil
Master

Re: RBR50/RBS50 different SSID

Great that the system is functional now.
But the rings should not light magenta though.
What is the status of the backhaul in the Orbi app or web GUI? Does it show that the backhaul is wired or wireless?
Is the ISP modem plugged to the WAN port (the yellow port) on the Router?
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 4070 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7