× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

RBR50 no internet, WAN port keep "detecting"

RBR50 no internet, WAN port keep "detecting"

I bought RBK50 new 2 weeks ago. My setup is this: Internet-Cable Modem (Arris SB6141, Spectrum) + RBR50 in router mode (firmware 2.1.3.4 plus one satelite, same firmware version). I've always had internet connection problem since then. 

 

First several days, I found very sluggish internet connection happens 10-20 times throughout the day. When it happens, the internet status is "detecting". In the log, there are a lot of DoS attacks happen at the same time as the sluggish internet.  I disabled port scan and DoS protection. This problem mostly gone. 

 

Still, after several days, I found "detecting" status and no internet again. This time, I found "NAT_rule_change" log associated with UPnP. Then I disabled uPnP. But the problem still exist. just a lot less frequent than before. I need to point out the I've never had any problem with wifi. Only on WAN port to the cable modem.

 

Anybody exprienced this? very annoying.  My old setup with TP-Link routher and extender never had any connection issue. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 7

Accepted Solutions

Re: RBR50 no internet, WAN port keep "detecting"

Exactly followed the instruction and did the reset for both router and satelite. But I did not disable the "port protection and DoS attack" as well as the uPnP. Fingers crossed..

View solution in original post

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 7

All Replies
FURRYe38
Guru

Re: RBR50 no internet, WAN port keep "detecting"

Please do a factory reset on the router and satellite. Set up the router first from scratch and walk thru the SETUPWIZARD while the router is connected to the ISP modem. You might power OFF the modem for 1 minute, then back ON before you start the reset on the router. Then, walk thru the set up wizard and set up SSID and PW for the wifi. Skip adding the satellite for now. Disable IPv6 if it's enabled.

 

Besure your using a good quality LAN cable between the modem and router. Don't use the in box cable that came with the Orbi system.

 

uPnP should be enabled unless your needing some Port Forwarding configurations. 

 

 

Message 2 of 7

Re: RBR50 no internet, WAN port keep "detecting"

Exactly followed the instruction and did the reset for both router and satelite. But I did not disable the "port protection and DoS attack" as well as the uPnP. Fingers crossed..

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 7
Brain29
Apprentice

Re: RBR50 no internet, WAN port keep "detecting"

email or call support 

I have the same issues and have been for the longest time been on a support email thread for a good month and they have no soultion other then RMA - they also say there is no documented issues like this and default to hardware issues 

If you don't want to RMA then just return it and go with a diffrent company

 

netgear really botch this product with there crashing firmware 

Message 4 of 7
FURRYe38
Guru

Re: RBR50 no internet, WAN port keep "detecting"

Ok, keep us posted. You can keep DDOS and port protection enabled for safety. You can try both ways and see as well.

 

My system is working just fine for me. And others.

 


@wharfedalemfm wrote:

Exactly followed the instruction and did the reset for both router and satelite. But I did not disable the "port protection and DoS attack" as well as the uPnP. Fingers crossed..


 

Message 5 of 7

Re: RBR50 no internet, WAN port keep "detecting"

So far so good. Thanks everyone.

Message 6 of 7
FURRYe38
Guru

Re: RBR50 no internet, WAN port keep "detecting"

Enjoy.

Message 7 of 7
Discussion stats
  • 6 replies
  • 2527 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7