× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

RBR50 with RBS50 - WiFi camera connect to distant router

Miklosman
Aspirant

RBR50 with RBS50 - WiFi camera connect to distant router

Cameras and all HomeKit devices connect to a far away RBR50 o RBS50. In consequence not working well because having a low WiFi signal. Is there a way to fix some devices only to some satellites RBS50 or router RBR50? The constant changing to connection (router or satellite) is ok for mobiles and laptops; NOT FOR CAMERAS, DOOR LOCKS, DORR BELLS, LIGHT BULBS, etc
Message 1 of 9
FURRYe38
Guru

Re: RBR50 with RBS50 - WiFi camera connect to distant router

What Firmware version is currently loaded?

 

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router


Try reducin the power output of the RBRs wifi radios. Try 75 or 50%. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Wifi devices and and choose where they want to connect. Can't really control this. 

Message 2 of 9
FURRYe38
Guru

Re: RBR50 with RBS50 - WiFi camera connect to distant router

Any progress on this? 


@Miklosman wrote:
Cameras and all HomeKit devices connect to a far away RBR50 o RBS50. In consequence not working well because having a low WiFi signal. Is there a way to fix some devices only to some satellites RBS50 or router RBR50? The constant changing to connection (router or satellite) is ok for mobiles and laptops; NOT FOR CAMERAS, DOOR LOCKS, DORR BELLS, LIGHT BULBS, etc

 

Message 3 of 9
tomschmidt
Virtuoso

Re: RBR50 with RBS50 - WiFi camera connect to distant router

I experience this same issue with IoT devices (IP Cameras, smart garage door openers, smart plugs, etc).  Whenever the router reboots, its WiFi is turned on before the Satellites WiFi.  This race condition will cause IoT devices to connect to the first signal they see rather than waiting to see if a stronger signal is available from a closer satellite.  The only workaround so far is to power-cycle the IoT device to get it to search for a new WiFi signal. Unfortunately it is not at all convenient, especially when I need a ladder to unplug a security camera or smart garage door opener.  IoT devices do not keep searching for the best WiFi signal like smart phones and tablets do (devices expected to roam). 

 

Suggestions to reduce power on the 2.4GHz frequency really doesn't work unless I could reduce the power on the router but not on the satellites.  Adjusting the power level affects the router and all satellites.

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 4 of 9
FURRYe38
Guru

Re: RBR50 with RBS50 - WiFi camera connect to distant router

The power reduction may work as even the signal at the RBS may get reduces some, however the IoT device hopefully will choose this signal since this device is farther away and distance vs signal strength should help the IoT device to connect to the RBS since it's closer to the RBS. We would hope. Again, hard to control what wifi device choose to do though. Smiley Frustrated

Message 5 of 9
theoak
Luminary

Re: RBR50 with RBS50 - WiFi camera connect to distant router

Its a bit of an up hill battle.

  • The device decides what to connect to.
  • If the router comes up before the satellite, it will likely connect to the router before the closer satellite.

Some ideas:

  • Turn off beamforming.  Beamforming can actually increase the range and may cause the device to hang on to a connection to an access point that is actually farther away.
  • Turn off fast roaming.  If you have a device between two satellites, fast roaming (if the device supports it) may cause the device to flip between the two.
Message 6 of 9
tomschmidt
Virtuoso

Re: RBR50 with RBS50 - WiFi camera connect to distant router

I made some time to experiment a bit.  I normally have Implicit Beamforming and Fast Roaming both enabled.  Disabling Beamforming did not help, nor did disabling Fast Roaming, nor disability both.  I also tried reducing the power level of the 2.4GHz signal, but even at 50% power the IoT device would use the radio from the router (furthest away) even though two satellites are closer with stronger signals.  Once reduced to 25% power, the IoT device did connect to the satellite since the router's 2.4GHz signal was to weak, however then all my 2.4GHz devices on the other end of the house where the router is lost complete connectivity.

 

Conclusion: Implicit Beamforming nor Fast Roaming affect the race condition of IoT devices binding to the router before any satellites (provided the routers signal is strong enough).  This race condition is due to the radio being turned on for the router before the satellites, thus clients bind to the first strong-enough radio signal they see.

 

I can understand that the 5GHz backhaul has to be enabled first. Once the backhaul is established, then the 2.4GHz and 5GHz client radios should be enabled simultaneously on the router and all satellites.  I am wondering if NG is instead enabling the backhaul and all client radios on the router simultaneously, long before the satellites backhaul and client radio is working, thus causing this race condition.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 7 of 9
FURRYe38
Guru

Re: RBR50 with RBS50 - WiFi camera connect to distant router

Good explanation and info. I agree. 

Message 8 of 9
Miklosman
Aspirant

Re: RBR50 with RBS50 - WiFi camera connect to distant router

I tried all and it did not work.

I have 1 RBR50, 2 RBS50 and 1 outdoor RBS50Y.

The Outdor satellite is very far the router like 60 feet. My camera is 6 feet from the outdoor satellite. THe camera connects to the router.

So fast roaming, beamforming, reducing power. Nothing works welll. When a camera connects, the other one connect to another satellite farther away that iti is near it.

Netgear should permit negate specific IOT devices to connect to a sattellite/router.

WHY? BECAUSE IOT S DO NOT MOVE. THEY NEED A FIX ACCESS. ONLY LAPTOPS, MOBILE NEED THE CHANGING OF SATELLITES FOR BETTER SIGNALS.

VERY TIRED OF THIS MATTER.


@tomschmidt wrote:

I made some time to experiment a bit.  I normally have Implicit Beamforming and Fast Roaming both enabled.  Disabling Beamforming did not help, nor did disabling Fast Roaming, nor disability both.  I also tried reducing the power level of the 2.4GHz signal, but even at 50% power the IoT device would use the radio from the router (furthest away) even though two satellites are closer with stronger signals.  Once reduced to 25% power, the IoT device did connect to the satellite since the router's 2.4GHz signal was to weak, however then all my 2.4GHz devices on the other end of the house where the router is lost complete connectivity.

 

Conclusion: Implicit Beamforming nor Fast Roaming affect the race condition of IoT devices binding to the router before any satellites (provided the routers signal is strong enough).  This race condition is due to the radio being turned on for the router before the satellites, thus clients bind to the first strong-enough radio signal they see.

 

I can understand that the 5GHz backhaul has to be enabled first. Once the backhaul is established, then the 2.4GHz and 5GHz client radios should be enabled simultaneously on the router and all satellites.  I am wondering if NG is instead enabling the backhaul and all client radios on the router simultaneously, long before the satellites backhaul and client radio is working, thus causing this race condition.


 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 900 views
  • 4 kudos
  • 4 in conversation
Announcements

Orbi 770 Series