× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

RBS satellite not connecting through wired Ethernet

Jorgeelizondom
Follower

RBS satellite not connecting through wired Ethernet

Hi,

new to Orbi.

I have two satellites conected through wired connection to the router; one upstairs and one in the family room (router is in the basement). The one in the family room will not connect with Ethernet. After many reboots, it keeps connecting wirelessly to the router with a poor connection. Is there a way to force it to connect via Ethernet?

 

i used an Ethernet cable tester to check the Ethernet cable from the router to the family room and it is good. I also know that the family room satellite is working because I swapped the satellites and problem persisted in the family room.

 

it is a large brick house so topoly is as follows:

Router —> basement switch —> family room switch —> family room Orbi satellite

Router —> basement switch —> upstairs switch —> upstairs orbi satellite

 

Please help

Message 1 of 3
ekhalil
Master

Re: RBS satellite not connecting through wired Ethernet

Please check that the switches aren’t blocking any ports. Have you tried -if possible- swapping the family room switch with the upstairs switch?
Message 2 of 3
FURRYe38
Guru

Re: RBS satellite not connecting through wired Ethernet

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

 

What is the Mfr and model# of the ethernet switch if one is in the configuration. Be sure it's a non managed switch and non Green Ethernet switch. If a managed switch, be fure to disable ALL IGMP Protocols on the switch. 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

For wired back haul:
Set up IP address reservations for each satellite and devices on the router as you add them to the router. The satellites need to be set up via wireless first. Then connect 1 satellite at a time to the ethernet LAN cable. Wait 5 minutes and the top led on the satellite should turn on BLUE. Set up an IP address reservation for the 1st satellite. Continue to do the same thing for the 2nd satellite. Then follow up with your devices.

 


@Jorgeelizondom wrote:

Hi,

new to Orbi.

I have two satellites conected through wired connection to the router; one upstairs and one in the family room (router is in the basement). The one in the family room will not connect with Ethernet. After many reboots, it keeps connecting wirelessly to the router with a poor connection. Is there a way to force it to connect via Ethernet?

 

i used an Ethernet cable tester to check the Ethernet cable from the router to the family room and it is good. I also know that the family room satellite is working because I swapped the satellites and problem persisted in the family room.

 

it is a large brick house so topoly is as follows:

Router —> basement switch —> family room switch —> family room Orbi satellite

Router —> basement switch —> upstairs switch —> upstairs orbi satellite

 

Please help


 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2375 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series