×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: RBS40v not synching with RBR40

Wolofoloto
Guide

RBS40v not synching with RBR40

I know this has been asked several times , but the answers are typically "Yes it works" , or "Bought a new one , and it works".

 

Well I have recently purchased an RBS40V-200NAS and want to sync it to my RBR40. First go around , the satellite saw the router (2 ft away) and synced. So I took the satellite upstairs to plug it in , and the satellite was unable to connect to the network for some reason.

 

In the upstairs room (where I want the RBS40v) , we are currently getting 250mbps down , but I would like to try and double that if not more , since we pay for it. Second attempt , I got the satellite synced and working in the proper room BUT the wifi speeds dropped from 250mbps to 30mbps. I thought the satellite would piggy back off the existing network speeds , and be the same if not better... but this was not the case. Upgraded the firmware the latest patch (router was already updated) , and upon entering the satellites IP address , I noticed the region was Japan... and I for the life of me could not change it , nor change the default login user id/password for the new satellite. That alone threw red flags for me , as far as security goes...maybe its a non issue.

 

So , after all that headache , I accepted defeat , and returned the product and its extended warranty to Best Buy. I asked the cashier for the same product as a replacement and the same warranty ,but for an NA Region satellite. I laughed on the inside when I said this , because he/she doesnt have the ability to check all of the satellites to make sure what region they are.

 

Fast forward a week , I am now trying to set up the new satellite. Lo and behold , I have another Japan Region Satellite , which I can not connect. And when it briefly does.... the ring is orange for a weak connection... though the two items in question are less than 2 feet apart. Almost at my wits end with this product. Orbi has been great , but this is a bit more of a headache than I care to deal with. Any help would be greatly appreciated. I can provide any specific info or try to at least.

 

Thanks in advance!

Message 1 of 7
CrimpOn
Guru

Re: RBS40v not synching with RBR40


@Wolofoloto wrote:

Upgraded the firmware the latest patch (router was already updated) , and upon entering the satellites IP address , I noticed the region was Japan... and I for the life of me could not change it , nor change the default login user id/password for the new satellite. That alone threw red flags for me , as far as security goes...maybe its a non issue.

 


I am one of those who added an RBS40V.  I agree that there is no method on any satellite to change the WiFi Region Code. Region code is set on the Orbi router web interface, Advanced Tab, Advanced Settings, Wireless Settings. (see attached image).  What does the router show for Region Code?

 

If it is possible to log into the RBS40V web console using the default credentials ("admin", "password"), then I believe the satellite is not sync'd to the router.  Does it show up on the Orbi router web interface Attached Devices display?

 

I would be tempted to get out my trusty paperclip, do a Factory Reset on the RBS40V, and then perform the "Add a Satellite" routine on the Orbi router web interface.  In the same room as the router because running up and down stairs to press 'sync' buttons is a recipe for falling a** over teakettle.

Message 2 of 7
Wolofoloto
Guide

Re: RBS40v not synching with RBR40

Alright , so I did another Factory reset on this one. It is currently connected (albeit orange) again 2 feet apart. Grrrr. (not mad at your lol)

 

Below are the answere to your questions with pictures.

Router = NA

Satellite still admin/password and Japan Region

Logging into the router I do see the Orbi Voice as an attached Device

Message 3 of 7
Wolofoloto
Guide

Re: RBS40v not synching with RBR40

 
Message 4 of 7
Wolofoloto
Guide

Re: RBS40v not synching with RBR40

Looks like I could only attach one pic per reply. Sorry.

Message 5 of 7
CrimpOn
Guru

Re: RBS40v not synching with RBR40


@Wolofoloto wrote:

Alright , so I did another Factory reset on this one. It is currently connected (albeit orange) again 2 feet apart. Grrrr. (not mad at your lol)

 

Below are the answere to your questions with pictures.

Router = NA

Satellite still admin/password and Japan Region

Logging into the router I do see the Orbi Voice as an attached Device


Thanks for the information and for attaching the image. (Images inserted "in line" using the Photo icon in the tool bar do not appear until approved by a forum moderator, which can take hours (days?)  Images attached using the "Browse" button appear immediately. (no idea why the forum is set up this way.)

 

Dang it. I had purchased a spare RBS40V from Amazon (a returned unit with "cosmetic damage").  Turns out it is one of the original RBS40V units that does not come with "Extender" capability.  (hmm. wonder if the firmware update adds that functionality?)

 

I had forgotton how beastly long it takes for the unit to power up, go through the sync, and then (finally) appear on the Attached Devices display as a satellite.  (It showed up first as a "device".)  Once things settled down:

  • It shows connected at 5G
  • Login requires my Orbi router password, ("password" does not work)
  • The Region Code shows as "United States" (see attached)
    The router very clearly says "North America", not "United States".
    My guess is that this is simply (yet)  another example of poor quality control at Netgear.  I find it a major annoyance that the router lists "Attached Devices" and satellites have "Connected Devices".  I'll bet that whoever created the web page for the Orbi Voice decided to translate the region code "NA" to "United States" (after all, the US is the only country in North America, correct? Answer: duh, Canada?)

I updated the firmware from 2.5.1.6 to 2.6.2.4 and it remains the same, Orbi password, connected at 5G, Region Code "United States".

 

Since two separate units have displayed the same "impossible" status (2.4G in the same room, and "Japan" as the region code), the only common denominator would seem to be the RBR40 router. It might be worth flushing out the cobwebs. i.e.

  • Delete the Orbi Voice.
  • Make a copy of the Orbi config. (Advanced Tab, Administration, Backup Settings) to your computer.
  • Do a Factory Reset on the Orbi router
  • When the router restarts and you begin to configure it, select the option to "Reload a Saved Configuration".
    This is far faster than manually reconfiguring all the router settings)
  • Then, add the Orbi Voice.  (Perhaps sacrifice a couple of AA batteries where the Orbi Voice can see you do it. Put a little fear into the the damn thing.)

With a new purchase, Netgear provides 90 days of "complimentary support".  Who knows, Netgear might see the obvious step that I missed entirely.

Message 6 of 7
Wolofoloto
Guide

Re: RBS40v not synching with RBR40

Thanks so much for your timely replies. Im going to head out camping for the weekend. But will definitely bookmark your wisdom and tackle it Sunday. You rock!

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 771 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7