× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Slow Wifi speed RBK50 FW 2.7.3.22

LAN_SOLO
Follower

Slow Wifi speed RBK50 FW 2.7.3.22

Model: RBK50 (1 Router + 1 Satellite)

 

FW: 2.7.3.22

 

Operating mode: AP Mode

 

Network Topology: ISP ONT Router [LAN Port] --- [WAN Port] Orbi Router (AP mode) --- Orbi Satellite

 

Issue: Wifi Speed capped at 80Mbps when connecting to Orbi Wifi

 

I recently installed the Orbi RBK50 to extend Wifi to certain black spots around my house.

 

Orbi router was connected to the main Router via CAT6 cable and operating in AP mode.

 

To reduce interference the Wifi  on the main router was disabled, so just Orbi Wifi was broadcasting on 2.4 and 5 Ghz.

 

However, when connecting to the Orbi Wifi the speed on clients is getting capped at 80-100Mbps, whereas the ISP connection is a 250Mbps connection.

 

To isolate the problem we connected 3 clients via CAT6 cables to each hop in the topology i.e. one to the main router, one to the Orbi router and one to the Orbi Satellite.

 

When connected via Ethernet all above 3 clients are able to get 240Mbps speed.

 

Next we enabled Wifi on the ISP router and when connected to the ISP router Wifi clients are able to get 240Mbps but when switching over to the Orbi Wifi the speed drops to 100-80Mbps even when sitting near the router.

 

Already tried changing all possible settings from the router, including channel settings, dasiy chaining, beam forming etc. Even tried to reset the router and satellite but the same issue persists.

 

Anyone have any pointers to fix the issue, or is the HW faulty?

 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 2
plemans
Guru

Re: Slow Wifi speed RBK50 FW 2.7.3.22

did you check to see if you were connected to the 2.4ghz or the 5gh? 

the orbi's have band steering and 2.4ghz is a much slower network. Maybe you were testing on the 2.4ghz

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 546 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series