× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

The LED of the satelites for my RBR40 are always orange

jbc9727
Follower

The LED of the satelites for my RBR40 are always orange

Hi All,

 

I just bought my Orbi system last week. I put the main router in the living room and 2 satelites in 2 rooms respectively. Here comes the problem, my flat is like around 800 sq. ft., but both of the satelites are orange all the time. Is there any fix for this?

 

Thanks

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 2
FURRYe38
Guru

Re: The LED of the satelites for my RBR40 are always orange

What Firmware version is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

800sq ft maybe to small of a area for the RBR and two satellites. 
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

Factory reset and setup the RBS 1 at a time. Leave off other RBS. Just work with one RBS.  

Message 2 of 2
Discussion stats
  • 1 reply
  • 317 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7