×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Turning off 5G temporarily

docdaddy
Aspirant

Turning off 5G temporarily

My Orbi actually appears to be an RBR 50 based on the description when I bought it on Amazon in 2016.

 

Anyway - I've got a security camera we're setting up to be able to watch the nursery from remote, and it requires a temporary connection to 2.4G to set up. After that, I can turn 5G back on. On other routers I simply went into the advanced wireless settings for the 5G and turned off the broadcast radio. However, in my setting for this Orbi, there are no setting under advanced wireless to turn off the 5G nor it's broadcast.

 

There must be a way short of some kind of hacking into the Orbi? Help!

 

Thanks

Model: RBK53|Orbi AC3000 Tri-band WiFi System, RBW30|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 6
Mstrbig
Master

Re: Turning off 5G temporarily

More than likely your camera only works on 2.4Ghz. So you would not have to do anything as it is imposible for a 2.4Ghz device to connect 5G.

Message 2 of 6
docdaddy
Aspirant

Re: Turning off 5G temporarily

Actually, I set this camera up in our other house when I had a Nighthawk router. Set it up on 2.4G then turned 5G back on and it worked fine. It's something specific to the setup, as odd as that sounds. I had a weather station that was the same way.

 

I just need to temporarily turn off the 5G. Every router I've ever had since 5G came out has had that option. But nowhere to be found here

Message 3 of 6
CrimpOn
Guru

Re: Turning off 5G temporarily


@docdaddy wrote:

I just need to temporarily turn off the 5G. Every router I've ever had since 5G came out has had that option. But nowhere to be found here


While you cannot turn off the 5G radio, there is an option to have the Orbi not broadcast the WiFi SSID on either 2.4G or 5G (or both).

This is on the Orbi web interface, the Advanced Tab, Advanced Settings (at the bottom), WiFi Settings.

When the box Broadcast SSID on 5G is unchecked, and you hit "Apply", the Orbi radios reset (annoying delay) and then come back up with the 5G channel "hidden".  No devices that are already connected at 5G are disconnected.

 

So the steps are:

On the smartphone, go to settings and "Forget" the Orbi WiFi.

Use some other device to access the Orbi web interface and quit broadcasting the SSID on 5G. "Apply".

When the Orbi comes back up, search for WiFi on the smartphone and connect to the Orbi.  Since 2.4G is being broadcast, the phone should connect to the Orbi at 2.4G.

Do your device setup.  (Do not sit around waiting.  Hop to it NOW.)

After the device is set up, "Forget" Orbi on the smartphone again.  Go back to the web interface and Enable Broadcast SSID on 5G.

On the smartphone, search for WiFi and connect to the Orbi.

 

Is this a frustrating, annoying procedure?  Certainly.  But, you only have to do it once.  It's either try this or scrap something (new WiFi device, Orbi, wife, ???)

Message 4 of 6
docdaddy
Aspirant

Re: Turning off 5G temporarily

I don't get an option to turn off the ssid for either one. That is my normal path when using other routers.

 

When you say the web interface: I put the standard 192.161.1.1 to get into my router settings. When I try orbilogin.net or com, I get a message that I am not connected to my Orbi's Wifi network.

Message 5 of 6
CrimpOn
Guru

Re: Turning off 5G temporarily

If the device used to access the Orbi web interface is connected to the Orbi (not to a primary ISP router), the Orbi will be the gateway IP address.  When the Orbi is connected behind another router, sometimes it uses 10.0.0 for the LAN side.

Is the gateway address 192.168.1.1 or "something else"?

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2739 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7