× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Unable to Access Device Manager to switch to 2.4 GHz

JDBAIN
Aspirant

Unable to Access Device Manager to switch to 2.4 GHz

When I go into the Netgear website, it longer allows me into the Device Manager.  The app does show the devices but is limited. For some reason, one night last week, it appeared briefly but now I cannot access it using the same URL.  I'm simply trying to allow a IoT device to connect using the 2.4 GHz as the ORBI router runs both 2.4 and 5.  My knowledge of IT is very limited.  But this was somewhat easier when the Device Manager appeared in the Netgear website. Any suggestions are appreciated.  I've gone down the rabbit hole of reading other posts which seems to be an endless copy and paste of other posts.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 5
CrimpOn
Guru

Re: Unable to Access Device Manager to switch to 2.4 GHz

The vast majority of Internet of Things (IoT) devices connet to the Orbi without any extra effort.  That warning in BIG TYPE, "Must have 2.4G WiFi" is simply stating a fact.  No 2.4G WiFi means it cannot connect.  The device has only a 2.4G radio chip.  That is like saying, "Takes 2 AA batteries."  No AA batteries?  Device cannot work.  You can have all the C cells, D cells, AAA's in the world.  No AA's means it can't work.

 

Orbi provides a 2.4G WiFi and 99% of the devices I have tried to connect simply connect using the smartphone app.

 

Can you share which specific device this is?

Did you ignore the warning and plunge ahead with the smartphone app?

Where did the process fail?

 

On the specific Orbi that you have, there IS an option on the web interface (http://orbilogin.net) on the Advanced Tab, Advanced Settings (bottom menu item), Advanced Wireless Settings to "Enable/disable SSID Broadcast" on the 5G WiFi.  Some users have found that they can turn off the SSID broadcast. "Forget" the Orbi WiFi on their smartphone.  Reconnect the phone and then connect their IoT device.

 

Message 2 of 5
JDBAIN
Aspirant

Re: Unable to Access Device Manager to switch to 2.4 GHz

Appreciate the quick reply.  And thanks for sharing the website.  That is exactly what I was looking for. I had it saved but it kept sending me to the netgear page without any link to the device manager. 

 

The device is Orbi 153.  

 

As for the app, I'm unsure what warning you're referring to. Perhaps you're referring to the notification about 2.4 GHz in the app for the lights?   When I irst used the app, it did state that the lights did to use 2.4 GHz.  I knew the router was set for both 5 and 2.4. My expectation is that it would link in to the 2.4 as a priority.  I have had to spend several minutes (i.e., hours) trying to connect each light to the wifi. 

 

Out of 3 lights I have, 1 I could never get connected, even when I brought the ORBI satellite to within a few feet. The other two dro intermittently. Then I need to go back and spend several minutes trying to get them reconnected. It's maddending.  

 

I can try the SSID below.

 

Message 3 of 5
JDBAIN
Aspirant

Re: Unable to Access Device Manager to switch to 2.4 GHz

One addendum. I just tried to go back to the page above, which was working fine. It now sends me to: https://www.netgear.com/home/services/orbilogin/ 

 

This is what happened last week. It's a bit nuts.

 

Message 4 of 5
CrimpOn
Guru

Re: Unable to Access Device Manager to switch to 2.4 GHz

There appear to be two issues:

  • Connecting to the Orbi web management
  • Connecting an Internet of Things (IoT) device.
    Which appears to be three 'smart' light bulbs.
    "ORBI53" is the default WiFi name of the Orbi system.  Each Orbi is given a default name at the factory from ORBI01 to ORBI99.  So many customers just plug the WiFi router in and use it that Netgear wants to reduce the chance that two customers will purchase identical WiFi names and live next door to each other.
    If you could specify the brand of smart light bulb, that would help.

My rant about the 2.4G WiFi was because so many people show up on the forum claiming that they must turn off the 5G WiFi signal on their Orbi because the product says, "supports 2.4G WiFi only."  Since your bulbs appear to connect, then that is not a concern.

 

My practice is to set up new devices while sitting comfortably at my computer next to the router.  Once a device has been set up and configured, it can be unplugged and moved to a permanent location.  Once plugged in again, it will connect.  For smart bulbs, I screw them into a light socket, set them up, and then carry them off to their 'new home.'

 

WiFi is really sensitive to obstacles and interference (microwaves, some brands of cordless phones, etc.)  My guess is there is something about the specific locations where the bulbs are placed that is causing problems.

 

"orbilogin.net" is not a real internet address (URL).  When a computer, tablet, or smartphone is connected to the Orbi WiFi system and a web browser seeks to connect to orbilogin.net, the Orbi system intercepts the requst "what is the IP address of this URL?" and responds with its own IP address (usually 192.168.1.1, which is the 'gateway' address that has been assigned to the computer).  What this sounds like is perhaps the device you are using to access the Orbi web management is not connected directly to the Orbi.

 

What ISP device is the Orbi connected to?  Does it provide a WiFi signal?

 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 873 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series