×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Update firmware V2.3.1.60 outdoor Orbi stopt working

conradh
Aspirant

Update firmware V2.3.1.60 outdoor Orbi stopt working

Yesterday I was prompted to update to the latest firmware 2.3.1.60 for my satellite and base station. The RBR50 and RBS50. After the update I noticed that all devices that are connected to my outdoor satellite lost connection to the internet. Even after rebooting still lost connection.

So today I uploaded the older firmware 2.3.1.48 to the base and satellite. The outdoor satellite is still on 2.3.0.28 

Via telnet I switched auto update off.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
FURRYe38
Guru

Re: Update firmware V2.3.1.60 outdoor Orbi stopt working

Try a reset on the RBR and setup from scratch after loading v60 FW. You can download v60 files from the download site now. After a reset, see if the RBSY reconnects, if not, try a reset on it and re-add it. 

Message 2 of 4
conradh
Aspirant

Re: Update firmware V2.3.1.60 outdoor Orbi stopt working

Thank you for the reply. I will try next weekend. The whole process takes some time. One of my satellites will never reconnect after an update. I have to do a reset and add him as new satellite to the network.

Message 3 of 4
FURRYe38
Guru

Re: Update firmware V2.3.1.60 outdoor Orbi stopt working

Yes, unfortuneately it's a laborious process. It does help though. 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1064 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7