×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

banking website issues

ellenwein
Aspirant

banking website issues

HELP! We have not been able to log into our bank website for 10 days now!  I am pretty sure it is an orbi issue.  I've connected my computer directly to our modem (arris surfboard sb6190) and can login fine.  We can get to the bank's main website, but can't log into our accounts.  We keep getting the connection time out error. When I click on the windows diagnostic tool, it troubleshoots and then says "your computer appears to be correctly configured, but the device or resource (online.my100bank.com) is not responding. " The public bank website is www.my100bank.com.  We enter our login info to get to our account and this is when we get the error.  We get the error across all devices when connected to our wifi.  I have talked to the bank and there are no issues on their end.  Our ISP is Xfinity and there are no issues there either. Orbi firmware is up to date. Any advice would be appreciated!  Thanks!

 

Message 1 of 22
CrimpOn
Guru

Re: banking website issues

Do you have Disney Circle or Bitdefender Armor activated?

 

Message 2 of 22
CrimpOn
Guru

Re: banking website issues

I neglected to ask, was it working correctly prior to 10 days ago?

If so, "what changed" about 10 days ago?

Message 3 of 22
ellenwein
Aspirant

Re: banking website issues

We have disney circle activated but have had circle for years before we got the Orbi (december 2019).  It's just now through our Orbi.  And nothing changed.  We just stopped being able to get on. Bitdefender is not active.  I did the 30 day free trial, but didn't extend it.

 

Message 4 of 22
ellenwein
Aspirant

Re: banking website issues

I do have college kids home that have connected to wifi as well as middle schoolers that are now doing schoolwork online.  But that all started a month ago.  

Message 5 of 22
CrimpOn
Guru

Re: banking website issues

Is this a Windows computer that was connected directly to the modem?

If so, it might be worth a brief experiment.  Open the Control Panel, Network and Sharing, click "Change Adapter Settings" on the left menu, Double Click on whichever network adapter is being used right now (ethernet or WiFi), click on Properties, click on Internet Protocol version 4 TCP/IP, and then Properties.  (whew) At this point, you should be at a screen where you can tell Windows to use a specific DNS server rather than the default (the Orbi).  Two popular DNS servers are 1.1.1.1 and 8.8.8.8

 

The bank web site may be attempting to open a pop up window and web browser is not resolving the address correctly, perhaps because of an issue with the Orbi DNS processing.  If this is happening, then changing from using the Orbi DNS server to these other servers may fix it.

 

The reason I asked about "10 days ago", is there is a raging discussion right now about the latest firmware, 2.5.1.8 and various issues.  Some people see "absolutely nothing" and others are finding their Orbi systems unusable.  If your Orbi firmware was updated 10 days ago, most of us would zero in on that and say, "go back!"

Message 6 of 22
ellenwein
Aspirant

Re: banking website issues

I am going to do the experiment in just a minute...our firmware is currently V2 3.6.18.  I remember doing an update recently, but I don't remember exactly when it was.  Smiley Frustrated

 

Message 7 of 22
ellenwein
Aspirant

Re: banking website issues

And my computer runs Windows 10, but it is connected through wifi

Message 8 of 22
CrimpOn
Guru

Re: banking website issues

OK. Then change the DNS value for the WiFi adapter, not the ethernet adapter.

 

Which Orbi model is this?

Message 9 of 22
ellenwein
Aspirant

Re: banking website issues

It's the RBR10.  Did the steps you suggested above and the DNS server was already set to 8.8.8.8 and alternate was 8.8.4.4

 

Message 10 of 22
CrimpOn
Guru

Re: banking website issues

Well, I haven't been much help.  As long as you are still willing, it might be interesting to see what the Orbi says about the last time firmware was updated.  This can be done by looking at the parameters in the Orbi router as follows:

  • Activate telnet access to the Orbi router by opening http://orbilogin.net/debug
    Check the box "Allow Telnet"
  • Open a telnet window on the computer
    I use the program PuTTY (free).  Windows also has a telnet client which can be activated by going to the Control Panel, Programs and Features, selecting the Turn Windows Features On or Off menu item.  Scroll down and check telnet client.
  • Use telnet to reach orbilogin.net and enter the admin credentials,"admin" and the admiin password
  • Type this command:
    nvram show | grep update
    This is what my Orbi router shows:
    root@RBR50:/# nvram show | grep update_time
    update_time=2020_2.29_23:0:2
    root@RBR50:/#
    My Orbi was last updated on Feb 29 at 11:00:02 at night

It would be super interesting if your date of last update was about 10 days ago.  On the Orbi support site, the last two firmware versions for the RBR10 are:

Version 2.3.6.14 dated 1/9/2020

Version 2.3.6.18 dated 2/24/2020

 

 

 

Message 11 of 22
FURRYe38
Guru

Re: banking website issues

What happens if you disable Circle? 


@ellenwein wrote:

We have disney circle activated but have had circle for years before we got the Orbi (december 2019).  It's just now through our Orbi.  And nothing changed.  We just stopped being able to get on. Bitdefender is not active.  I did the 30 day free trial, but didn't extend it.

 


 

Message 12 of 22
ellenwein
Aspirant

Re: banking website issues

When I click on the website, I get 404 Not Found. 

And thanks for trying to help!!

Message 13 of 22
FURRYe38
Guru

Re: banking website issues

What model Orbi do you have? 

 

I noticed that your URL you inlucded is malformed. 

Be sure your using https://www.my100bank.com

 

Seems to work here, though it was slow to load for me. 

 

 

Message 14 of 22
ellenwein
Aspirant

Re: banking website issues

disabled circle.  Still get same error. 😞

Message 15 of 22
FURRYe38
Guru

Re: banking website issues

Try a different browser? IE11, Firefox or Opera? 

 

What model Orbi do you have? 

Message 16 of 22
ellenwein
Aspirant

Re: banking website issues

We use RBR10.  The public website works. It's when I enter login info to access my accounts that I get the error.

 

Message 17 of 22
FURRYe38
Guru

Re: banking website issues

Have you cleared all browser caches before going to that site? Also might clear out any saved PWs as well. 

What browser are you using? Seems like this maybe a browser or web site issue. 

Message 18 of 22
ellenwein
Aspirant

Re: banking website issues

Get same error across all browers.  Tried Chrome, Microsoft Edge, and Firefox.

Message 19 of 22
ellenwein
Aspirant

Re: banking website issues

Have cleared browser cache.  Since the beginning.

Message 20 of 22
ellenwein
Aspirant

Re: banking website issues


@FURRYe38 wrote:

Have you cleared all browser caches before going to that site? Also might clear out any saved PWs as well. 

What browser are you using? Seems like this maybe a browser or web site issue. 

 

While I've tried multiple browsers, I regularly use Chrome. Cleared out cache.  I can take my laptop to my business and bank website works fine.  We have same ISP. At our home, get the time out error across all devices...laptop, desktop, chrombook and mobile devices.


 

Message 21 of 22
FURRYe38
Guru

Re: banking website issues

Ok, lets try a FW update as last resort. 

https://www.netgear.com/support/product/rbk12.aspx#download

 

Update the system by downloading the FW files. Update the RBS first then RBR lastly. Factory reset the system and setup from scratch. When you reset the RBR, power OFF the ISP Modem for 30 seconds then back on. 

I would use IE11 or Firefox to load the FW files after you unpack the .zip file. 

 

 

Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 1811 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7