× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: rbr10 poor connection

StanDenman
Aspirant

rbr10 poor connection

I have an orbi mesh network set up with my ATT wireless network because my office on the opposite side of the house.  The orbi connection speed is terrible.  While the orbi app seems to say the speed is great, I just got off the phone with ATT and was told the speed coming into the house is fine, it is a probable with "netgear".  Take a look at this screen shot showing the speed on my desktop.  I also did a second speed test on my laptop without attachment to the orbi network.  It is slow also, but of course it has having to reach back to the ATT router coming out of the wall.

 

In other words, Orbi looks worthless!Screenshot (35).png
Screenshot (2).png

Message 1 of 6

Accepted Solutions
Phyber
Luminary

Re: rbr10 poor connection

I see issues like this all of the time on the AT&T Forums. Which AT&T gateway do you have? Most folks put the gateway in pass through mode (they don't have a bridge mode) if they want to use another router. That way all of the heavy lifting is done by the Orbi router and the gateway just makes the connection to AT&T. Double NAT, as mentioned, is probably your issue.

 

What are your "up to" speed supposed to be?

View solution in original post

Message 4 of 6

All Replies
FURRYe38
Guru

Re: rbr10 poor connection

Looks like be the results and what is reported that you pay for is what your getting? 

Are we missing something here?

 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 

 

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 6
StanDenman
Aspirant

Re: rbr10 poor connection

I really don't understand.  All I wanted was to extend the coverage here.  So I have got to go to all this trouble to set that up?

 

Message 3 of 6
Phyber
Luminary

Re: rbr10 poor connection

I see issues like this all of the time on the AT&T Forums. Which AT&T gateway do you have? Most folks put the gateway in pass through mode (they don't have a bridge mode) if they want to use another router. That way all of the heavy lifting is done by the Orbi router and the gateway just makes the connection to AT&T. Double NAT, as mentioned, is probably your issue.

 

What are your "up to" speed supposed to be?

Message 4 of 6
StanDenman
Aspirant

Re: rbr10 poor connection

  1. Speed is supposed to be 50/10
Message 5 of 6
FURRYe38
Guru

Re: rbr10 poor connection

Your showing 57 and 12. Would this not be good? 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 99 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E