Reply

2.4 GHz on Orbi AX4200 (RBK752)?

WilBloodworth
Aspirant

2.4 GHz on Orbi AX4200 (RBK752)?

Is there no way to connect specifically to the 2.4 GHz channel instead of the 5 GHz channel?  I have tons of devices that I cannot configure because my computers and phones automatically connect to the 5 GHz channel.  There does not appear to be any way to disable the 5 GHz channel in the Netgear Orbi control panel either.

Message 1 of 3
FURRYe38
Guru

Re: 2.4 GHz on Orbi AX4200 (RBK752)?

 Not at this time. 

 

You can turn down the power out put of the 5Ghz radio on the RBR and take your setup device at to a distance where it will only connect to the 2.4Ghz radio. Turn OFF the wifi radio for 5 seconds then back on. Then get your devices connected. After they connect, then turn up the power on the 5ghz radio. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 3
estikes
Initiate

Re: 2.4 GHz on Orbi AX4200 (RBK752)?

!Not sure if this is the "right" way to do it but this way seemed to work for me - 

 

In the Orbi admin site (192.168.1.1) - 

1. Go to the Basic tab

2. In the Basic tab, click Wireless

3. In the "Enable AX. . ." section, uncheck the box for Enable 5GHz leaving only the Enable 2.4GHz box checked.

4. Apply the settings.

5. Once that's finished saving (it will take a moment), you can set up your 2.4GHz devices.

6. When those devices have been set up re-enter the admin tool and re-enable 5GHz. Both can now be enabled.

 

My 2.4GHz plugs all seem to be working now with this configuration. Maybe having both networks active confuses the device when setting them up?

 

Hope that helps!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2512 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E