Reply

AX4200 (rbs750) backhaul only works at 1200Mbps

ycchang
Aspirant

AX4200 (rbs750) backhaul only works at 1200Mbps

Just got my AX4200 mesh to replace my buggy Google mesh system. Very impressive!!! All the connections are stable and lighting fast!! However, just a naive question. Why my backhaul only works at 1200Mbps instead of 2400, which is the one stated in the spec?

Any thoughts??

 

Thanks in advance!!

Message 1 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Please post about this over in the Orbi AX forum.

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

Thank you. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. <This will impact actual connecttion speeds seen between the RBR and RBS. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 3 of 85
ycchang
Aspirant

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Thanks for moving my post to the correct forum. It is hard to test the actual backhaul speed. I knew it is running under 1200Mbps from the "Show Statistics" in the "Advanced Home" on web GUI (see the attached screenshot in my original post). Both the router and two satellites are updated to the latest firmware (V3.2.16.6). That mesh system is placed in a ~ 1700sqft two floor unit. And it was on Verizon  FiOS 300/300. Since the AX4200 delivered the stable and fast WiFi coverage, I am not complaining the "slow" backhaul. In fact, I am just curious about how the backhaul works. Will the backhaul only be boosted (to 2400Mpbs) under havey load?

Message 4 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

I believe in most base the backhaul should report 2400Mpbs. However again, building materials, distance and environment such as noise or other wifi interference, may cause the back haul speed to drop or not achieve maximum speeds. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 5 of 85
KMDonlon
Luminary

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Max is 1147 for 2.4 and 2402 for 5g I believe
Message 6 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Possible his system is using 2.4Ghz wireless backhaul...

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 7 of 85
ycchang
Aspirant

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Thanks for all the comments.

 

Just want to clarify some points. The top speed of 2.4G on AX4200 is 600 Mbps, which is just a half of what AX6000 can deliver. And the backhaul on AX4200 is locked at the higher 5G channel, which is not configurable. In fact, the option of enabling Telnet has been hidden in the debug page, so it seems NG even does not want the advanced end users to tweak the backhaul 5G channel through the command line operation.

 

Anyhow, I am happy about my current settings. Just don't know why the web GUI reports a (relatively) "slow" backhaul speed. I guess it would be extremely difficult to stress out the backhaul connection in order to know the actual speed.

 

Perhaps it is a bug on the GUI?

Message 8 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

To check the wireless back haul rates being reported, try this, take the RBS and put it with in line of site of the RBR at about 10 feet. Check the backhaul rate on the RBR. Then try the RBS back at it's remote location or even at a farther distance and check the back haul rate seen on the RBR. See any changes?  

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 9 of 85
campolo313
Apprentice

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

I also have a RBK753 and my WLAN Backhaul is also showing up as 1201M instead of 2402M.  I am going to submit a support ticket on this and add a link to this topic.


Message 10 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Good Idea. Keep us posted.

@Blanca_O 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 11 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Do you see that connection rate with the RBS in same room or in line of site of the RBR, say 10 feet away? 


@campolo313 wrote:

I also have a RBK753 and my WLAN Backhaul is also showing up as 1201M instead of 2402M.  I am going to submit a support ticket on this and add a link to this topic.



 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 12 of 85
campolo313
Apprentice

Re: AX4200 (rbs750) backhaul only works at 1200Mbps


@FURRYe38 wrote:

Do you see that connection rate with the RBS in same room or in line of site of the RBR, say 10 feet away? 


@campolo313 wrote:

I also have a RBK753 and my WLAN Backhaul is also showing up as 1201M instead of 2402M.  I am going to submit a support ticket on this and add a link to this topic.



 


Haven't actually tried that, I literally just checked mine trying to see if the issue was limited to just this user.  I don't think the different rooms would cause the connection rate to split into the exact amount of 2X2 5 GHz WiFi 6 versus a 4X4 5GHz WiFi 6, that seems a bit odd.

Message 13 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

I know, however also trying to see if the rate changes when close to the RBR. Factors like distance, building materials and environment and noise could cause the rate to be lower. I'd like to see if the RBS in line of site near the RBR changes the rate. If the rate doesn't change to something higher, then for sure there is a problem. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 14 of 85
campolo313
Apprentice

Re: AX4200 (rbs750) backhaul only works at 1200Mbps


@FURRYe38 wrote:

I know, however also trying to see if the rate changes when close to the RBR. Factors like distance, building materials and environment and noise could cause the rate to be lower. I'd like to see if the RBS in line of site near the RBR changes the rate. If the rate doesn't change to something higher, then for sure there is a problem. 


I won't have time to test anytime soon, if the initial poster would like to test, we can confirm for sure.  My satelite connection is showing as "Good", so I'm leaning towards this being an issue on the product itself. In the mean time, I did submit a Support Ticket, hopefully this is something that can get resolved quickly.

Message 15 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Thanks, let us now if you see any informaton on your support ticket. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 16 of 85
ycchang
Aspirant

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Thanks you @campolo313 and all the comments and suggestions.

In the web GUI, my both two satelite connections are showing as "Good" so I assume the signal of the backhaul 5G is at least"fair." 

 

I probably won't have time to conduct a more thorough test such as the one @FURRYe38 suggested since my current settings is good enough for me now. However, I will keep you guys posted Smiley Happy

 

Thanks again.

Message 17 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

I saw someone posted over in the Orbi Reddit forum that they tried the RBS at close distance and the rate didn't change. So I presume this maybe a FW issue. Please keep in contact with NG support thru your support tickets. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 18 of 85
campolo313
Apprentice

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Just a quick update:

They had me try the following:

Try moving Orbi Satellite closer to Router
Factory Reset of System
Re-flash the firmware of the Orbi system by uploading the same firmware version to refresh the software (review procedures before attempting)
Change Wireless Channel on 2.4 GHz to Channel 11

Did not work for me, but in case anyone wants to try.

My ticket was escalated to a Senior Technician, so hopefully I'll have more information.

Message 19 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Ok, thanks for letting us know. Keep us posted on how it goes...


@campolo313 wrote:

Just a quick update:

They had me try the following:

Try moving Orbi Satellite closer to Router
Factory Reset of System
Re-flash the firmware of the Orbi system by uploading the same firmware version to refresh the software (review procedures before attempting)
Change Wireless Channel on 2.4 GHz to Channel 11

Did not work for me, but in case anyone wants to try.

My ticket was escalated to a Senior Technician, so hopefully I'll have more information.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 20 of 85
ycchang
Aspirant

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

The suggestions you got make "more" sense. I also opened a support case and here is what I received from the support team.

......
Please try another Ethernet cable such as CAT6 and above category for comparison.
......

?!?!?!

Anyhow, I stated the issue again and the latest message I got is "the issue is noted."

Hopefully it can be resolved in the next firmware update.
Message 21 of 85
campolo313
Apprentice

Re: AX4200 (rbs750) backhaul only works at 1200Mbps


@ycchang wrote:
The suggestions you got make "more" sense. I also opened a support case and here is what I received from the support team.

......
Please try another Ethernet cable such as CAT6 and above category for comparison.
......

?!?!?!

Anyhow, I stated the issue again and the latest message I got is "the issue is noted."

Hopefully it can be resolved in the next firmware update.

Well if it makes you feel better, I have a CAT6A Connection and it's still 1201M, so that suggestion is debunked lol

Message 22 of 85
FURRYe38
Guru

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

Keep in contact with NG support. 

@Blanca_O 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 23 of 85
doghound
Star

Re: AX4200 (rbs750) backhaul only works at 1200Mbps

If it helps, I put the devices side by side. Reset both router and satellite. And the statistics page still says 1201M. Too bad there is not a way to see the Tx Rate between the Orbi devices. It’s there for every other device.
Message 24 of 85
campolo313
Apprentice

Re: AX4200 (rbs750) backhaul only works at 1200Mbps


@FURRYe38 wrote:

Keep in contact with NG support. 

@Blanca_O 


So I have kept in contact with Netgear Support and basically they are trying to wipe their hands of this issue.

Latest Response I received was this:

"Hello [Name Redacted],

regarding with your backhaul status we cannot do anything about it it will be depending of the device if the device will use its backhaul on max and there no settings that we could change it."

So I don't know if this can be escalated from this side, but I am getting nowhere on my end and at this point I am beginning to think that the router only comes with a 2X2 Antenna and the advertised specs are incorrect.

Message 25 of 85
Top Contributors
Discussion stats
  • 84 replies
  • 2558 views
  • 10 kudos
  • 12 in conversation
Announcements

Orbi WiFi 6E