Reply

Ax6000 Satellite Port Not Getting Internet

Halewafa
Guide

Ax6000 Satellite Port Not Getting Internet

Hi Guys, 

 

Back again with another issue, I can't seem to find any topics on this.

 

Here's my current setup:

 

RBR850 Router --(Ethernet)--> RBR850 Satellite --(Ethernet)--> 2 computers and a switch (which is connected to a few other devices). One of my hardwired computers gets an amazing connection, the devices connected to my switch all get an amazing connection. Just one of my computers hardwired to the satellite gets no internet. I did some troubleshooting and it seems like its actually that particular port on the satellite. I switched out the ehternet cable, same problem. Installed a new ethernet PCI-E card, same problem. Connected other computers to that ethernet, no internet. Could it just be that one of the ports on my satellite is bad?

 

Current firmware is v.3.2.15.25 which I would rather not update if I don't have to, since it was a struggle just getting the RBR850 working in the first place. Any help would be much appreciated, thank you!

Message 1 of 8
FURRYe38
Guru

Re: Ax6000 Satellite Port Not Getting Internet

What happens if you put the switch on this 1 port that seems to be not working? 

Put this 1 PC on another open port....

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 8
Halewafa
Guide

Re: Ax6000 Satellite Port Not Getting Internet

Just tried and swapped the ports for the switch and the PC that couldn't connect. The PC is up and running fine now (950 up/down), but now none of the devices connected to the switch are getting internet
Message 3 of 8
FURRYe38
Guru

Re: Ax6000 Satellite Port Not Getting Internet

I would contact NG support and see if you can get the RBS replaced. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 8
Halewafa
Guide

Re: Ax6000 Satellite Port Not Getting Internet

Thanks! I bought it less than a week ago, I'll just return it and buy a new one. Appreciate your help!
Message 5 of 8
FURRYe38
Guru

Re: Ax6000 Satellite Port Not Getting Internet

That works too. Be sure to let the retailer know about the RBS and that needs to be returned to NG. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 8
Halewafa
Guide

Re: Ax6000 Satellite Port Not Getting Internet

Absolutely, thanks!
Message 7 of 8
FURRYe38
Guru

Re: Ax6000 Satellite Port Not Getting Internet

Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 352 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E