Répondre

Re: Comment réactiver Netgear Armor suite une réinitialisation d'usine du routeur

Emmanuel-78
Initiate

Comment réactiver Netgear Armor suite une réinitialisation d'usine du routeur

Bonjour,
Suite à une mauvaise configuration de mon routeur, j'ai réalisé une réinitialisation usine de mon routeur RBR350.
La protection 'Netgear Armor' refuse de se réactiver.
J'ai essayé la réinitialisation matérielle et logicielle : toujours impossible d'activer Netgear Armor qui est valable jusqu'en avril 2023.
Cependant, Netgear Armor refuse toujours de se réactiver.
Que faire ?
Merci par avance pour votre aide,

Message 1 sur 4

Solutions approuvées
Emmanuel-78
Initiate

Re: Comment réactiver Netgear Armor suite une réinitialisation d'usine du routeur

Bonjour,
J ai trouvé la problématique : j ai réinstallé une ancienne version votre application Orbi Netgear (2.8) que j ai trouvé sur aptoide.
Avec la version 2.8, j ai réussi à activer la sécurité armor.
Je vous invite à corriger le bug de votre dernière version.
Tout est OK.

Voir la solution dans l'envoi d'origine

Message 4 sur 4

Toutes les réponses
ValerieD
Sr. NETGEAR Moderator

Re: Comment réactiver Netgear Armor suite une réinitialisation d'usine du routeur

Bonjour @Emmanuel-78,

Et bienvenue sur la Communauté NETGEAR! 🙂
Pourriez-vous m'envoyer en message privé le numéro de série de votre RBR350 et l'adresse email utilisée pour l'enregistrer?


Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 4
ValerieD
Sr. NETGEAR Moderator

Re: Comment réactiver Netgear Armor suite une réinitialisation d'usine du routeur

Bonjour @Emmanuel-78,

 

Merci pour les infos.

Avez-vous vérifié que vous vous connectez bien avec le bon compte Armor?

Quand vous essayez de réactiver Armor, recevez-vous un message d'erreur?

Pourriez-vous joindre une copie d'écran?


Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 3 sur 4
Emmanuel-78
Initiate

Re: Comment réactiver Netgear Armor suite une réinitialisation d'usine du routeur

Bonjour,
J ai trouvé la problématique : j ai réinstallé une ancienne version votre application Orbi Netgear (2.8) que j ai trouvé sur aptoide.
Avec la version 2.8, j ai réussi à activer la sécurité armor.
Je vous invite à corriger le bug de votre dernière version.
Tout est OK.
Message 4 sur 4
Auteurs les plus complimentés
Statistiques de discussion
  • 3 réponses
  • 421 visites
  • 2 compliments
  • 2 en conversation