Reply

Re: Connecting Orbi RBK753S (AX4200) to Chamberlain MyQ garage door opener

techdilettante
Initiate

Connecting Orbi RBK753S (AX4200) to Chamberlain MyQ garage door opener

I'm creating this post to for those who cannot get their Chamberlain MyQ garage door opener to connect with a NetGear Orbi mesh router (mine: RBK753S/AX4200 purchased at Costco).  I spent many days following all the threads and no solution worked.  I was using a Samsung Galaxy Note 8 phone and following all the steps you find here:  https://support.chamberlaingroup.com/s/article/How-to-connect-MyQ-Wi-Fi-garage-door-opener-to-WiFi-h... I always got the "cannot connect to wireless network".  I then tried following posts that said "disconnect from AX" or "reduce power on 5GHz network" or "change port range to 2347".  None of it worked

 

However, I finally determined that the I must have a problem with either Android (unlikely), 2.4GHz MyQ v. 5GHz phone radio, or something else.  So I pulled out my old laptop (which was sure to be using only 2.4GHz) and connected it to the Chamberlain/MyQ wireless and did the set-up process using my laptop and Firefox web browser. 

 

1. Turn on (reset) Chambnerlain/MyQ by hold black button garage door until all the lights go off (maybe 5-7 sec).  Push yellow button 3 times.  Now the black button flashes blue and you hear a beep.  It's ready.

2. Connect my laptop to the MyQ wireless network  (something like "MyQe8a" - can't recall).  Connecting MyQ to the laptop

3. Type "setup.myqdevice.com" into a browser window.  I used Firefox. 

4. Ta-da!  The image below.  Then followed the steps to pick my Orbi wireless network name, enter my password, and then I was done.  I didn't have to change any settings on Orbi or pick a specific 2.4 or 5GHz network (which you can't do anyway)

 

BOTTOM LINE:  You just might need to find a compatible 2.4GHz device to help you connect the 2.4GHz Chamberlain/MyQ.  Just try multiple devices.  Maybe older = better.

 

Start page using laptop browserStart page using laptop browser

 

Message 1 of 5
FURRYe38
Guru

Re: Connecting Orbi RBK753S (AX4200) to Chamberlain MyQ garage door opener

Most of the time this is a Mfr issue with here mobile setup software. It only seems to require the setup mobile device to be connected to 2.4Ghz instead of 5Ghz, however 2.4 and 5Ghz radios are on the SAME network. Why these Mfrs don't alllow the setup mobile device to be connected to 5Ghz while there device is only connecting to 2.4Ghz is beyond me. 

 

So another item that users can try:

Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 5
Mikey94025
Prodigy

Re: Connecting Orbi RBK753S (AX4200) to Chamberlain MyQ garage door opener

I don't think this is the 5Ghz/2.4Ghz issue we've seen before.  Was your error when trying to connect your phone to the wireless network broadcast by the garage opener?  If so then it's strange because then the app is not selecting the wireless network nor is the phone connected to your Orbi 5Ghz network.

 

https://support.chamberlaingroup.com/s/article/How-to-connect-MyQ-Wi-Fi-garage-door-opener-to-WiFi-h... should work because in the step where you connect to the myQ-XXX network it doesn't matter anymore if your Orbi wireless is 5Ghz because now your app is connected to the garage motor and you are only selecting from wireless networks seen by the garage motor.

 

In https://community.netgear.com/t5/Orbi-AX/RBK753-can-not-connect-to-MyQ-Chamberlain-garage/m-p/197592... some Orbi AX customers saw problems but these were solved by setting CTS/RTS to 2347.

 

Message 3 of 5
techdilettante
Initiate

Re: Connecting Orbi RBK753S (AX4200) to Chamberlain MyQ garage door opener

When setting up via "mobile" (my Galaxy Note 8) I followed EXACTLY the Chamberlain directions.  Yes, I connected directly to the MyQ radio (per directions) and that didn't work.  I also tried while connected to my Orbi wireless network but - obviously - that didn't work.  My intent with this post was to simply share what worked - using my 9 year old laptop rather than my Galaxy Note 8. 

 

Message 4 of 5
Marklap
Aspirant

Re: Connecting Orbi RBK753S (AX4200) to Chamberlain MyQ garage door opener

 
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 807 views
  • 4 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E