Reply

Devices connecting to router only - RBK753

darrensc
Follower

Devices connecting to router only - RBK753

I have a number of smart home devices (Ring, Google Home, Smart Energy Meter, etc.) that even though the satellite is literally just next to them (< 5 feet), they are connecting to the router, which is more than 30 feet away. After I factory reset the system yesterday, devices seem to have connected correctly to their nearest satellite, but today, everything seems to be connected back to the router.

 

For example, my Google Home which sits just underneath a satellite and can usually achieve a stable 5GHz has now falled back to connecting to the router at 2.4GHz. My  Ring camera and my smart energy meter that work with 2.4Ghz also decided to the router and now are reporting a weak signal.

 

I have also tried to reduce transmit power to 50% for the 2.4GHz but the camer and energy meter still decide to connect with the router. 

 

This is quite frustrating. At first I was noticing the issue with just the Ring camera and thought it's an issue with the camera itself, but I now have 3 other devices from different manufacturers exhibiting the same issue.

 

I've factory reset multiple times and I'm on the latest firmware (4.6.3.16)

 

Any pointers?

Message 1 of 3
FURRYe38
Guru

Re: Devices connecting to router only - RBK753

What is the size of your home? Sq Ft?
What is the distance between the router and extender(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

It's up to devices to pick and choose where they connect too. Orbi just provides the platform. 

 

Is the RBS using same version of FW as RBR? 

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 3
vmiele
Guide

Rif.: Devices connecting to router only - RBK753

I noticed the same thing after the update to 4.6.3.16. The satellites (wired) lose connection for a few seconds with the router and consequently also all the devices connected to it. Sometimes, the satellites take a little longer to resurrect... And the disconnected devices in the meantime would all connect to the router (if close enough). After a few satellite disconnections, all devices had migrated to the router.
My temporary solution... I have downgraded to V3.2.18.1_1.4.14 waiting for a firmware fix.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 102 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E