Reply

Devices on my network don't include my phone that I am currently on?

mrosen
Tutor

Devices on my network don't include my phone that I am currently on?

I find it odd that I am looking at the devices online on my network and my cell phone is listed as offline.  I am looking at this on my cell phone.

 

Why would that be?

 

Also, how do I identify certain devices?  There are several that just say "DEV" and a shortened MAC address.

 

Thanks.

Message 1 of 14

Accepted Solutions
mrosen
Tutor

Re: Devices on my network don't include my phone that I am currently on?

Interesting.  Initially, the RBS wasn't syncing.  When I got past te RBR setup, I saw a page that checked the firmware.  The RBS firmware was out of date.  I updated the firmware and finally got it to snc.

 

Thanks.

 


@FURRYe38 wrote:

Factory reset the RBR and RBS. when you see the front pulsating WHITE, Power OFF for 2 minutes on the RBR and RBS. Leave the RBS OFF. Walk thru the setup wizard on the RBR using a wired PC and web browser. Check internet access with the RBR only. Wired and wireless. 

 

When the RBR is back to ready, use the sync buttons on the RBS and RBR to sync the RBS. I would do this with the RBS in same room as teh RBR. 10 feet distance. 


View solution in original post

Message 6 of 14

All Replies
FURRYe38
Guru

Re: Devices on my network don't include my phone that I am currently on?

What NG product are you referring too? 

Is this a mobile app? Which one? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 14
Validus
Luminary

Re: Devices on my network don't include my phone that I am currently on?

Is it's under the Orbi App? Are you on the v4.6.3.16 firmware?

 

Check under your PC web-browser to login to the router at  //192.168.1.1

That will just show the current login devices, use your phone and see it that should be listed there. Note the Name and MAC Address.

 

Back under the Orbi App, check that devices MAC Address. If the MAC is zeroed out or different, while remaining offline, select it and click on "Forget Device". If the device appears online but with the wrong device name or type, correct that.

 

Go under the home icon (top-left) > Account Mangement > Log out

 

Exit the app, then log back in to recheck. You might wish to stay logged out when done.

 

I'm not 100% sure, but my theory is that the app was logged in during the firmware update which glitched some of the wifi devices it assumes is on it. I personally had two devices using the same smart phone name and another which didn't exist that had a zeroed out MAC Address. Correcting those, adding a two-step, and logging out under the Account Management of the Orbi App seems to of helped. It might of been that the app got confused after the firmware change?

Message 3 of 14
mrosen
Tutor

Re: Devices on my network don't include my phone that I am currently on?

I have the RBK752.  It never appears in the model list when I post and I forgot to put it in the title.

 

Yes, it's the Orbi mobile app. 

 

I am on firmware v4.6.3.16_2.0.51.

 

I was actually looking at my device list on my PC and noticed that my satellite is out of sync.  I'm going to try restarting everything.  I wonder if that's the issue.  I may have been connecting to the satellite but since it's out of sync with the router the app couldn't see me.

 

I tried a sync but it just kept blinking white and never reconnected.

 

Thanks.

 

 

Message 4 of 14
FURRYe38
Guru

Re: Devices on my network don't include my phone that I am currently on?

Factory reset the RBR and RBS. when you see the front pulsating WHITE, Power OFF for 2 minutes on the RBR and RBS. Leave the RBS OFF. Walk thru the setup wizard on the RBR using a wired PC and web browser. Check internet access with the RBR only. Wired and wireless. 

 

When the RBR is back to ready, use the sync buttons on the RBS and RBR to sync the RBS. I would do this with the RBS in same room as teh RBR. 10 feet distance. 


@mrosen wrote:

I have the RBK752.  It never appears in the model list when I post and I forgot to put it in the title.

 

Yes, it's the Orbi mobile app. 

 

I am on firmware v4.6.3.16_2.0.51.

 

I was actually looking at my device list on my PC and noticed that my satellite is out of sync.  I'm going to try restarting everything.  I wonder if that's the issue.  I may have been connecting to the satellite but since it's out of sync with the router the app couldn't see me.

 

I tried a sync but it just kept blinking white and never reconnected.

 

Thanks.

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 5 of 14
mrosen
Tutor

Re: Devices on my network don't include my phone that I am currently on?

Interesting.  Initially, the RBS wasn't syncing.  When I got past te RBR setup, I saw a page that checked the firmware.  The RBS firmware was out of date.  I updated the firmware and finally got it to snc.

 

Thanks.

 


@FURRYe38 wrote:

Factory reset the RBR and RBS. when you see the front pulsating WHITE, Power OFF for 2 minutes on the RBR and RBS. Leave the RBS OFF. Walk thru the setup wizard on the RBR using a wired PC and web browser. Check internet access with the RBR only. Wired and wireless. 

 

When the RBR is back to ready, use the sync buttons on the RBS and RBR to sync the RBS. I would do this with the RBS in same room as teh RBR. 10 feet distance. 


View solution in original post

Message 6 of 14
FURRYe38
Guru

Re: Devices on my network don't include my phone that I am currently on?

Glad you foiund the problem and it's fixed. 

Be sure to save off a back up configuration to file for safe keeping. Saves tine if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

Enjoy. 


@mrosen wrote:

Interesting.  Initially, the RBS wasn't syncing.  When I got past te RBR setup, I saw a page that checked the firmware.  The RBS firmware was out of date.  I updated the firmware and finally got it to snc.

 

Thanks.

 


@FURRYe38 wrote:

Factory reset the RBR and RBS. when you see the front pulsating WHITE, Power OFF for 2 minutes on the RBR and RBS. Leave the RBS OFF. Walk thru the setup wizard on the RBR using a wired PC and web browser. Check internet access with the RBR only. Wired and wireless. 

 

When the RBR is back to ready, use the sync buttons on the RBS and RBR to sync the RBS. I would do this with the RBS in same room as teh RBR. 10 feet distance. 



 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 7 of 14
mrosen
Tutor

Re: Devices on my network don't include my phone that I am currently on?

I took the RBS back upstairs, got a blue light and now the status is out of sync again.

Message 8 of 14
mrosen
Tutor

Re: Devices on my network don't include my phone that I am currently on?

Andddd, now it's good again.  Very confusing.

Message 9 of 14
FURRYe38
Guru

Re: Devices on my network don't include my phone that I am currently on?

Give it time for the status to change. I've notice that it seems to take a bit longer than be for the the status to change to good. 


@mrosen wrote:

I took the RBS back upstairs, got a blue light and now the status is out of sync again.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 10 of 14
mrosen
Tutor

Re: Devices on my network don't include my phone that I am currently on?

Right now I have the RBS on the 2nd floor of my house.  The RBR is in the basement.  Initially, I wanted the RBS up here to plug an ethernet cable into the back, but I don't need that anymore.  

 

I'm probalby better off moving to RBS to the first floor if I can place it somewhere my wife won't think it's an eyesore. Smiley Happy

Message 11 of 14
FURRYe38
Guru

Re: Devices on my network don't include my phone that I am currently on?

"The RBR is in the basement." AH, not a good place for the RBR. Main, 1st or 2nd floor is recommended for the RBR...Concrete and steel in basements cause problems for wifi signal travel. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 12 of 14
mrosen
Tutor

Re: Devices on my network don't include my phone that I am currently on?

I don't have much choice, unfortunately.  My modem is a voice/cable modem and our phones run from the basement.  I get great signals throughout the house, though.

Message 13 of 14
FURRYe38
Guru

Re: Devices on my network don't include my phone that I am currently on?

Ok, as long as it works for you. 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 332 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E