Reply

Disable Band Switching - Orbi RBR750

jkoch35
Luminary

Disable Band Switching - Orbi RBR750

I have an issue where a Sonos device continuously loses signal, and it seems it happens when the device is switching from 2.4g to 5g or vice versa. Sonos support has suggested that I block devices from band switching to rectify the issue. I dont see an option for Smart Connect, nor an option to disable band switching. Any suggestions?

Message 1 of 2
FURRYe38
Guru

Re: Disable Band Switching - Orbi RBR750

Try turning down the 2.4Ghz power output of the RBR. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Orbi does not offer any disabling of either frequency, band switching or disabling of smart connect. It's up to the wifi device to pick and choose which frequency to connect too, not Orbi. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 375 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E