Reply

Re: Ethernet backhaul not working after upgrade to V4.6.3.9

EyalS
Tutor

Ethernet backhaul not working after upgrade to V4.6.3.9

After upgarding to V4.6.3.9, I'm unable to connect my 3 RBS850 satellites to the RBR850 router through a switch. Factory reset ALL the devices didn't help.

 

If I try to connect them directly, it works. but than through the switch, it doesn't - they are shown as disconnected though devices can connect to them, and has internet access. I tested on two different switches - netgear GS308E & CISCO SG110D.
All worked before the upgrade.
Also noticed, that before I factory reset the satellites, I got a very low speed on them (arround 15MB/s) after the factory reset I get 500 MB/s.

 

Any idea why the satellites do not connect through a switch?

 

Thanks,

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5

Accepted Solutions
EyalS
Tutor

Re: Ethernet backhaul not working after upgrade to V4.6.3.9

Looking at the release notes of V4.6.3.9, it seems like moving the backhaul from LAN port 1 to LAN port 2 solved the problem.

 

I wonder how many customers were frustrated with this problem, while the bug was known to Netgear....

As said, this was my last Netgear product.

 

V4.6.3.9 Release Notes:

Enhancement: Updated wireless parameters as suggested by RF Team

 

Bug Fixes:
Unexpected reboot of Orbi Router.
Issue with IPTV/Multicast when PPPoE is enabled on WAN
Logs (GUI) only shows the activity that happened within the last 3 hours, not the entire router up-time logs.
Guest WiFi disconnects internet after 1 minute
RBR850 LAN port 1 became inaccessible as ethernet backhaul in AP mode
Potential satellite connection issues
Observed crash in RBS750
Factory Reset on Orbi GUI sometimes not working
Orbi App cannot connect to router when configured LAN IP address is 198.19.0.1
GUI Speed Test and Orbi app Speed Test do not show the Download Speed. (Community, Please confirm this works.)
WAN connection lost after 24 hours with magenta LED on router. (Community, Please confirm this works.)

View solution in original post

Message 4 of 5

All Replies
FURRYe38
Guru

Re: Ethernet backhaul not working after upgrade to V4.6.3.9

How long are you waiting after you connect to the switches in between the RBR and RBS? 

 

For the GS308E, log in and disable any and ALL IGMP protocols. 

It doesn't have any Green Ethernet features that I can tell as this can cause problems as well. 

NG GS-105/108v4, D-Link DGS-105/108 and HP ProCurve 1400/1800 series switches work for Orbi systems that I've tested on v4.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 5
EyalS
Tutor

Re: Ethernet backhaul not working after upgrade to V4.6.3.9

Thanks, I bought:

  1. NETGEAR 8-Port Gigabit Ethernet Plus Switch (GS308E)
  2. D-Link Ethernet Switch, 8 Port Gigabit Unmanaged Metal Fanless Desktop or Wall Mount Design (DGS-108)

 

Tried with both, but it didn't work, couldn't see the sattelites in the router administration UI.

Spent hours, trying to figure out what is the problem.

 

And than... I updated yesterday the firmware to Version v4.6.7.5 (which is actually only on the forum, the router update didn't detect it).

Now, I can see the 3 satellites in the router web UI, BUT accessing any of the satellites directly, shows it as un-connected...

I'm getting: "Move your Orbi Satellite closer to your Orbi network to improve connection."

and it seems like changes I do on the main router do not propagate to the satellites...

 

It feels like there are so many bugs on their software. I probably need to wait for the next update...

After so much time, and money wasted, I will never by a Netgear product again.

Message 3 of 5
EyalS
Tutor

Re: Ethernet backhaul not working after upgrade to V4.6.3.9

Looking at the release notes of V4.6.3.9, it seems like moving the backhaul from LAN port 1 to LAN port 2 solved the problem.

 

I wonder how many customers were frustrated with this problem, while the bug was known to Netgear....

As said, this was my last Netgear product.

 

V4.6.3.9 Release Notes:

Enhancement: Updated wireless parameters as suggested by RF Team

 

Bug Fixes:
Unexpected reboot of Orbi Router.
Issue with IPTV/Multicast when PPPoE is enabled on WAN
Logs (GUI) only shows the activity that happened within the last 3 hours, not the entire router up-time logs.
Guest WiFi disconnects internet after 1 minute
RBR850 LAN port 1 became inaccessible as ethernet backhaul in AP mode
Potential satellite connection issues
Observed crash in RBS750
Factory Reset on Orbi GUI sometimes not working
Orbi App cannot connect to router when configured LAN IP address is 198.19.0.1
GUI Speed Test and Orbi app Speed Test do not show the Download Speed. (Community, Please confirm this works.)
WAN connection lost after 24 hours with magenta LED on router. (Community, Please confirm this works.)

Message 4 of 5
FURRYe38
Guru

Re: Ethernet backhaul not working after upgrade to V4.6.3.9

Since it's been a while since you posted, You may want to try this:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR750-RBS750-Firmware-Version-v...

 

AP mode works with LAN port 1 on my 7 series in AP mode, 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 376 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E