Reply

Firmware v3.2.10.11 makes ethernet backhaul unstable

warpdag
Apprentice

Firmware v3.2.10.11 makes ethernet backhaul unstable

It's all in the title. I use ethernet backhaul for one of my satellites as it's pretty far from the router. Worked fine with the previous firmware, but 3.2.10.11 made the ethernet backhaul connection unstable. The satellite shows a strange pattern, solid blue for a while, then briefly flip from blue to magenta and then back to blue. Sounds like it's losing its connection (flips to magenta), then gets it back pretty quickly (turns blue), and since it happens constantly, it essentially shows blue most of the time. If I disconnect ethernet and use WiFi backhaul instead, then no such problem, so it doesn't appear to be a HW problem.

 

More beta testing for consumers on behalf of Netgear. That's unfortunate.

Message 1 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Message 2 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

There a switch in between the RBS and RBR? 

How is the RBS connected to the RBR? 

 

My two RBS have been stable since v10.11 was loaded. Use HP Procurve switches in between RBS and RBR. 

Has a factory reset and setup from scratch been performed since last update?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Direct CAT8 connection between RBR and RBS. Didn’t perform a factory reset yet.
Message 4 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Whats the distance between the RBS and RBR? 30 feet is starting...

 

Lets try a reset on the RBR and RBS to be sure. Something I haven't seen. 

Be sure to set CTS and RTS to 2347 regardlesss after the reset. 

 

Shouldn't see any issues with wired RBS though. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Forgot to update this thread, did a factory reset on both RBS and RBR, reconfigured everything, the blue/magenta bug is still there for the wired satellite.

 

Note that it only does it in AP mode with ethernet backhaul, not in router mode (after the factory reset, the Orbi automatically defaulted to router mode, before I switched it to AP mode, and there was no blue/magenta bug while in router mode). The bug is not there with WiFi backhaul either (both AP and router modes). So it's not a hardware issue.

 

Simply put, it would appear Netgear didn't test the impact of the firmware changes while on AP mode with ethernet backhaul before they released it. We're still beta testing this thing 4 months into it, this is getting a bit ridiculous.

Message 6 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Forgot to update this thread, did a factory reset on both RBS and RBR, reconfigured everything, the blue/magenta bug is still there for the wired satellite.

 

Note that it only does it in AP mode with ethernet backhaul, not in router mode (after the factory reset, the Orbi automatically defaulted to router mode, before I switched it to AP mode, and there was no blue/magenta bug while in router mode). The bug is not there with WiFi backhaul either (both in AP and router modes). So it's not a hardware issue.

 

Simply put, it would appear Netgear didn't test the impact of the firmware changes while on AP mode with ethernet backhaul before they released it. We're still beta testing this thing 4 months into it, this is getting a bit ridiculous.

Message 7 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

I'll try this out my self. Since I got v10.11 in mines been in router mode. Before that, mine was in AP mode for past several months and saw now wired issues with RBS. 

 

So after you reset and setup from scratch in router mode, did you power OFF the RBS while you configured the RBR for AP mode? Then after RBR was in AP mode, power ON the RBS and ethernet connect it to the back of the RBR? Try this out in the same room with a good known working CAT6 lan cable...

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 8 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Yup, I just dragged my satellite next to the router and used a different cable, tried again, same thing.

Message 9 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Ok i'm seeing odd issues too in AP mode. 

Trying wireless first...it connected, BLUE for a long time, then PINK. UI showed disconnected, the shortly turned BLUE again then said connectred on 5G. Same room with RBR and RBS. Gave it a few more minutes to see if anything changes. BLUE is ON with RBS. On RBR under Connected Orbi it's blank. Checking front LED on RBS, it finally turned OFF. Checking the RBR, still connected 5G and now it says "Orbi Router" under Connected Orbi. 

 

Now to plug in LAN cable between them. No LAN switches. RBS turned on PINK for a couple of seconds then turned BLUE.

   WiredOrbi RouterGood

 

BLUE on front LED on RBS. Seems to remain ON for several minutes before going OFF. Still reported wired to the RBR in AP mode.

 

Will turn OFF then place back in remote location behind a couple of switches that are daisy chained to the RBR. Turned on RBS connected at switch at remote location. Front LED came one BLUE, however would not appear in RBRs UI. So I reset the RBS once again at remote location, re-synced RBS to RBR wirelessly and it then appeared in the RBRs UI as wireless. Waited for the front BLUE LED to turn OFF. I turned PINK for a few seconds then turned BLUE. Still reported GOOD as wireless on RBRs UI. BLUE remained ON for about 3-5 minutes then finally turned OFF. 

 

Plugged in LAN cable to RBS with switches in between...Front LED turned on PINK for a few seconds then turned BLUE. RBS does not appear in the RBRs web page at all. Great. BLUE front LED went OFF after a shoter period of time. 

 

Seems like something is broke in AP Mode if LAN switches are used between the RBR and RBS...

 

Wireless RBS works connected to RBR and reports correct status on RBRs UI.

Wired RBS works directly connected to RBR with LAN cable and with no switch(s) in between and reports correct status on RBRs UI. 

Wired RBS fails connected to RBR with switch(s) in between and fails to appear or report correct status on RBRs UI. 

 

This was working with v10.1 prior to v10.11 in AP mode with LAN switches. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 10 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Glad I’m not crazy, thanks for the thorough testing. Yeah, something is funny with AP mode on the last firmware when you use wired backhaul.
Message 11 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

What is the Mfr and model # of your switches if you use any? 

I use HP Procure 1400/1800 series non managed switches. 


I sent this off to NG for review. 

Can you run router mode with the RBR? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 12 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Yes. In router mode, the problem seems to go away. I only see it in AP mode.

I could keep it in router mode, but I don’t want to deal with double NAT issues, since I already have a router.
Message 13 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

YOu can use DMZ or IP passthru on the main host router to try the RBR in router mode in to avoid NAT issues... 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 14 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Good point. But given the security lapses on the WAN side with the previous firmwares, I think I’ll pass, I do not trust their firewall implementation anymore at this point. Appreciate the suggestion.
Message 15 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

K, so will have to wait. I think I'm going to back to Router mode. I need the RBS working correctly.

Will have to keep an eye on this. 

 

I would file a support ticket with NG support to let them know what your seeing. Please reference this forum thread. 

 

Thank you. 

@Blanca_O 

@Christian_R 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 16 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Ok, RBR is back in router mode and just having the RBS wired to there remote switches. I powered the RBS on one at a time and there online and reporting as wired in the RBRs web page. Was pretty easy. AP mode not so much. Hopefully NG will correct AP mode. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 17 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Opened a case, this is the feedback I received: "Your device is beyond my scope of support. We do have a designated department that can assist with your concern."

Message 18 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Ok thanks for the update. I filed a bug report as well. 

 

For now, you'll need to use the RBS wirelessly or with out any kind of LAN switch in between them. 

 

Or downgrade FW. If you wanna try the v10.1 version in the open beta forum, send @Christian_R an PM for access. I KNOW this version was working as I had my system on this same version in AP mode with RBS ethernet connected with switches in the mix. I had to as all versions up to v10.1 I could not use my Orbi AX in router mode that was causing xbox NAT issues. v10.11 was the first version if FW that I was able to use router mode and got good NAT status. They still need to fix the NAT Filter though. Smiley Frustrated

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 19 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Let us know if this new push coming in from NG fixes this. I"ve been asked to check this as well. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 20 of 22
warpdag
Apprentice

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

For $h!t and giggles, I let my router update itself to the supposedly "new" 3.2.10.11_1.2.12 firmware this morning (I did downgrade to 3.2.9.2 and blocked updates earlier in the week). Performed a full factory reset across the board to be on the safe side.

 

Observations:

- The blue/magenta "lightshow" is still present for the wired satellite, so wired backhaul is still broken in AP mode. Kudos to Netgear, it's kinda cool looking, I never realized I bought a $1k disco light until now.

- My devices still experience brief disconnects on a regular basis (brief, intermittent yellow ring for echo, for instance).

 

Like I said earlier, I'm out, I have better things to do than help fix Netgear's extremely poor QC.

 

For the users who are really trying to debug this mess, I wish you all good luck.

 

For the Netgear employees passing themselves as happy users, well, I hope they pay you well.

 

So long!

Message 21 of 22
FURRYe38
Guru

Re: Firmware v3.2.10.11 makes ethernet backhaul unstable

Thanks for letting us know. 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 1651 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E