Reply

Guest Network is slow

mbarylski
Guide

Guest Network is slow

I'm having problems with the guest network. The connection is fine, and speeds show that everything is working, but apps aren't connecting. It's really slow or buffers forever. There don't seem to be very many settings available to configure, so I'm not sure what else I can do to fix it. Any suggestions?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 56
FURRYe38
Guru

Re: Guest Network is slow

What model Orbi do you have?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 56
mbarylski
Guide

Re: Guest Network is slow

I have the RBR850 with the latest firmware connected to Verizon Fios. It seems to work off and on. Not sure why. If I disconnect and reconnect the WiFi guest network it works, but it doesn't persist. After awhile it stops working and I have to drop the connection and reconnect again.

Message 3 of 56
mbarylski
Guide

Re: Guest Network is slow

What do you mean update my signature line? With what? Model of my orbi?

 

The modem is the Verizon Fios ONT. It's all built in to their outside box, and the CAT6 just runs to the Orbi. So all I have is the Orbi, and WiFi is coming from the Orbi.

 

Btw, I noticed that switching WiFi on and off doesn't always work either. I have to switch off the private connection and switch it back on.

Message 4 of 56
mbarylski
Guide

Re: Guest Network is slow

Yea, I know, because Netgear doesn't list the model I have as an option. Not much I can do about that. I believe the 50 is the same as the 850 though which is why Netgear isn't listing a separate model.

 

Appreciate the links, but I've already set up Orbi with Fios. It works fine. It's the guest network that doesn't work reliably. There's nothing in the documentation that talks about how to specifically configure the guest network. It does seem though that the documentation shows more options than what's actually available though, which is odd. 

 

Any idea why connection via the guest network is unreliable?

Message 5 of 56
mbarylski
Guide

Re: Guest Network is slow



no...the 850 is a WIFI6 model...different beast

 

https://kb.netgear.com/31579/How-do-I-set-up-a-guest-network-on-my-Orbi-WiFi-System


Am I in the wrong forum then? I can't seem to find the correct place to post.

Message 6 of 56
mbarylski
Guide

Re: Guest Network is slow


@vajim wrote:

if you have the 850...you're in the right forum...


Ok, thanks. Any suggestions on how to get some help with this one? I can't open a ticket with Netgear cause my support expired, but this seems like a bug.

Message 7 of 56
Mikey94025
Mentor

Re: Guest Network is slow


@mbarylski wrote:

I'm having problems with the guest network. The connection is fine, and speeds show that everything is working, but apps aren't connecting. It's really slow or buffers forever. There don't seem to be very many settings available to configure, so I'm not sure what else I can do to fix it. Any suggestions?


What kind of device are you seeing this problem and are you having this guest network problem with one or many devices (phones)?  Does this problemmatic device work just fine when connected to the regular wifi instead of the Guest wifi?

 

What settings have you changed from the Orbi defaults?  

 

Try this:

  1. Go to the web admin interface at http://orbilogin.com
  2. In the Basic tab, click on Guest
  3. Try changing Security Options between "WPA2-PSK [AES]" (recommended) and "WPA-PSK [TKIP] + WPA2-PSK [AES]"

Another thing to consider if you're still having issues and your Guest network issue is with 2.4ghz - In my experience the following improves Orbi AX wireless compatibility with older 2.4Ghz devices:

  1. At orbilogin.com, go to the Advanced tab, Advanced... Wireless Settings
  2. Set CTS/RTS Threshold for both bands to 2347

 

 

Message 8 of 56
mbarylski
Guide

Re: Guest Network is slow


@Mikey94025 wrote:

@mbarylski wrote:

I'm having problems with the guest network. The connection is fine, and speeds show that everything is working, but apps aren't connecting. It's really slow or buffers forever. There don't seem to be very many settings available to configure, so I'm not sure what else I can do to fix it. Any suggestions?


What kind of device are you seeing this problem and are you having this guest network problem with one or many devices (phones)?  Does this problemmatic device work just fine when connected to the regular wifi instead of the Guest wifi?

 

What settings have you changed from the Orbi defaults?  

 

Try this:

  1. Go to the web admin interface at http://orbilogin.com
  2. In the Basic tab, click on Guest
  3. Try changing Security Options between "WPA2-PSK [AES]" (recommended) and "WPA-PSK [TKIP] + WPA2-PSK [AES]"

Another thing to consider if you're still having issues and your Guest network issue is with 2.4ghz - In my experience the following improves Orbi AX wireless compatibility with older 2.4Ghz devices:

  1. At orbilogin.com, go to the Advanced tab, Advanced... Wireless Settings
  2. Set CTS/RTS Threshold for both bands to 2347

I appear to be having issues with all devices. I first tried with iPhones and those will connect sometimes, but require switching private connection on and off. I just tried with my day-to-day Android and it doesn't get an Internet connection at all, but it works on the regular WiFi. 

 

I did try the different security options, but that didn't work either. I didn't change the CTS/RTS threshold, because I'm testing on a WiFi 6 Samsung Galaxy S20.

 

So strange that I'm not getting any internet connection. Does the guest network work for you?

Message 9 of 56
Mikey94025
Mentor

Re: Guest Network is slow


@mbarylski wrote:

So strange that I'm not getting any internet connection. Does the guest network work for you?


Yes, my guest network works just fine.  I can't think of what could cause devices to not connect to the internet or be slow via your Guest wifi, but work fine on your regular wifi.

 

At this point doing a Factory Reset and starting over may be recommended and to ensure everything is cleanly setup again.

 

 

 

Message 10 of 56
mbarylski
Guide

Re: Guest Network is slow


@Mikey94025 wrote:

@mbarylski wrote:

So strange that I'm not getting any internet connection. Does the guest network work for you?


Yes, my guest network works just fine.  I can't think of what could cause devices to not connect to the internet or be slow via your Guest wifi, but work fine on your regular wifi.


Are you using Access Control? Maybe that's what's interferring with mine.

Message 11 of 56
FURRYe38
Guru

Re: Guest Network is slow

I would factory reset the RBR. Turn OFF the RBS for now. Setup the RBR and don't enable Access Controls, Armor, or Traffic Meter. Setup Guest network, you might set OPEN security first temporarily. Then connect your devices and see how the performance is. Then enable WPA2 and AES only and retest. See how the performance is...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 12 of 56
bdsmith63
Apprentice

Re: Guest Network is

I just setup the new RBK753 AX4200 Mesh System, did not enable Traffic Meter or Access Control, Armor is enabled.

 

Regular WiFi network is working excellent, no hiccups.  Had two of my kids over last night, one had their MacBook Pro laptop connected, their Samsung Galaxy Note (WiFi6) and my son's iPhone 11.  All devices connected to my Guest Network were having issues, could get connected, they would loose connection or be slow, same issues as above, there must be something going on with the latest firmware version on all these Orbi Mesh systems with the guest network.  Being I bought a new system, I should be able to open a ticket with support?

 

This is VERY frustrating.  I ended up connecting their devices to my regular WiFi and perfect connections with no issues.  (I had this same issue with the RBS50/RBR50 AC3000 System).

Message 13 of 56
FURRYe38
Guru

Re: Guest Network is

Please open a support ticket. 

Also contact a forum moderator and ask about a beta that is available to see if this helps any. 

@Christian_R 


@bdsmith63 wrote:

I just setup the new RBK753 AX4200 Mesh System, did not enable Traffic Meter or Access Control, Armor is enabled.

 

Regular WiFi network is working excellent, no hiccups.  Had two of my kids over last night, one had their MacBook Pro laptop connected, their Samsung Galaxy Note (WiFi6) and my son's iPhone 11.  All devices connected to my Guest Network were having issues, could get connected, they would loose connection or be slow, same issues as above, there must be something going on with the latest firmware version on all these Orbi Mesh systems with the guest network.  Being I bought a new system, I should be able to open a ticket with support?

 

This is VERY frustrating.  I ended up connecting their devices to my regular WiFi and perfect connections with no issues.  (I had this same issue with the RBS50/RBR50 AC3000 System).


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 14 of 56
mbarylski
Guide

Re: Guest Network is

Yes, you definitely can open a ticket. Sadly, my free support period has ended so I'm not able to open a ticket. I hope you do though so they can fix this issue.

Keep us posted. 😁
Message 15 of 56
bdsmith63
Apprentice

Re: Guest Network is

I will definitely open a ticket as soon as I can get to it.  Thanks and will keep you all posted.

Message 16 of 56
FURRYe38
Guru

Re: Guest Network is

Have you reached out to a forum moderator? Please ask about a beta version of FW.

@Blanca_O 

@Christian_R 


@mbarylski wrote:
Yes, you definitely can open a ticket. Sadly, my free support period has ended so I'm not able to open a ticket. I hope you do though so they can fix this issue.

Keep us posted. 😁

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 17 of 56
bdsmith63
Apprentice

Re: Guest Network is


@FURRYe38 wrote:

Please open a support ticket. 

Also contact a forum moderator and ask about a beta that is available to see if this helps any. 

 

Thanks, I will follow-up on this, who do I reach out to the forum moderator?

Message 18 of 56
bdsmith63
Apprentice

Re: Guest Network is


@bdsmith63 wrote:

@FURRYe38 wrote:

Please open a support ticket. 

Also contact a forum moderator and ask about a beta that is available to see if this helps any. 

 

Thanks, I will follow-up on this, who do I reach out to the forum moderator?

 

I figured it out -- messages have been sent to the moderators!


 

Message 19 of 56
FURRYe38
Guru

Re: Guest Network is

Select there user name and then send them a message on there profile page. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 20 of 56
bdsmith63
Apprentice

Re: Guest Network is slow

As an update to this thread, I contacted Netgear support this morning and opened a case regarding the issues with the guest network running on firmware 3.2.18.1 on my RBR753/RBS753 system.

 

After going through all the troubleshooting steps, we reverted back to firmware 3.2.17.12 for the router and satellites.  I have been testing devices for over 3 hours now with no hiccups.  Support said to report back in 24-48 hours and they will escalate my case regarding the issue with the latest firmware.

Message 21 of 56
mbarylski
Guide

Re: Guest Network is slow

Wow, that's interesting. If the old firmware works, I hope they're able to identify the issue quickly and fix in the next update.

Just in case this isn't a quick fix, how'd you drop back to the old firmware?
Message 22 of 56
bdsmith63
Apprentice

Re: Guest Network is slow


@mbarylski wrote:
Wow, that's interesting. If the old firmware works, I hope they're able to identify the issue quickly and fix in the next update.

Just in case this isn't a quick fix, how'd you drop back to the old firmware?

Just to the Netgear downloads page:  https://www.netgear.com/support/download/

 

After I downloaded the previous version of the firmware for the router and satellites, you just go into the manual upload section of your firmware update on your Orbin login.  I used a laptop that was wirelessly connected near the router.  I did the router first, then the satellites.

 

So far I've tested loading the guest network and haven't had any issues.

Message 23 of 56
mbarylski
Guide

Re: Guest Network is slow

Awesome, thanks!
Message 24 of 56
FURRYe38
Guru

Re: Guest Network is slow

Im wondering if the newer beta FW has the same problem as well or not? 


@bdsmith63 wrote:

As an update to this thread, I contacted Netgear support this morning and opened a case regarding the issues with the guest network running on firmware 3.2.18.1 on my RBR753/RBS753 system.

 

After going through all the troubleshooting steps, we reverted back to firmware 3.2.17.12 for the router and satellites.  I have been testing devices for over 3 hours now with no hiccups.  Support said to report back in 24-48 hours and they will escalate my case regarding the issue with the latest firmware.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 25 of 56
Top Contributors
Discussion stats
  • 55 replies
  • 2442 views
  • 8 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E