Reply

Help! Orbi RBR850 with AT&T BGW-320-500

michaeljritchie
Aspirant

Help! Orbi RBR850 with AT&T BGW-320-500

I'm hoping to find someone with my specific set-up that can tell me in detail what I need to do to get this system working properly. I'm definitly very novice when it comes to this stuff so sorry in advance for the hand holding needs. 

My current set-up is with ATT Fiber and I have their BGW-320-500 gateway connected to an Orbi RBR850 wifi mesh system. Based on what I've read within this community (and to the best of my deciphering) I have my BGW-320-500 gateway set to IP Passthrough (DSCHP-fixed) using the MAC address from my Orbi RBR850 as the Passthrough Fixed MAC Address. 

The Orbi RBR850 is in router mode and I have the Internet IP Address of the Orbi set to Get Dynamically IP Address from router.

With this setup, I have a wifi signal from the Orbi, but it's only putting out 8/9mbps based on Google's Internet Speed test. If I reboot the Orbi, I'll get speeds closer to th 1gbps (600-800mbps) for about 20min and then it drops back down to the 8/9mbps. 

Based on that info, can anyone help me configure the BGW-320-500 and my Orbi RBR850 so my wifi speed via the Orbi stays at that 600-800mbps I should be getting?

Much thanks in advance and please reply with any other questions about my set up and I will respond to the best of my knowledge. I may not be replying much more tonight as I've been at this all day, but I will be back online tomorrow to work on this again. Thank you!

Message 1 of 4
FURRYe38
Guru

Re: Help! Orbi RBR850 with AT&T BGW-320-500

 

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

Are you speed testing with a wired PC or laptop? 

What devices are you speed tesitng with? 

 

So the 10 that the Orbi uses on the LAN side is due to that the modems router is using 192.168.1.1 which is also the default address for NG routers. So NG routers will change to someting else to avoid this conflict, i.e. 10 something if they detect the upstream router has same address on the LAN side. 

10. will work as a LAN side IP address for your home devices. If not, you can change the ISP modems IP address from 192.168.1.1 to 192.168.2.1, then you can change the IP address on the Orbi system back to 192.168.1.1 if thats what you prefer to use. I prefer to use 192.168.0.1 for my needs. 

https://community.netgear.com/t5/Orbi/Can-t-change-IP-address-for-my-RBR850/td-p/2118852/jump-to/fir...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 4
michaeljritchie
Aspirant

Re: Help! Orbi RBR850 with AT&T BGW-320-500

1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.

- - - 
From what I can tell Bridge mode isn't possible on this modem.


2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.

- - - 
I believe this is what i've already done based on what I expalined in my orginal post, is it not?

3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.
- - -
For this, am I not keeping the modem in IP PassThrough? Turn off IP PassThrough and all the wifi radios?

 

Are you speed testing with a wired PC or laptop? 

- - -
Not wired. Testing via the wifi from my Orbi (the 8/9mbps network I'm trying to fix)

 

What devices are you speed tesitng with? 
- - -
Mac laptop and Google phone

Message 3 of 4
FURRYe38
Guru

Re: Help! Orbi RBR850 with AT&T BGW-320-500

"3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.
- - -
For this, am I not keeping the modem in IP PassThrough? Turn off IP PassThrough and all the wifi radios?" Correct, turn off IP Pass-thru for AP mode.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2045 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E