Reply

Internet drops both wired and wireless RBS850

Dryath
Aspirant

Internet drops both wired and wireless RBS850

So i bought this setup recently when i moved house with the router and 3 satellites and all its given me so far is headaches.
Im on virgin media with the hub in modem mode directly plugged into the orbi router. My main pc is then wired directly from the router. I get frequent disconnects for a few seconds at a time on both wired and wireless and also speed drops from my normal 500mbps down to 40mbps on wired and wireless that requires a reboot to fix.
Not to sure whats causing this any ideas?

Message 1 of 6
plemans
Guru

Re: Internet drops both wired and wireless RBS850

virgin hubs are notorious on here for not properly functioning in modem only mode.

If you put the virgin hub in router mode (disable its wifi) and then the orbi in access point mode, does it function properly?

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 6
Dryath
Aspirant

Re: Internet drops both wired and wireless RBS850

So i set the hub in router mode, disabled the wifi and changed the orbi to ap mode. Still getting around 40mbps when i should be getting 500+ and this is on my pc directly wired to the main orbi.
Message 3 of 6
FURRYe38
Guru

Re: Internet drops both wired and wireless RBS850

Check your connection rate on the PC to make sure the ethernet connection is 1000Mps. 

You can do the same on the RBRs web page under Advanced Tab/Connection Status button and make sure it's connecting at 1000Mpbs to the ISP modem...

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 4 of 6
Dryath
Aspirant

Re: Internet drops both wired and wireless RBS850

Both are showing 1000mbps not sure whats up with it, before when it was set with hub on modem mode and orbi router id get 500+ that then dropped randomly to 40 now im stuck at 40 Smiley Sad
Message 5 of 6
FURRYe38
Guru

Re: Internet drops both wired and wireless RBS850

And you are getting 500Mpbs when directly connected to the modem with the wired PC? 

Swap LAN cables between the RBR and ISP modem with different. CAT6 is recommended. 

Has a factory reset been performed on the RBR any? 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 300 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E