× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

Looking for help for LACP/Vlan configuration for RBR750/CM2050V/GS110EMX

b33k
Tutor

Looking for help for LACP/Vlan configuration for RBR750/CM2050V/GS110EMX

I have the following equipment all Netgear GS110EMX switch, Orbi RBR750, CM2050v Modem.  What I have been trying to do is use the GS110EMC switch to create a seperate VLAN2 (Port based) with just the the RBR750 (Using LACP) to the switch and the Multigig 2.5gb port from the CM2050v modem in vlan2.   

 

What I am seeing is if I create the vlan and plug 1 port from rbr750 and the 2.5gb from the modem I get connectivity for bit.  If I then enable my LAG on the switch and turn on the LACP on the modem the RBR750 doesn't seem to be able to get the DHCP from the CM2050v even though the switch says the LAG is good.  If I remove the LACP and leave one of the RBR ports connected I still can not get the DHCP to work through the switch.   Once I lose that IP I have to totally remove the cables from the switch and connect directly and then reboot the modem and the Orbi to get it all working again.  

 

I hope that made sense and someone can point me in the right direction.    My internet provider is Comcast and my speed is supposed to be 1.2gb which I why Im attempting to go above the 1gb.  BTW.  I have my NAS running on a LAG in the other vlan on the switch with no issues.  I am using the Orbi as the DHCP server in Router mode as I use the guest network for my IOT devices so I haven't tried as an AP.

 

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice, GS110EMX|8 Port Gigabit Ethernet Smart Managed Plus Switch with 2-Port 10G/Multi-Gig Uplinks, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
FURRYe38
Guru

Re: Looking for help for LACP/Vlan configuration for RBR750/CM2050V/GS110EMX

Please refer and post about this over in the manage switch forum:

https://community.netgear.com/t5/Managed-Switches/bd-p/business-managed-switches

 

Good luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 3
b33k
Tutor

Re: Looking for help for LACP/Vlan configuration for RBR750/CM2050V/GS110EMX

Thanks, I debated on where to post it but I was guessing the issue is with the Orbi but I'll try.  

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 191 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E