Reply

Re: Model RBR750 _ No Lights on the Router and Two Satellites

ThreeAs
Follower

Model RBR750 _ No Lights on the Router and Two Satellites

A few hours ago I purchased and installed Orbi Robust Smart Home WiFi - Tri-band Mesh WiFi 6 System. It was very simple job and the blue lights on the router and its two satellites looked great.

Unfortunately, when the system was up and running and working, the ligts on the router and the two satellites went off.

Can someone tell me what is wrong?

Thank you.

 

Message 1 of 10
FURRYe38
Guru

Re: Model RBR750 _ No Lights on the Router and Two Satellites

Nothing is wrong:

https://kb.netgear.com/31030/What-do-the-LEDs-on-my-Orbi-mean

 

Front LEDs are supposed to be OFF when working normally. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 10
Nnyan
Tutor

Re: Model RBR750 _ No Lights on the Router and Two Satellites

This is great when things are working fine but when there is an issue it would be nice to have the option of knowing that the units are actually on and working.  I typically mount my units as high as I can (tall bookshelves, etc...) and being able to look at a unit and know (if it's on, does it have clients connected, etc..) is priceless.  While not a deal breaker it is a nice to have.  I'm spoiled by working with enterprise units and having pretty informative status lights is something I've gotten used to I guess.

Xfinity Gigabit: Advanced Gateway XB7-T (Bridge Mode) > Orbi RBK753 > Palo Alto PA-220
Message 3 of 10
FURRYe38
Guru

Re: Model RBR750 _ No Lights on the Router and Two Satellites

Normal operation is OFF, if you see PINK then means there is a problem. 

 

These are home class systems, not enterprise. How Orbi systems been designed since the beginning. Users complained that the LED were always ON. Troubleshooting figure the problem out then everyone was happy. Also the back power LED is also another inidicator. Green is GOOD, Amber or RED is bad. 

 

Enjoy. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 10
Nnyan
Tutor

Re: Model RBR750 _ No Lights on the Router and Two Satellites

I didn't want to come off as if I expected the Orbi systems to be enterprise gear, I clearly know they are not.  But giving users the option to turn on or off an LED light is not an enterprise only feature.  Several other "consumer" wifi kit has this feature.

Xfinity Gigabit: Advanced Gateway XB7-T (Bridge Mode) > Orbi RBK753 > Palo Alto PA-220
Message 5 of 10
FURRYe38
Guru

Re: Model RBR750 _ No Lights on the Router and Two Satellites

Well the design of the LED is part of the simple diagnostic code so it's how NG seem to choose how they work on there products. Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 10
zignice
Aspirant

Re: Model RBR750 _ No Lights on the Router and Two Satellites

The problem with mine is sometimes (too often) the system goes down and no lights come on to indicate anything. I lose wifi look over at the Orbi and nothing. I see in the app that a satellite lost connection, so I look at it...nothing. 

Message 7 of 10
FURRYe38
Guru

Re: Model RBR750 _ No Lights on the Router and Two Satellites

Something to contact NG support about and let them know. 


@zignice wrote:

The problem with mine is sometimes (too often) the system goes down and no lights come on to indicate anything. I lose wifi look over at the Orbi and nothing. I see in the app that a satellite lost connection, so I look at it...nothing. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 8 of 10
zignice
Aspirant

Re: Model RBR750 _ No Lights on the Router and Two Satellites

Did I mention that this is a replacement for my first unit that constantly shut down? After multiple calls to tech support, I know the routine and do not look forward to going through that again. This has got to be my worst experience ever with a router. The orbi requires much more attention than the eero which it replaced. The coverage wasn't as good with the eero, but the eero never required my attention and never decided to reboot itself several times a week or lock me out of the interface. I may be going back. 

Message 9 of 10
FURRYe38
Guru

Re: Model RBR750 _ No Lights on the Router and Two Satellites

Something you'll need to ask NG support about or return the Orbi system if you can and find something else. Try the 8 series system as well. 

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1121 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E