Reply

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

titaniumrx8
Apprentice

My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

I'll try to be brief. When the first 4.x update was pushed onto my mesh, it was immediately destabilized after 3 months of smooth operation. I immediately opened a case with support. I have had 2 support marathon phone sessions of troubleshooting and log collection. The V4.6.3.16_2.0.51 that was pushed 2 weeks ago seemed to have fixed everything that I have tested. (I haven't tried a few things that 4.x destroyed like guest network or AX mode for 2.4 band)

 

Here's why I think I've had better stability than others. This is purely conjecture on my part but easy enough to give it a try.

 

I use only reserved IP addresses for every device. The closest satellite is IP x.2 and the further satellite is IP x.3. All of my highest bandwidth deviced have assignments with IP < x.20 and all of the IoT devices are IP x.21 - x.40. I limit the addresses to a total of 50.

 

I believe that the reserved IP addresses have relieved the router of using DHCP logic to assign addresses.

 

I do have a few mobile devices which do not have assigned IP addresses and they have connected quickly and connect to the closest node and even track to a better node when moving to another part of the house.

 

Maybe this is pure non-sense but it's easy enough to try and see how it works for others.

Message 1 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

This user did a factory reset:

https://www.reddit.com/r/orbi/comments/pv46ml/comment/he8tfii/?utm_source=share&utm_medium=web2x&con...

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 16
alphanstein
Guide

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

I have 4 satellites, two wired and two wireless and all four get DHCP and work no issues.  I have 9 devices with reserved IP's which are what they were assigned by DHCP originally, so for me, DHCP plus reserved IP's are working fine.  I did have the one satellite that did not update that was an issue and I posted about that elsewhere.  My system has been stable since that update was brought current and all my units are on .16 firmware.  

 

It was still annoying that I had to find this out because it was not working and then turned out it was because of a forced update. That should not have happened without informed consent, where Netgear informs me and then I consent!

Message 3 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

NG has been pushing FW updates since the beginning of Orbi product line first started in 2016/7.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 16
titaniumrx8
Apprentice

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

Has NG been pushing defective firmware that bricks or nearly bricks consumers' products since the beginning of the Orbi?

My RBK753 worked with its 3.x version that was factory installed and a higher 3.x rev that I manually applied. It was the pushed process that fouled everything up. (Ruined my nightly backups by interrupting my network and not automatically returning to a functional state)
Message 5 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

I said 'NG has been pushing FW updates since the beginning of Orbi product line first started in 2016/7." Nothing said about bricking users systems. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 16
Mr410
Guide

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

Sorry to hear, but not everyone is having issues with the firmware. I have been running almost 3 weeks on three different firmwares (shipped with 3.x then subsequent 4.x) with one slight issue that was resolved when I assigned a static IP to the router. I'm very happy with the Orbi performance and don't regret my purchase.

Message 7 of 16
codejanitor
Tutor

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

Same here working fine for me for the most part.
Message 8 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

How was your system updated? Auto Update or Manually Updated yourself? 

@Mr410 @codejanitor 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 9 of 16
Mr410
Guide

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks


@FURRYe38 wrote:

How was your system updated? Auto Update or Manually Updated yourself? 

@Mr410 @codejanitor 


Autoupdated. I'm a don't rock the boat kind of guy when it comes to networking. A day after the latest firmware update several weeks back, it appeared that my WAN connection was down, even tho wifi appeared to be up, just no Internet. It happened same time for two straight days. I assumed that it might be due to the DHCP lease of 1440 minutes.  The reboots worked, but I went ahead and set a static IP on my Fios router for the Orbi and then on the Orbi set the wan port to static. Not one drop, outage or slowdown in two weeks. Solid performance inside and outside the 3000sq ft house, using just the router and satellite. Like I said, not rocking the boat and it appears to work very well. 

Message 10 of 16
codejanitor
Tutor

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

I bought a used RBK752 from eBay. The older firmware 4.6.3.7 came installed and had a disconnect so I disabled AX feature and it worked fine since then.

When the 4.6.3.16 beta came out I manually installed it and turned on AX. No issues ever since.
Message 11 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

IF you have a router infront of the RBR, This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

 

I would try option#2 for your configuration.

I also recommend a full power OFF of the host router, RBR and RBS for 5 minutes, then back ON with the ISP modem, RBR then RBS. 


@Mr410 wrote:

@FURRYe38 wrote:

How was your system updated? Auto Update or Manually Updated yourself? 

@Mr410 @codejanitor 


Autoupdated. I'm a don't rock the boat kind of guy when it comes to networking. A day after the latest firmware update several weeks back, it appeared that my WAN connection was down, even tho wifi appeared to be up, just no Internet. It happened same time for two straight days. I assumed that it might be due to the DHCP lease of 1440 minutes.  The reboots worked, but I went ahead and set a static IP on my Fios router for the Orbi and then on the Orbi set the wan port to static. Not one drop, outage or slowdown in two weeks. Solid performance inside and outside the 3000sq ft house, using just the router and satellite. Like I said, not rocking the boat and it appears to work very well. 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 12 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

Kewl. Did you power OFF the RBR and RBS for 5 minutes then back ON after the FW was updated? Something I recommend after any FW updates. 


@codejanitor wrote:
I bought a used RBK752 from eBay. The older firmware 4.6.3.7 came installed and had a disconnect so I disabled AX feature and it worked fine since then.

When the 4.6.3.16 beta came out I manually installed it and turned on AX. No issues ever since.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 13 of 16
codejanitor
Tutor

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

Yep I did.
Message 14 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

👍

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 15 of 16
FURRYe38
Guru

Re: My Orbi RBK753S Has Been Stable Under V4.6.3.16_2.0.51 For 2 Weeks

Anyone Interested? https://community.netgear.com/t5/Orbi-WiFi-6/New-RBR750-RBS750-Firmware-Version-4-6-5-14-Released/m-...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 654 views
  • 8 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E