Reply

Netgear Orbi AX6000 - Open VPN Not Connecting While on Wifi

RehanSaeed
Aspirant

Netgear Orbi AX6000 - Open VPN Not Connecting While on Wifi

I have enabled DDNS and OpenVPN on my Netgear Orbi AX6000 and am able to use the Open VPN Android app to connect while on my mobile network. However, as soon as I connect to the WiFi, the app can no longer connect. Has anyone been able to get it to work?

 

I've modified my .ovpn configuration file to include all the certificates but have otherwise left the default configuration. It looks like this:

 

client
dev tun
proto udp
sndbuf 393216
rcvbuf 393216
push "sndbuf 393216"
push "rcvbuf 393216"
remote example.mynetgear.com 12973
resolv-retry infinite
nobind
persist-key
persist-tun
cipher AES-128-CBC
comp-lzo yes
verb 0

<ca>
-----BEGIN CERTIFICATE-----
...
-----END CERTIFICATE-----

</ca>
<cert>
-----BEGIN CERTIFICATE-----
...
-----END CERTIFICATE-----

</cert>
<key>
-----BEGIN PRIVATE KEY-----
...
-----END PRIVATE KEY-----

</key>
Message 1 of 3

Accepted Solutions
FURRYe38
Guru

Re: Netgear Orbi AX6000 - Open VPN Not Connecting While on Wifi

Netgear has set up a community forum specifically for the Orbi AX (WiFi 6) products. Most of the people who watch that forum are more likely to have experience with Orbi AX and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

View solution in original post

Message 2 of 3

All Replies
FURRYe38
Guru

Re: Netgear Orbi AX6000 - Open VPN Not Connecting While on Wifi

Netgear has set up a community forum specifically for the Orbi AX (WiFi 6) products. Most of the people who watch that forum are more likely to have experience with Orbi AX and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

View solution in original post

Message 2 of 3
FURRYe38
Guru

Re: Netgear Orbi AX6000 - Open VPN Not Connecting While on Wifi

https://community.netgear.com/t5/Orbi-WiFi-6/Netgear-Orbi-AX6000-Open-VPN-Not-Connecting-While-on-Wi...

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 246 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E