Reply

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Ksw812679
Aspirant

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Hello.
Before the upgrade I used the another LAN ID with Subnet on my network for example: 197.128.1.1/ 255.255.255.0. It was ok for me to remote access from Orbi App.
But, after upgraded the Firmware 4.6.3.7. My mobile and tablet were unable to access anymore except using the Default LAN ID and Subnet: (192.168.1.1/255.255.255.0)
I tried to change my Lan ID Address and Subnet Mask but the result was fruitless.
Any suggestion on this. Thanks.
Message 101 of 538
Donsuper
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Ya, I already try to turn off all the things and wait before turn them on again, the problem still happen randomly like once in 30min.
Message 102 of 538
Africansun
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I have an RBR750 with one RBS750 attached.
Was connected to cable modem by Ethernet and running in AP mode. All working great.
Recently was prompted to update firmware by orbi app. Now Wi-Fi completely unstable in AP mode - allowing connection for seconds at a time. Works ok in router mode but blocks internal traffic to server attached to cable modem. Completely useless since firmware update last week. I have tried rolling back the firmware - can do so on Satellite but blocked on router.

Major bug in new firmware. Any suggestions?

Message 103 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Factory reset and setup from scratch with same version on both RBR and RBS.


@Africansun wrote:

I have an RBR750 with one RBS750 attached.
Was connected to cable modem by Ethernet and running in AP mode. All working great.
Recently was prompted to update firmware by orbi app. Now Wi-Fi completely unstable in AP mode - allowing connection for seconds at a time. Works ok in router mode but blocks internal traffic to server attached to cable modem. Completely useless since firmware update last week. I have tried rolling back the firmware - can do so on Satellite but blocked on router.

Major bug in new firmware. Any suggestions?


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 104 of 538
Africansun
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Hi @FURRYe38 

 

Thanks for the response.

 

I have factory reset twice - and set up.
Both router and satellite on the same firmware (4.6.3.7).

Problem comes when I change from Router to AP mode (as it was before the firmware upgrade).

The wifi connects devices for about 30 seconds and then drops - and network disappears from available networks on phone, tablet and laptops.

 

becomes totally unresponsive.

Message 105 of 538
Gatorade2000
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

, next suggestion will be donate your orbi and buy something else. Here , it is so easy to say factory reset the device. I havent seen an official statement from Netgear yet. Their paid support after 90days is a scam too.I buy their stuff from Costco and dump it back if there is such an issue
Message 106 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Is the RBR using Dynamic or Static IP address configuration? 

What is the brand and model of the host router that the RBR is connected too when in AP mode? 

And you have the RBR in AP mode connected to the host router using the Yellow WAN port on the RBR? 


@Africansun wrote:

Hi @FURRYe38 

 

Thanks for the response.

 

I have factory reset twice - and set up.
Both router and satellite on the same firmware (4.6.3.7).

Problem comes when I change from Router to AP mode (as it was before the firmware upgrade).

The wifi connects devices for about 30 seconds and then drops - and network disappears from available networks on phone, tablet and laptops.

 

becomes totally unresponsive.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 107 of 538
Dieselrose
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

RBR750 and this new update has reduced my speeds form 900MBPS to 600MBPS, and capped the RBS750 Ethernet connected devices with CAT 6 cables to 95MBPS.

What’s the deal?!?!

Fix this.
Message 108 of 538
Gatorade2000
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Deal is **bleep**ty engineers. Buy their platinum plan.
Message 109 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Is this speed result with the RBRs speed test app on it's web page or thru a external speed test app? 

Has a factory reset and setup from scratch been performed since last FW update on the RBR and RBS? 


@Dieselrose wrote:
RBR750 and this new update has reduced my speeds form 900MBPS to 600MBPS, and capped the RBS750 Ethernet connected devices with CAT 6 cables to 95MBPS.

What’s the deal?!?!

Fix this.

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 110 of 538
Dieselrose
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

The 900MBPS speed test vs 600MBPS speed test was via the app.

The download speed of 95MBPS is me visually watching it via the Xbox.

If I switch the Xbox to wifi it downloads at 270MBPS vs Ethernet which caps out at 95MBPS.

Before this firmware update ethernet, which is CAT 6 cable, was fine.
Message 111 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

There is a known issue with the RBRs speed test app and I believe Orbi app not reporting 900Mpbs speeds correctly for those with 1Gb service. However actual speed results using a external speedtest app like Ooklas reports the full 900Mpbs. 

 

You might factory reset the RBR and RBS and setup from scratch. Power OFF The RBS for 30 seconds then back ON then try speed testing at the RBS with xbox. 

 

 

 

 

 

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 112 of 538
Gatorade2000
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

@FURRYe38, wont any external app report speed over wifi vs orbi app that reports speed at modem port?
Message 113 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I presume they should. I mostly use Ooklas app on a wired PC, phone or pad. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 114 of 538
Thalador
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released


@Gatorade2000 wrote:
, next suggestion will be donate your orbi and buy something else. Here , it is so easy to say factory reset the device. I havent seen an official statement from Netgear yet. Their paid support after 90days is a scam too.I buy their stuff from Costco and dump it back if there is such an issue

Exactly what I have done. I am already prepared that if I get force updated I take a trip back to Costco

Message 115 of 538
Donsuper
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Is it so hard to add an option to disable auto update by user?
Message 116 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Somethings thats not supported on Orbi systems. 


@Donsuper wrote:
Is it so hard to add an option to disable auto update by user?

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 117 of 538
Donsuper
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

After factory reset for a few more times, my connection between satellite seem become stable, but I can’t see my satellite show in the app or web interface, but my devices connected to the satellite with no problem…..
Message 118 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

What browser are you using? Try MS Edge, FireFox or Opera? 


@Donsuper wrote:
After factory reset for a few more times, my connection between satellite seem become stable, but I can’t see my satellite show in the app or web interface, but my devices connected to the satellite with no problem…..

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 119 of 538
Donsuper
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Try chrome, edge, safari. And the iPhone app
Message 120 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

And same thing happens? 


@Donsuper wrote:
Try chrome, edge, safari. And the iPhone app

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 121 of 538
Donsuper
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Ya, still not showing the satellite and devices that connect to it, but everything working fine.
I don’t want to restart the router right now, cause I afraid the satellite will become unstable again….
Message 122 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Please select Choose File and attach a screen capture of what your seeing please. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 123 of 538

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Having lots of trouble with this firmware update.

 

The connection to my satellite has gone from rock solid, to regularly disconnecting. One of the satellites regularly goes to a pulsating white light followed by a solid blue light - I assume this means it is losing and re-establishing connecting to the main router.

 

Never had this problem on any of the old firmwares, just since this one auto updated. I have performed a full factory reset, but the issue continues.

 

Welcome thoughts and ideas!

Message 124 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Has a factory reset and setup from scratch been performed since last FW update? 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 125 of 538
Top Contributors
Announcements

Orbi WiFi 6E