Reply

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

remsreef
Guide

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Letting us downgrade to the previous version would fix the problem. Or, just renaming the previous version to 4.6.3.8 so we can “update” to the previous version would work too. I had to run out and buy another mesh router until this issue is resolved. Smiley Sad
Message 201 of 538
wjbridge
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released


@remsreef wrote:
Letting us downgrade to the previous version would fix the problem. Or, just renaming the previous version to 4.6.3.8 so we can “update” to the previous version would work too. I had to run out and buy another mesh router until this issue is resolved. Smiley Sad

Agreed. What mesh router did you end up purchasing?

Message 202 of 538
remsreef
Guide

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I bought the Arris Surfboard Max Mesh Wifi 6. It’s working well, but it’s not as good my Orbi with the previous FW version. There’s one area where the Orbi had great connectivity and speed, but this Arris Max is struggling with the router and satellite in the same spot. I hope they fix the Orbi firmware soon.
Message 203 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Myabe someone can ask this person what they did to downgrade theres:

https://community.netgear.com/t5/Orbi-AX/RBK750-Series-Firmware-Update-v4-6-3-7/m-p/2126808/highligh...

Seems to mention they got there RBR downgraded prior to downgrading the RBS. 

Waiting to see what browser they used and the process. I presume they used the RBRs web page then used the RBS web page to downgrade them lastly. Hopefully they can confirm. 

 

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 204 of 538
mnkknm
Initiate

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I patiently waited a week for a fix for the Orbi. Since the firmware “upgrade”. My WiFi is almost unusable with satellites working/not working, having to jump to guest WiFi and back to the main WiFi as one or both would intermittently stop working. I have factory reset daily and all of my home automation is next to useless. I can’t wait any longer. Any recommendations for another WiFi 6 mesh brand? Costco has a lot of choices right now. Range over speed is my priority. Thanks in advance .
Message 205 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

You'll need to return the system then and find something else. Rencommend other NG routers if they have anything. If not. Good luck else where. 

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 206 of 538
Berryvl
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I have to say, that my orbi 753 is now running stable again with 4.6.3.7 after a complete reset to factory defaults.

Erased RBR750 using the "Revert to Factory Default Settings" from the Backup settings in the Advanced Tab

At this point i recommend to disable the AX feature via the Admin tab going to Wireles Setup under the Setup Item then uncheck "Enable AX - This WiFi mode will enable AX features" for both 2.4 and 5 GHz. I did this as a last step in this process as i was still seeing the same connection issues after this full reset.

I did not do a Restore of the settings, did everything from scratch.

Then I performed a reset on my 3 sattelites using a paperclip until the orange flashing light.

Added the sattelites one by one, this was a bit of a struggle but succeeded in the end.

At this point i actually disabled the AX features because the system was still unstable, i recommend doing it earlier as described above.

After disabling the AX Features the system is stable ever since (4-5 days)

 

A factory reset that i tried earlier by just using the paperclip on the RBR750 did not resolve anything, also doing that did not fully erase the RBR because the custom sattelite names were remembered and all the custom names for the connected devices were remembered.

So really do an Erase using the Revert to Factory defaults from the backup settings.

 

I did not find any performance issues having the AX features disabled, but my line is just 600mbit, and this is still what i get on most of the devices that are able to handle that speed (iPhones/iPads. Laptops)

 

I am now in a situation where I am very affraid to touch the system again, even stayed away from rebooting it. So a confirmation, root cause and solution from NG is very desirable of course!

Message 207 of 538
wjbridge
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released


@Berryvl wrote:

I have to say, that my orbi 753 is now running stable again with 4.6.3.7 after a complete reset to factory defaults.

Erased RBR750 using the "Revert to Factory Default Settings" from the Backup settings in the Advanced Tab

At this point i recommend to disable the AX feature via the Admin tab going to Wireles Setup under the Setup Item then uncheck "Enable AX - This WiFi mode will enable AX features" for both 2.4 and 5 GHz. I did this as a last step in this process as i was still seeing the same connection issues after this full reset.

I did not do a Restore of the settings, did everything from scratch.

Then I performed a reset on my 3 sattelites using a paperclip until the orange flashing light.

Added the sattelites one by one, this was a bit of a struggle but succeeded in the end.

At this point i actually disabled the AX features because the system was still unstable, i recommend doing it earlier as described above.

After disabling the AX Features the system is stable ever since (4-5 days)

 

A factory reset that i tried earlier by just using the paperclip on the RBR750 did not resolve anything, also doing that did not fully erase the RBR because the custom sattelite names were remembered and all the custom names for the connected devices were remembered.

So really do an Erase using the Revert to Factory defaults from the backup settings.

 

I did not find any performance issues having the AX features disabled, but my line is just 600mbit, and this is still what i get on most of the devices that are able to handle that speed (iPhones/iPads. Laptops)

 

I am now in a situation where I am very affraid to touch the system again, even stayed away from rebooting it. So a confirmation, root cause and solution from NG is very desirable of course!


I can also confirm that the WIFI is more stable with the AX features completely disabled via the Admin menu. I am occasionally getting satellite "disconnects" due to the blue LED turning on. I wonder if the wireless backhaul uses the WIFI 6 connection when WIFI AX is disabled. I use the wireless backhaul to connect my Wireless Backhaul -> Satellite -> Ethernet To -> Nvidia Shield -> 4k TV. Either way, I really hope NG fixes this and adds an option to disable updates for a period of time at least. I still have not been contacted by NG support but hopefully they are working on it. Still very frustrating.

 

My settings are the following:

  • Disable AX for both 2.4 Ghz & 5 Ghz
  • Tx Power at 50% for both 2.4 Ghz & 5 Ghz
  • CTS/RTS set to 2347 for both 2.4 Ghz & 5 Ghz
  • Enabled 20/40 MHz Coexistence
  • Enable WMM (Wi-Fi multimedia) settings (2.4GHz b/g/n/ax) for both 2.4 Ghz & 5 Ghz
  • Preamble Mode set to Automatic for 2.4 Ghz & 5 Ghz
  • UPnP is disabled
  • DHCP is enabled on the router but DNS is being directed to another service (AdguardHome) with second DNS populated as backup (1.1.1.1)
  • Orbi RBR750 is in router mode
  • Satellite and router are approx < 30 ft from each other. Router is on first floor on side of the house and the satellite is on the second floor opposite end. House is ~2100 sq feet.
Message 208 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Glad you both found some stability on your systems. Seems like disabling AX mode is key in all this. I'll pass this on to NG for review. 

 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 209 of 538
Ragar99
Luminary

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Boo I got the dreaded auto upgrade 4.6.3.7_2.0.49.  Wifi speeds are 1/3 of what they were before.  Applied most of the settings a few replies back, marginal improvement.  I am using in AP mode.

 

I'll reset tonight, if that doesn't work I'll try a manual downgrade per link below.  Has anyone tried it?  Not for the faint of heart, if bad things happen don't blame me.

 

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

 

Message 210 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Were these speed results done thru the RBRs web page speed test app or external app on a wired PC? 

I think someone just posted that they tried TFTP and it didn't work...Don't remember which thread it was in. Smiley Embarassed

 


@Ragar99 wrote:

Boo I got the dreaded auto upgrade 4.6.3.7_2.0.49.  Wifi speeds are 1/3 of what they were before.  Applied most of the settings a few replies back, marginal improvement.  I am using in AP mode.

 

I'll reset tonight, if that doesn't work I'll try a manual downgrade per link below.  Has anyone tried it?  Not for the faint of heart, if bad things happen don't blame me.

 

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

 


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 211 of 538
Niko78
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Already tried to downgrade with TFTP but it doesn’t work. It seems the new firmware is blocking lots of things like telnet, TFTP,…. to avoid us modifying Orbi system parameters maybe.. like downgrading the FW
Message 212 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Would be good to know if using TFTP and same v4 version of FW works to recover the RBR or RBS. If this doesn't work then NG is blocking troubleshooting Recovery methods. Smiley Sad

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 213 of 538
Gatorade2000
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Can we just append the title to say "You are on your own and no solution yet"

Message 214 of 538
titaniumrx8
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Sometime last night, the fw update hit my rbr750 with 2 sats. I knew something was up because performance on web was SLOW! There were a couple of failures and anomalies that needed attention.

1. The Orbi app saw the RBR750 as a Nighthawk router. I needed to clear cache, storage and force stop the Orbi app. Upon restarting, the RBR was visible but no sats.

2. I could web log in to either sat but neither sat had any connected devices. Every device was listed under the router, even devices that are too far away to connect to the router without a working mesh.

3. The sat closest to the router had the new fw but the more distant sat had the prior fw. I did a factory reset twice before the sat would move through the flashing white-flashing blue-solid blue-lightsout sequence.

4. Logged back into the sat and it updated the fw. Now all three devices are on the new firmware. Still nothing connected to the sats.
5. Went around the house rebooting devices. Upon checking, some devices are now connected to the nearest device, some were still connected to the furthest.

6. Some devices which were always connected on 5ghz are now connecting on 2.6ghz and won't switch over to 5 even though they previously connected that way. (2 x 4k rokus which can't deliver a stable 4k picture without more bandwidth.
7. A Samsung smart tv shows in the Orbi app device manager that it's only connected on a 6mb link but when I test the tv it has 85mbs (only have 100mbs service so that's normal). This appears to be another reporting issue emanating from the new firmware.

So, the update process is flawed (the second router needed manual intervention to complete the update). The data presented in the app and web are incorrect. All in all, a fail on Netgear's part.

If this doesn't get sorted out quickly, this will go back to Costco.
Message 215 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Try disabling AX Mode on the RBR. Others are seeing better operation with AX mode disabled.

NG is aware of this and is working on it. 


@titaniumrx8 wrote:
Sometime last night, the fw update hit my rbr750 with 2 sats. I knew something was up because performance on web was SLOW! There were a couple of failures and anomalies that needed attention.

1. The Orbi app saw the RBR750 as a Nighthawk router. I needed to clear cache, storage and force stop the Orbi app. Upon restarting, the RBR was visible but no sats.

2. I could web log in to either sat but neither sat had any connected devices. Every device was listed under the router, even devices that are too far away to connect to the router without a working mesh.

3. The sat closest to the router had the new fw but the more distant sat had the prior fw. I did a factory reset twice before the sat would move through the flashing white-flashing blue-solid blue-lightsout sequence.

4. Logged back into the sat and it updated the fw. Now all three devices are on the new firmware. Still nothing connected to the sats.
5. Went around the house rebooting devices. Upon checking, some devices are now connected to the nearest device, some were still connected to the furthest.

6. Some devices which were always connected on 5ghz are now connecting on 2.6ghz and won't switch over to 5 even though they previously connected that way. (2 x 4k rokus which can't deliver a stable 4k picture without more bandwidth.
7. A Samsung smart tv shows in the Orbi app device manager that it's only connected on a 6mb link but when I test the tv it has 85mbs (only have 100mbs service so that's normal). This appears to be another reporting issue emanating from the new firmware.

So, the update process is flawed (the second router needed manual intervention to complete the update). The data presented in the app and web are incorrect. All in all, a fail on Netgear's part.

If this doesn't get sorted out quickly, this will go back to Costco.

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 216 of 538
Ragar99
Luminary

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Turns out one of my satellites bricked with the upgrade to 4.6.3.7, so I went to Costco and swapped for a new Orbi this afternoon.

 

Currently at 3.2.16.22_1.4.9 curious to see how long before I am forced to 4.6.3.7.

 

It really is stupid that Netgear force upgrades.  It is beyond stupid to force upgrade people in AP mode.  In AP mode, some other device is responsible for routing, security etc.    

Message 217 of 538
Gatorade2000
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Netgear employees stupid people in engineering. Seems their UX team is better
Message 218 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

IF you have your Orbi in AP mode, you could block the update service at your host router. 


@Ragar99 wrote:

Turns out one of my satellites bricked with the upgrade to 4.6.3.7, so I went to Costco and swapped for a new Orbi this afternoon.

 

Currently at 3.2.16.22_1.4.9 curious to see how long before I am forced to 4.6.3.7.

 

It really is stupid that Netgear force upgrades.  It is beyond stupid to force upgrade people in AP mode.  In AP mode, some other device is responsible for routing, security etc.    


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 219 of 538
LiquidP
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I have a RBK753 purchased from COSTOC.

 

Now it runs on V4.6.3.7_2.0.49 on all 3 units (One RBR750, two RBS750). I could not find SPC in either the Orbi mobile app, or the web UI.

 

I did a factory reset on the entire kit last night, uninstall/reinstall Orbi app on my android phone, clean up the storage/cache on my android phone, install Orbi app on my wife's iPhone. It does not offer me with SPC.

 

Anyone know what else trick I should try, or help me debug this issue. Your input is appreciated.

 

Thanks!

Message 220 of 538
Ragar99
Luminary

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

FURRYe38, I just got done doing that.  Great minds think alike.  The firmware update page has been stuck on please wait for about 20 minutes.

Message 221 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Try this:

https://kb.netgear.com/000062852/How-do-I-upgrade-from-Circle-to-NETGEAR-Smart-Parental-Controls

Please post about any SPC help or need information here in the SPC forumL

https://community.netgear.com/t5/NETGEAR-Smart-Home-Parental/bd-p/en-home-smart-parental-controls

 

Thank you. 


@LiquidP wrote:

I have a RBK753 purchased from COSTOC.

 

Now it runs on V4.6.3.7_2.0.49 on all 3 units (One RBR750, two RBS750). I could not find SPC in either the Orbi mobile app, or the web UI.

 

I did a factory reset on the entire kit last night, uninstall/reinstall Orbi app on my android phone, clean up the storage/cache on my android phone, install Orbi app on my wife's iPhone. It does not offer me with SPC.

 

Anyone know what else trick I should try, or help me debug this issue. Your input is appreciated.

 

Thanks!


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 222 of 538
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Keep that handy. 

Smiley Wink


@Ragar99 wrote:

FURRYe38, I just got done doing that.  Great minds think alike.  The firmware update page has been stuck on please wait for about 20 minutes.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 223 of 538
LiquidP
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Sure. let me post there as well.

 

I tried the link, there is no "Add On" being offered to my orbi mobile app.

Message 224 of 538
Gtjacket
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Has anyone gotten any communications from the official NG support?  Did they ask for any logs, provide any updates, acknowledge the issue with the satellite instability?  I disabled AX features (without going through factory reset) and it seemed to actually make things worse.  Trying to avoid time spent on all this workaround when clearly it is a bug in the firmware that needs to be fixed.

Message 225 of 538
Top Contributors
Announcements

Orbi WiFi 6E