× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

New - RBK752/753 Firmware Version 4.6.3.7 Released

cpmassen
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I spent another 2 hours on phone support with these same issues and in the end they want to have me pay shipping to send my satellite back for replacement. I asked multiple times for the beta download yet wasn’t offered it. In fact the support agent claimed to know nothing about it. I really just want that download to try it to see if it resolves my connectivity issues.
Message 376 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Make contact with @Blanca_O and @DarrenM and ask about the beta.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 377 of 535
cpmassen
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Thanks! I will contact them
Message 378 of 535
michsu
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I already contacted them a few days ago, but they never answered. It’s hard to get someone official to help you besides Mr. Furry.
Message 379 of 535
larryindublin
Luminary

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Also tried to open a ticket as "hardware" but nothing so far. Sent PM's to Blanco and Darren as well but nothing yet. Why not post it in the beta forum?

Message 380 of 535
Berryvl
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

First experience with the 4.6.3.16 beta fw is that the issues are not gone. I think it has improved a little bit but definetely this device disconnects keep happening all the time...(I did switch on the AX Features again after the update to the Beta FW)

Personally i think most of the issues are DHCP related, i have no configured some devices that disconnect often, to static. Lets see how that goes.

 

Message 381 of 535
michsu
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I noticed that too. The router cannot release the IP, or keeps it in memory too long. Is there a way to release it faster?
Message 382 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Has a factory reset on the RBR and RBS been performed, then power OFF of the RBR and RBS with pulling the power adapters for a good 5 minutes, then back ON then walk thru the setup wizard been performed since you applied the beta FW? 


@Berryvl wrote:

First experience with the 4.6.3.16 beta fw is that the issues are not gone. I think it has improved a little bit but definetely this device disconnects keep happening all the time...(I did switch on the AX Features again after the update to the Beta FW)

Personally i think most of the issues are DHCP related, i have no configured some devices that disconnect often, to static. Lets see how that goes.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 383 of 535
Berryvl
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Of course not.. This was also not adviced by NG Support.
I understand that doing this is something that 'could' work or solve the issue but lets be honest. To do this it takes me another 1-2 hrs (because i don't think restoring a backup is wise at that point as well?). Also, I already spent hours fighting this issue and It is not normal, nor should it be required that with every fw update you have to go through a factory reset, why would there be an 'upgrade firmware' option to begin with. If there is a confirmed bug in the fw, and the bug is solved in the source code of a newer version then a factory reset should not be needed. I don't think your aim is to keep us busy while NG solves the bug.. but it is just too much to ask. If NG can guarantee that if I do factory reset all will be good, I will of course (reluctantly) do it 🙂

Nevertheless I understand you want to help, and it is appreciated.


@FURRYe38 wrote:

Has a factory reset on the RBR and RBS been performed, then power OFF of the RBR and RBS with pulling the power adapters for a good 5 minutes, then back ON then walk thru the setup wizard been performed since you applied the beta FW? 


@Berryvl wrote:

First experience with the 4.6.3.16 beta fw is that the issues are not gone. I think it has improved a little bit but definetely this device disconnects keep happening all the time...(I did switch on the AX Features again after the update to the Beta FW)

Personally i think most of the issues are DHCP related, i have no configured some devices that disconnect often, to static. Lets see how that goes.

 


 


 

Message 384 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

OK then your choice of course. Seen many issues resolved by a reset as setup from scratch. One should be saving a backup configuration to file for safe keeping which ALSO saves time when and if a factory reset is performed. Resets are a valid troubleshooting step and due to the nature of FW updates and such, they should be employed to help narrow down issues and ensure there is a good seating of the FW and configuration is clean. There maybe some incompatibilities causing problems from prior versions loaded that may cause problems. So resets do help in this area. We can't catagorize continued problems unless a reset has been done as well. Understand the frustrations as well. I would recommend a full power OFF of the RBR and RBS for at least 1 minute or more then back ON to see if anything changes. I found that this helped my system and has been stable since. 

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 385 of 535
Berryvl
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released


There is no discussion wether or not going through a reset is a valid troubleshooting step, of course it is.  And yes it really is frustrating, and Yes I really hoped the issue would have been identified and the new fw would solve it without the pain of a full reset. But the reality can be different. Since the issue is not resolved and I don't expect a new beta everyday I just migh go through another reset. btw, i did power everything off for a few minutes after the beta fw update.

Thanks again for your continued effort to help.

 

@FURRYe38 wrote:

OK then your choice of course. Seen many issues resolved by a reset as setup from scratch. One should be saving a backup configuration to file for safe keeping which ALSO saves time when and if a factory reset is performed. Resets are a valid troubleshooting step and due to the nature of FW updates and such, they should be employed to help narrow down issues and ensure there is a good seating of the FW and configuration is clean. There maybe some incompatibilities causing problems from prior versions loaded that may cause problems. So resets do help in this area. Understand the frustrations as well. I would recommend a full power OFF of the RBR and RBS for at least 1 minute or more then back ON to see if anything changes. I found that this helped my system and has been stable since. 

 

Good Luck. 


 

Message 386 of 535
Wyatt381
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Question for claification ... I am a FIOS user on 1GB plan and I currently have been using my Orbi in router mode recieving great speeds over wifi and with throughput over ethernet.  Just like everyone else once this new FW 4.6.3.7 Released my overall speed have take a massive dump. Wifi AVG 90 up /75 down and Ethernet is showing about the same.  However. when I use an old FIOS gateway incoming speed is still showing 940 down /900 up coming into the house.  My question is anyone using their Orbi in AP mode instead of router mode using my old FIOS gateway still having these wifi speeds issue.  WFH need help.

Message 387 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Since the issue is not solved in the beta, then a reset would be needed to check this. Just saying. 


@Berryvl wrote:

There is no discussion wether or not going through a reset is a valid troubleshooting step, of course it is.  And yes it really is frustrating, and Yes I really hoped the issue would have been identified and the new fw would solve it without the pain of a full reset. But the reality can be different. Since the issue is not resolved and I don't expect a new beta everyday I just migh go through another reset. btw, i did power everything off for a few minutes after the beta fw update.

Thanks again for your continued effort to help.

 

@

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 388 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Are you speed testing using the RBRs build in speed test app or Orbi app or are you speed texting using external speed test apps like Ooklas installable speed test app on a PC or device? 

 


@Wyatt381 wrote:

Question for claification ... I am a FIOS user on 1GB plan and I currently have been using my Orbi in router mode recieving great speeds over wifi and with throughput over ethernet.  Just like everyone else once this new FW 4.6.3.7 Released my overall speed have take a massive dump. Wifi AVG 90 up /75 down and Ethernet is showing about the same.  However. when I use an old FIOS gateway incoming speed is still showing 940 down /900 up coming into the house.  My question is anyone using their Orbi in AP mode instead of router mode using my old FIOS gateway still having these wifi speeds issue.  WFH need help.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 389 of 535
Wyatt381
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Both.  Using speedtest installed App on machine and using fast.com to test speeds coming from the Orbi.

Message 390 of 535
Berryvl
Star

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Has anyone tried to uncheck the "Enable 20/40 MHz Coexistence" in the wifi settings? 

What i have seen so far (to be honest, I am also running the Beta) is that this change had a huge impact on the issue with disconnecting ipads/iphone (in a positive way)

Message 391 of 535
cpmassen
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

My PM's to Blanco was replied to immediately asking for case numbers which I sent right away.  Still waiting on a reply.  Haven't heard back from Darren yet.  I wasn't aware there was a Beta forum.  Direct me there and I can post there as well and look around for solutions.  


@larryindublin wrote:

Also tried to open a ticket as "hardware" but nothing so far. Sent PM's to Blanco and Darren as well but nothing yet. Why not post it in the beta forum?


 

Message 392 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Ok, others reported as I've seen as well that onboard speed test and orbi app report less results than external ones. I use Ooklas and see to spec speeds. NG is aware of this. 

 

You can try getting the beta from NG support and see if this changes what your seeing. 


@Wyatt381 wrote:

Both.  Using speedtest installed App on machine and using fast.com to test speeds coming from the Orbi.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 393 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Not everyone as access to the beta forum and has to be given by a forum moderator. Nothing is happening in the beta forum currently and hasn't been posted there. So this is a more direct beta thats coming to 7 series users. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 394 of 535
cpmassen
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released


Thanks for the update!
@FURRYe38 wrote:

Not everyone as access to the beta forum and has to be given by a forum moderator. Nothing is happening in the beta forum currently and hasn't been posted there. So this is a more direct beta thats coming to 7 series users. 


 

Message 395 of 535
Wyatt381
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Do you think trying to use my Orbi in AP vs router mode will fix these speed issues?

Message 396 of 535
FURRYe38
Guru

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Worth a try. Mines in AP mode now and its working well on v4, non beta FW. Though mines an 8 series. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 397 of 535
Rudolphy
Apprentice

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

I have a RBK 753 System running in AP-mode with no issues
Message 398 of 535
crawrj
Guide

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Can you share your setup and what, if anything, you did to get it working? Assuming you are on the 4.6.3.7 firmware.


@Rudolphy wrote:
I have a RBK 753 System running in AP-mode with no issues

 

Message 399 of 535
Wyatt381
Tutor

Re: New - RBK752/753 Firmware Version 4.6.3.7 Released

Thank you for your help!!!... I made the changes in my network using Orbi in AP mode and my speeds are back to normal using 4.6.3.7 firmware.

Message 400 of 535
Top Contributors
Announcements

Orbi WiFi 6E