Reply

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Release is UNSTABLE

jordand
Star

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Thanks for the guide on downgrading back to v3. I'll also give it a try.

 

For anyone in this thread who is defending NG, shame on you. How can you honestly defend a billion dollar company that is signing borked firmware updates and not even acknowledging any user issues? This is a shambles, and they should offer an easy way to downgrade without having to bloody telnet in.

 

What a disgrace.

Message 276 of 303
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

IF your ISP modem has a built in router already, you dont' have to downgrade to v10, you could just downgrade to last version of v3 then block NGs auto update service to the Orbi router on the ISP router. 

 

 


@jordand wrote:

The last three firmware updates have changed my system from functional to completely unusable. Dropouts constantly, unstable, unworkable. I've done so many factory resets. I gave up and I've unplugged the entire system, I am using my single ISP modem on the ground floor, and it is much better (actually an upgrade).

 

The way I see it, I was scammed out of 600 euros by this slimy excuse for a company.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 277 of 303

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

If I do the v3 downgrade, will auto updates perm be disabled? Or will all these changes through telnet be erased if I do a manual load of a firmware?

I’m concerned that I’m changing something permanently in the router that I may live to regret.

P.s. totally agree with the sentiment that people should stop defending Netgear. The handling of this is shameful. Stuff goes wrong, that’s fine - the making of a good company is how they deal with that. This silence from Netgear is deafening.
Message 278 of 303
jordand
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@FURRYe38 wrote:

IF your ISP modem has a built in router already, you dont' have to downgrade to v10, you could just downgrade to last version of v3 then block NGs auto update service to the Orbi router on the ISP router. 

 

 


@jordand wrote:

The last three firmware updates have changed my system from functional to completely unusable. Dropouts constantly, unstable, unworkable. I've done so many factory resets. I gave up and I've unplugged the entire system, I am using my single ISP modem on the ground floor, and it is much better (actually an upgrade).

 

The way I see it, I was scammed out of 600 euros by this slimy excuse for a company.


 


My ISP modem can't do that, I'm pretty sure.

Message 279 of 303
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

There a brand and model # of this modem? 


@jordand wrote:

@FURRYe38 wrote:

IF your ISP modem has a built in router already, you dont' have to downgrade to v10, you could just downgrade to last version of v3 then block NGs auto update service to the Orbi router on the ISP router. 

 


My ISP modem can't do that, I'm pretty sure.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 280 of 303
jordand
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@FURRYe38 wrote:

There a brand and model # of this modem? 


@jordand wrote:

@FURRYe38 wrote:

IF your ISP modem has a built in router already, you dont' have to downgrade to v10, you could just downgrade to last version of v3 then block NGs auto update service to the Orbi router on the ISP router. 

 


My ISP modem can't do that, I'm pretty sure.


 


It's a Ziggo Connectbox Giga.

Message 281 of 303
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

From the limited search I did, seems like this box has a built in router and wifi...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 282 of 303
jordand
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@FURRYe38 wrote:

From the limited search I did, seems like this box has a built in router and wifi...


Just because it has a router and wifi function, does not mean you can block hostnames from the UI (if that's what you're suggesting) I do know what a router is.

Message 283 of 303
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

So are you saying that this particular router doesn't have the ability to block host name or IP addresses from WAN side sources? 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 284 of 303
jordand
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@FURRYe38 wrote:

So are you saying that this particular router doesn't have the ability to block host name or IP addresses from WAN side sources? 

 


That's exactly what I'm saying. You can't even set it to bridge mode without calling the ISP.

Message 285 of 303
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Thats a shame. Smiley Embarassed Ok. You'll have to do the long method then to block. 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 286 of 303
memayo
Aspirant

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Add me to the list of having non stop issues since this FW upgrade.  My wired satellite constantly loses conection.   I have not noticed issues yet w/ the router, only the satellite.

Message 287 of 303
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

How is the RBS connected to the RBR? Directly or is there a LAN switch in between? 

Is the RBS loaded with same version of FW? 

What is the CAT# version being used? CAT6 is recommended. 

 

Has a factory reset been performed since last FW update and setup from scratch? 

Also v16 for 7 series Orbi has been superseded by:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR750-RBS750-Firmware-Version-4...

 

Please try this version out and post your experiences in that thead. 

 

Thank you. 


@memayo wrote:

Add me to the list of having non stop issues since this FW upgrade.  My wired satellite constantly loses conection.   I have not noticed issues yet w/ the router, only the satellite.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 288 of 303
memayo
Aspirant

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

My RBR 850 is connected via cat5E to the RBS850, no switch in between

Both the RBR and RBS are running V4.6.3.16_2.0.51

I have done a factory reset and have set up the orbi again and still have the same issues.

 

the overall speed is much slower than it was before this latest firmware (i have gigabit internet and I tested it via the orbi app at 927Mbps).  The Wi-Fi speed is now down to 187Mbps, the upload speed is 231Mbps.

 

still experiencing connectivity issues when in range of the RBS850

 

Message 289 of 303
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Please post about any 8 series Orbi experiences with your version of FW here:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

 

This thread is for the 7 series which this FW version has been superseded. 

 

Thank you. 


@memayo wrote:

My RBR 850 is connected via cat5E to the RBS850, no switch in between

Both the RBR and RBS are running V4.6.3.16_2.0.51

I have done a factory reset and have set up the orbi again and still have the same issues.

 

the overall speed is much slower than it was before this latest firmware (i have gigabit internet and I tested it via the orbi app at 927Mbps).  The Wi-Fi speed is now down to 187Mbps, the upload speed is 231Mbps.

 

still experiencing connectivity issues when in range of the RBS850

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 290 of 303
Lasertour
Star

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Release is UNSTABLE

Hi @ChristineT,

 

RE: Unstable FW 4.6.3.7,  4.6.3.16, and 4.6.5.14 Netgear software - Still Not Resolved

 

Can you provide an update from your engineering team as promised on the unstable 4.6.3.7, 4.6.3.16, 4.6.5.14 Netgear firmware releases affecting so many customers with hourly intermittent outages? You mentioned back on 9/16/21 that you would provide guidance and next steps to resolve after reaching out to them. I apologize if I missed anything since but this is still a major issue.

 

We are all looking for, at a minimum, Netgear's acknowledgement of this firmware issue and preferabbly a commitement/timeline to resolve. 

 

Thanks.

Message 291 of 303
SergeL
Apprentice

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Release is UNSTABLE

+1

 

Whith this kind of commitment to your customer base, you will end up having none...

 


@Lasertour wrote:

Hi @ChristineT,

 

RE: Unstable FW 4.6.3.7,  4.6.3.16, and 4.6.5.14 Netgear software - Still Not Resolved

 

Can you provide an update from your engineering team as promised on the unstable 4.6.3.7, 4.6.3.16, 4.6.5.14 Netgear firmware releases affecting so many customers with hourly intermittent outages? You mentioned back on 9/16/21 that you would provide guidance and next steps to resolve after reaching out to them. I apologize if I missed anything since but this is still a major issue.

 

We are all looking for, at a minimum, Netgear's acknowledgement of this firmware issue and preferabbly a commitement/timeline to resolve. 

 

Thanks.


 

Message 292 of 303
jordand
Star

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Release is UNSTABLE

Just so you guys know, I called Netgear earlier (before I gave the system away) and they acknowledged that there is in fact an issue with the firmware, and they said they get a lot of calls about it. They also said they have no idea when it'll be fixed.

Just wanted to let ya'll know.

Message 293 of 303
SergeL
Apprentice

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Release is UNSTABLE

And they honestly don't care. I end up buying Circles for Parental control because their "premium" product lacked this feature. And they kept promising to roll out a parental control and it took a year before it become available. With a broken firmware...

Message 294 of 303
Lasertour
Star

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Release is UNSTABLE

Hi @ChristineT , @DarrenM , @Blanca_O ,

 

Can one of you provide an update please?

 

Thanks again.

Message 295 of 303
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Thanks for letting us know. 

 

To All: v3.16 has been superseded by v5.14. Any new updates for developments please continue to post in this thread:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR750-RBS750-Firmware-Version-4...

 

NG doesn't post when new FW or new information is forth coming. Everyone will need to keep an eye on NGs download site or check here in the forums for updates. 

 

Thank you. 


@jordand wrote:

Just so you guys know, I called Netgear earlier (before I gave the system away) and they acknowledged that there is in fact an issue with the firmware, and they said they get a lot of calls about it. They also said they have no idea when it'll be fixed.

Just wanted to let ya'll know.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 296 of 303
ellen2298
Guide

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Unfortunately my system which is AP mode downstream from RBR50 due to parental control availability when I first bought it. It just auto updated last night and speed is way down. I tried getting rid of the AX mode on 2.4 as I have seen here but speed still 1/2 of what it used to be. I am going to try to do the downgrade  to the V3 although still a little unclear how to do that after reading these posts. The bigger issue is I don't know how to stop the auto-updates. Is there an easy way to do that for people like me who are self taught from these forums and otherwise really know nothing? Thank you in advance

Message 297 of 303
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

So you have two Orbi systems running? 

 

Has a factory reset and setup from scratch been performed since last FW update?

You may need to factory reset the system and power the system OFF as well. 
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...


@ellen2298 wrote:

Unfortunately my system which is AP mode downstream from RBR50 due to parental control availability when I first bought it. It just auto updated last night and speed is way down. I tried getting rid of the AX mode on 2.4 as I have seen here but speed still 1/2 of what it used to be. I am going to try to do the downgrade  to the V3 although still a little unclear how to do that after reading these posts. The bigger issue is I don't know how to stop the auto-updates. Is there an easy way to do that for people like me who are self taught from these forums and otherwise really know nothing? Thank you in advance


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 298 of 303
ellen2298
Guide

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

I do have 2 systems. Actually you helped me in the past with my specific settings.  Long story but it was related to Netgear's previous update bricking my RBR50. Then I bought the 752 only to learn that there were no parental controls so I have used it in AP mode. I will do the factory reset and manually put in my previous config settings. We will see. Thanks

Message 299 of 303
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Ok. If you have two systems, be sure that the channels are set manually far appart between each system on 2.4Ghz and 5Ghz. Set one system for channel 1 and 40 and the other system for channel 11 and 48.

 

If you use the 7 series wifi more than the 50 series, reduce the power output of the 50 series to 25% as to reduce the noise between the two systems. Under Advanced Tab/Advanced Settings/Wireless Settings


@ellen2298 wrote:

I do have 2 systems. Actually you helped me in the past with my specific settings.  Long story but it was related to Netgear's previous update bricking my RBR50. Then I bought the 752 only to learn that there were no parental controls so I have used it in AP mode. I will do the factory reset and manually put in my previous config settings. We will see. Thanks


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 300 of 303
Top Contributors
Announcements

Orbi WiFi 6E