Reply

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Update: I bailed out of my support ticket, due to the time investment required to complete their incident submission template to engineering...was on the phone for 45 minutes and didn't get a 1/3 the way through. When I asked how long/SLA for a response from engineering, I was told 1week to 1 month...which basically turns me into a QA tester, not someone looking for an immediate fix.

 

In my own case, other sites lead me to discovering that using the 192.168.1.1/debug.htm landing page, I confirmed that my router was not rebooting. Whatever weirdness was happening, the router was staying up.

 

Then I was able to confirm that the traffic going through Netgear GS308 switch connected on 1 of the router lan ports was what was problematic. The satellites are connected hardwired directly to the router base station. By means of a long ethernet cable, I was able to take a problem connection, plug into back of satellite and network connectivity restored immediately...so the Orbis are working fine, been up for 4 days straight now. Indeed, WiFi was always good...soo.

 

So, I'm focusing on these possibilities:

-Bad switch (Netgears first and only suggestion once we got this far)

-Orbi doesn't like this switch but others might work

-Orbi is bad at routing connected switches, so might look at putting router/switch in front of it, moving it to AP mode.

 

I see a lot of postings on Orbi not liking "Green" Switches but I was told by network guy that protocol had been around a while, he'd be surprised if that was truly root cause.

 

There's another forum member (furry something) here who's every other post is "recommend HP 1400/1800" so that's probably next attempt..and they're on sale right now.

 

I'll post back if I find a way out of this.

 

One piece of advice for passersby: Networking can be time consuming. If you depend on fast internet for work from home scenario, consider if what you really need is small business like setup, installed by local professional who can provide support.

 

I only recently discovered the Orbi Pro line and in hindsight, I'd probably have gone that route...or Ubiquity.

 

 

 

Message 301 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

What brand and model Switches do you have if you have some already? 


@d700 wrote:

Update: I bailed out of my support ticket, due to the time investment required to complete their incident submission template to engineering...was on the phone for 45 minutes and didn't get a 1/3 the way through. When I asked how long/SLA for a response from engineering, I was told 1week to 1 month...which basically turns me into a QA tester, not someone looking for an immediate fix.

 

In my own case, other sites lead me to discovering that using the 192.168.1.1/debug.htm landing page, I confirmed that my router was not rebooting. Whatever weirdness was happening, the router was staying up.

 

Then I was able to confirm that the traffic going through Netgear GS308 switch connected on 1 of the router lan ports was what was problematic. The satellites are connected hardwired directly to the router base station. By means of a long ethernet cable, I was able to take a problem connection, plug into back of satellite and network connectivity restored immediately...so the Orbis are working fine, been up for 4 days straight now. Indeed, WiFi was always good...soo.

 

So, I'm focusing on these possibilities:

-Bad switch (Netgears first and only suggestion once we got this far)

-Orbi doesn't like this switch but others might work

-Orbi is bad at routing connected switches, so might look at putting router/switch in front of it, moving it to AP mode.

 

I see a lot of postings on Orbi not liking "Green" Switches but I was told by network guy that protocol had been around a while, he'd be surprised if that was truly root cause.

 

There's another forum member (furry something) here who's every other post is "recommend HP 1400/1800" so that's probably next attempt..and they're on sale right now.

 

I'll post back if I find a way out of this.

 

One piece of advice for passersby: Networking can be time consuming. If you depend on fast internet for work from home scenario, consider if what you really need is small business like setup, installed by local professional who can provide support.

 

I only recently discovered the Orbi Pro line and in hindsight, I'd probably have gone that route...or Ubiquity.

 

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 302 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Netgear GS308. Longest it’s held is 2.5 days, then get “Self Assigned IP error” and kaputs.

Just picked up D-Link DGS108 per your recommendation

The Orbis give me 1.2Gbps via Ethernet reliably, <5ms latency and Wi-Fi in excess of 500Mbps everywhere, 750-800 if unobstructed.

Otherwise I wouldn’t spend so much time. So aggravating.
Message 303 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

HELLO NETGEAR:

Why don't you make an Orbi branded 8 Port Switch that's guaranteed to integrate well with Orbis? And add a few more ethernet ports to the routers and satellites.

 

Seems like a no brainer, why are you putting everyone through this?

 

So many threads of people going extra expense to get Orbi also have ethernet installed.

 

Message 304 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

What port are you using when you connect the RBS to the switch? The one closer to the power plug or farthest from? 

NG has a GS108v4 that currently works with Orbi AX. Also the GS105s work.

 

What Rev# is the DGS108? 

 


@d700 wrote:
Netgear GS308. Longest it’s held is 2.5 days, then get “Self Assigned IP error” and kaputs.

Just picked up D-Link DGS108 per your recommendation

The Orbis give me 1.2Gbps via Ethernet reliably, <5ms latency and Wi-Fi in excess of 500Mbps everywhere, 750-800 if unobstructed.

Otherwise I wouldn’t spend so much time. So aggravating.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 305 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Where do I find the hardware revision #

Message 306 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Lable sticker under the case...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 307 of 526
titaniumrx8
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

@jdk1120

As I posted above, I returned to Costco after 7 months. Normal return period for electronics at Costco is 3 months. All I said was, it worked for 3 months, then the manufacturer sent updates that made it unusable. I did have all the original packing material and the receipt.
Message 308 of 526
SergeL
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

The 90 days return policy in Costco on electronics doesn't apply for networking products, including routers. Returned mine after a year and said that it just stopped working, no other questions asked.
Message 309 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Netgear GS308 v3 - Doesn't work

D-Link DGS-108 c6 - Doesn't work either

 


@FURRYe38 wrote:

Lable sticker under the case...



 
Any other recommendations before I return it to Costco?

 

I'm almost tempted to just pay Netgear for support consultation. There's got to be a setting, option or something.

Message 310 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Possible that the Rev C could have some newer green ethernet features that the GS308 has. I have Rev B which is older 2013 era. I've seen newer switches with this Green Ethernet work for some, and not so much for others. 


We know the RBS works for you directly connected to the RBR so that path is good. You are sure that CAT cabling is good in between the RBR and switch and from switch out to the RBS? 


I'll set up my 7 series again and check the Rev B DGS108 i have and see what I find. 

 

I know for sure that the NGs GS108v4 works and HP ProCurves do as well. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 311 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

I've swapped known good connections for all runs back and forth...works with satellites, fails with switch.

 

The HP Switches are only available used on ebay or astronomical prices new.

 

I can't check hardware revision online or in stores unfortunately.

 

I tried manually configuring IP address/MAC address and I can get a green light but traffic doesn't work

Message 312 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Ok. I'll check with mine today after work.

I got my NG switches off Amazon, used. I got what they had. The GS108v4 is working so far, at least with my 8 and 9 series. It's at the head of the segment right behind the RBR. I have two GS105s daisy chained after the 108 that feeds the RBS down in the basement. I have a odd ball HP Gb switch after the 108 in the dinning room that feeds the other RBS there. All cables are CAT6. 

 

I have a GS308 I believe that someone gave me, I'll re-confirm when I get home and setup the 7 series, it's got to go back online anyways. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 313 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released


@FURRYe38 wrote:

Ok. I'll check with mine today after work.

I got my NG switches off Amazon, used. I got what they had. The GS108v4 is working so far, at least with my 8 and 9 series. It's at the head of the segment right behind the RBR. I have two GS105s daisy chained after the 108 that feeds the RBS down in the basement. I have a odd ball HP Gb switch after the 108 in the dinning room that feeds the other RBS there. All cables are CAT6. 

 

I have a GS308 I believe that someone gave me, I'll re-confirm when I get home and setup the 7 series, it's got to go back online anyways. 


All I want to do is feed ethernet connections downstream of the switch. Topology is:

 

ONT>RBR750

>S1

>S2

>Switch>Ethernet Connected Devices

Message 314 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

@d700 

 

Ok so my D-Link DGS-108 is a Rev B1. Putting it inbetween the RBR and RBS, thats working. 

The NG GS-308 I have is a v3. The power supply was bad on it so I had to find another suitable PS. I connected it up in between the RBR and RBS and it also works. RBS shows wired status on the RBRs web page. 

 

So I see that your topology you have the RBS wirelessly connected and you want to put a switch after one of the RBS and connect devices to this switch? I'll test this out. I'll have my RBS wirelessly connected to the RBR and put the NG GS308 connected after the RBS and connect up my Mac Book Pro to the switch and see what happens. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 315 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released


@FURRYe38 wrote:

@d700 

 

Ok so my D-Link DGS-108 is a Rev B1. Putting it inbetween the RBR and RBS, thats working. 

The NG GS-308 I have is a v3. The power supply was bad on it so I had to find another suitable PS. I connected it up in between the RBR and RBS and it also works. RBS shows wired status on the RBRs web page. 

 

So I see that your topology you have the RBS wirelessly connected and you want to put a switch after one of the RBS and connect devices to this switch? I'll test this out. I'll have my RBS wirelessly connected to the RBR and put the NG GS308 connected after the RBS and connect up my Mac Book Pro to the switch and see what happens. 

 

 


My 2 satellites and 1 switch are hard wired and occupy the RBR750 router's 3 available LAN ports.

 

Message 316 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

So the RBS are directly wired to the RBR and the last LAN port is used for the LAN switch? 

No switch in between the RBR and RBS? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 317 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released


@FURRYe38 wrote:

So the RBS are directly wired to the RBR and the last LAN port is used for the LAN switch? 

No switch in between the RBR and RBS? 


Correct. Can't maintain a stable connection to anything wired to the switch. I can get a connection after reboots but it doesn't last, eventually goes back to "Self Assigned IP". I've got 7 hardwired runs: 3 computers, 2 TVs, 2 unused. Get same behaviour with a Mac or Windows machine. If I take the cable run out of switch and into RBR750, works fine, so I know its not the cabling or computer.

 

Orbi needs to make a compatible 8port switch or fix their firmware. This is absolutely ridiculous.

 

I'm looking at the ASUS units, Eero Pro...we need stable internet, this has been a huge disruption to our work from home activities.

Message 318 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Ok I'll put my GS308 being my RBR750 and connecrt up a few wired devices to the switch. 

 

Ok, RBR750>GS308v3>wired PCs. 
Windows 10x64 connected:

WiredOver900MpbsWithGS308Connected2RBR750.png

 

Mac Mini 2012 connected. 

Saw same speed test results.

Also OSX has a 2Gb update that I started and saw it download thru the GS308 successfully. 

 

Can you downgrade your RBR750 to v4.6.3.16 by chance? 

 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 319 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Im now installing Halo 6 on to my Windows 10 PC thats connected to the GS308. 30Gb installation on the way down to Steam app. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 320 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released


@FURRYe38 wrote:

Im now installing Halo 6 on to my Windows 10 PC thats connected to the GS308. 30Gb installation on the way down to Steam app. 

 


Leave it on fora few days and compare notes


 

Message 321 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Is there hardwarerevision for Orbis?

Message 322 of 526
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

I'll leave this run into the weekend for sure.

 

Not that I know of. There was for Orbi 50 series, v1 and v2. 

 

Only thing i can think of that that either your RBR is faulty or something your connecting to the switch maybe causing problems. 

I'd isolate and disconnect the wired deivces from the switch and test one device at a time with the switch and with out the switch and see if maybe something appears or behavior changes. Does the problem present it self with the RBS turned OFF and only the RBR running with the switch? 

 

I'll keep an eye on this for now. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 323 of 526
ahswp
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Like many of you, I'm looking for an alternative/replacement. Its beyond crazy that Netgear has not fixed this yet. 

I'm lucky because I bought the 3 pack from Costco so I can return it at anytime. The problem is that there is not a similarly priced alternative. Due to my setup, I need a 3 pack. 

 

I've looked at Eero, Alien, etc. From what I've read the performance isn't as good or the price is a lot higher for a 3 pack. Of course, those products don't constantly disconnect. 


I rolled back my firmware and am blocking the updates by using openDNS so I haven't had the problems others have had.

 

Open to suggestions. 

Message 324 of 526
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.5.14 Released

Ok, made some headway, this appears to absolve Netgear completely. I'm up and running on the D-Link DSG108 switch.

 

Symptoms:

  • When my wife left this morning, I lost the Ethernet connection I'd established after a reboot.
  • As soon as I heard the garage door, it went down. This was 3rd time it happened when she left for work.
  • She's always plugged in while at home and just before she walks out, she unplugs her USB-C cable from her new dock.

 

This time I realized what was happening, walked down and unplugged her dock from Ethernet and bam, switch and my Mac connected to it went back online immediately.

 

Probable root cause:

  • My wife's employer provisioned an Anker 13-in-1 USB C Dock for her to use at home connected to the Ethernet.
  • Apparently that dock, when it goes to sleep, takes out the LAN, when connected to Big Sur Mac; I kid you not. Had no idea 1 device could have that impact. 
  • Worse, its tied to the Realtek TL8153 chipset, which apparently is widely used in docks of various brands..something, something...problem with driver.
  • and yep, you guessed it, if you search, many sad, sad threads of heartache about people hardwired to ethernet, using various dock brands using that chipset are wiping out all connected devices on their network.
  • A workaround appears to be to use an Ethernet Adapter plugged into USB, rather than the ethernet on the dock, for some reason that works.

So far, since I took that dock off the network, its been 100%. I'll let it go for a few days and update here if something changes, will definitely post back if I'm able to run for a week uninterrupted.

 

So, advice: If you're having problems and you have a dock somewhere/anywhere in the food chain, unplug that sucker first. Though what I found has to do with Big Sur, I couldn't find specifics if it had been fixed by Monterey. Thanks @FURRYe38 your suggested about unplugging each run/device started the train of thought around all that.

 

Lord, I will need drinks and therapy over this...really hope this is it.

 

For reference:
Anker 13-in-1 Ethernet LAN Wipeout Troubles 

Reddit Thread on Multiple Docks with Same Issue 

Message 325 of 526
Top Contributors
Announcements

Orbi WiFi 6E