Reply

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

gthi
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

This is what happens when you ping rhe router during drop outs.

The wifi connection is maintained (coverage is ok) nut the router time outs and responds at the same time

Firmware Version
V4.6.3.16_2.0.51

 

This is definitely a routing problem (firmware related) and has nothing to do with coverage.

 

I will return the whole 1800 euro system in te next couple of days for a refund.

 

Good bye Netgear

 

Last login: Fri Oct 8 15:57:16 on console
MacBook ping 10.0.0.1
PING 10.0.0.1 (10.0.0.1): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
64 bytes from 10.0.0.1: icmp_seq=1 ttl=64 time=2390.607 ms
64 bytes from 10.0.0.1: icmp_seq=2 ttl=64 time=1882.943 ms
64 bytes from 10.0.0.1: icmp_seq=3 ttl=64 time=911.565 ms
64 bytes from 10.0.0.1: icmp_seq=4 ttl=64 time=247.726 ms
64 bytes from 10.0.0.1: icmp_seq=5 ttl=64 time=164.955 ms
Request timeout for icmp_seq 8
Request timeout for icmp_seq 9
64 bytes from 10.0.0.1: icmp_seq=6 ttl=64 time=4442.170 ms
64 bytes from 10.0.0.1: icmp_seq=7 ttl=64 time=3592.775 ms
64 bytes from 10.0.0.1: icmp_seq=8 ttl=64 time=2659.576 ms
64 bytes from 10.0.0.1: icmp_seq=9 ttl=64 time=1758.673 ms
64 bytes from 10.0.0.1: icmp_seq=11 ttl=64 time=446.292 ms
64 bytes from 10.0.0.1: icmp_seq=13 ttl=64 time=189.283 ms
64 bytes from 10.0.0.1: icmp_seq=14 ttl=64 time=206.045 ms
64 bytes from 10.0.0.1: icmp_seq=15 ttl=64 time=586.657 ms
64 bytes from 10.0.0.1: icmp_seq=17 ttl=64 time=879.643 ms
64 bytes from 10.0.0.1: icmp_seq=18 ttl=64 time=1997.987 ms
Request timeout for icmp_seq 20
Request timeout for icmp_seq 21
64 bytes from 10.0.0.1: icmp_seq=19 ttl=64 time=3749.005 ms
64 bytes from 10.0.0.1: icmp_seq=20 ttl=64 time=2903.914 ms
64 bytes from 10.0.0.1: icmp_seq=21 ttl=64 time=2062.794 ms
64 bytes from 10.0.0.1: icmp_seq=22 ttl=64 time=1072.782 ms
64 bytes from 10.0.0.1: icmp_seq=24 ttl=64 time=353.735 ms
64 bytes from 10.0.0.1: icmp_seq=25 ttl=64 time=256.697 ms
64 bytes from 10.0.0.1: icmp_seq=28 ttl=64 time=119.776 ms
Request timeout for icmp_seq 29
64 bytes from 10.0.0.1: icmp_seq=30 ttl=64 time=284.688 ms
Request timeout for icmp_seq 31
Request timeout for icmp_seq 32
Request timeout for icmp_seq 33
Request timeout for icmp_seq 34
Request timeout for icmp_seq 35
64 bytes from 10.0.0.1: icmp_seq=33 ttl=64 time=3801.090 ms
64 bytes from 10.0.0.1: icmp_seq=34 ttl=64 time=2798.878 ms
64 bytes from 10.0.0.1: icmp_seq=35 ttl=64 time=1981.872 ms
64 bytes from 10.0.0.1: icmp_seq=36 ttl=64 time=994.666 ms
Request timeout for icmp_seq 40
Request timeout for icmp_seq 41
Request timeout for icmp_seq 42
Request timeout for icmp_seq 43
64 bytes from 10.0.0.1: icmp_seq=41 ttl=64 time=3597.974 ms
64 bytes from 10.0.0.1: icmp_seq=42 ttl=64 time=2926.867 ms
64 bytes from 10.0.0.1: icmp_seq=43 ttl=64 time=1972.007 ms
Request timeout for icmp_seq 47
Request timeout for icmp_seq 48
64 bytes from 10.0.0.1: icmp_seq=49 ttl=64 time=70.251 ms
Request timeout for icmp_seq 50
64 bytes from 10.0.0.1: icmp_seq=50 ttl=64 time=1234.359 ms
64 bytes from 10.0.0.1: icmp_seq=52 ttl=64 time=343.502 ms
64 bytes from 10.0.0.1: icmp_seq=53 ttl=64 time=5.607 ms
64 bytes from 10.0.0.1: icmp_seq=54 ttl=64 time=250.506 ms
64 bytes from 10.0.0.1: icmp_seq=55 ttl=64 time=10.574 ms
64 bytes from 10.0.0.1: icmp_seq=56 ttl=64 time=46.056 ms
64 bytes from 10.0.0.1: icmp_seq=57 ttl=64 time=36.372 ms
64 bytes from 10.0.0.1: icmp_seq=58 ttl=64 time=77.407 ms
64 bytes from 10.0.0.1: icmp_seq=59 ttl=64 time=106.047 ms
Request timeout for icmp_seq 60
Request timeout for icmp_seq 61
Request timeout for icmp_seq 62

 

RBR853+ 4X RBS850

 

Message 51 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Good Luck. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 52 of 311
p0se1d0nX
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Maybe I’m just lucky but my RBK852 has not hiccuped once since this fw update. I did factory reset after the latest update and set up it again from scratch (didn’t use a backup settings file) so I’m not sure if that’s a reason why but I haven’t had any slowdown/disconnects/drop-offs or any other issues with this update that many others are experiencing.
¯\_(ツ)_/¯
Message 53 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Glad it's working for you as well.

 

How was yours updated? Auto Update, thru the RBRs web page or manually install FW files using a PC and web browser? 

 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.


@p0se1d0nX wrote:
Maybe I’m just lucky but my RBK852 has not hiccuped once since this fw update. I did factory reset after the latest update and set up it again from scratch (didn’t use a backup settings file) so I’m not sure if that’s a reason why but I haven’t had any slowdown/disconnects/drop-offs or any other issues with this update that many others are experiencing.
¯\_(ツ)_/¯

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 54 of 311
p0se1d0nX
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I updated via the Orbi app then I performed a factory reset via the web login gui followed by a hard reboot of my Orbi router and satellite.

I proceeded to set up everything from scratch (I took pictures of my previous settings for quick reference and used the same SSID and PW so all my devices connected again).

Upon fw update completion I hard booted the router and satellite once again (in that order - making sure the router powers up first followed by powering up any satellites).

I’ve done this since the first day the new firmware update was available and I haven’t had any of these issues that many others have reported (knock on wood). Literally not even one!
Message 55 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

This "hard boot" is this a power OFF of the RBR and RBS? Is, for how long? 


@p0se1d0nX wrote:
I updated via the Orbi app then I performed a factory reset via the web login gui followed by a hard reboot of my Orbi router and satellite.

I proceeded to set up everything from scratch (I took pictures of my previous settings for quick reference and used the same SSID and PW so all my devices connected again).

Upon fw update completion I hard booted the router and satellite once again (in that order - making sure the router powers up first followed by powering up any satellites).

I’ve done this since the first day the new firmware update was available and I haven’t had any of these issues that many others have reported (knock on wood). Literally not even one!

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 56 of 311
p0se1d0nX
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Yes - about 1 minute. I pull the power plug from BOTH the router and satellite(s). Wait a minute or so then I plug in the Orbi router first (wait until it completely powers up with no illuminating light) then I power up any satellites and wait for any lights to disappear before testing the connection. 

Again the key IMO is factory resetting setting up the router from scratch. I know it's a PITA but I've done this twice thus far for each fw update I've received since I picked up the Orbi RBK852 and it just works. Your mileage will vary if course. Just an FYI. 

Message 57 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Ok, thanks for this info. 


Agreed, a factory reset in these cases is needed. Normally a power off of the RBS and RBR is only needed however since v4 has made a mess of this, been hard to troubleshoot this. Seen others posting a reset helped them as well. Will keep this on the table for sure. 

 

Thank you. 

 

Enjoy. 


@p0se1d0nX wrote:

Yes - about 1 minute. I pull the power plug from BOTH the router and satellite(s). Wait a minute or so then I plug in the Orbi router first (wait until it completely powers up with no illuminating light) then I power up any satellites and wait for any lights to disappear before testing the connection. 

Again the key IMO is factory resetting setting up the router from scratch. I know it's a PITA but I've done this twice thus far for each fw update I've received since I picked up the Orbi RBK852 and it just works. Your mileage will vary if course. Just an FYI. 


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 58 of 311
cdawson
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Quick update on my setup (post 4.6.3.16 firmware update...I had accidently posted in the 750 thread initially).  I have the RBR850 and 2 RBS850 satellites...the satellite that is the furthest away from router is the one that keeps rebooting (pulsing white, blue...and sometimes the blue light stays on for an extended period of time).

 

The other satellite doesn't appear to have any issue at this point.   2-Story house w/basement (about 5600 sq. ft), Router in basement (where the fiber comes into the house), satellite on first floor (opposite end of the house), satellite on 2nd floor (towards the back of the house where the router is located).

 

The satellite on the 1st floor is the one that keeps restarting... I've followed all the recommendations (Furry, you've been very helpful, thank you)...full reset, restart (30-30-30), re-sync, etc.  Not knowing how long the firmware update might take to address this, I'm going to try and implement a wired backhaul for the 1st floor satellite (contracting with a local firm to run ethernet cable from the basement to my home office where the 1st floor satellite is located).

 

Before the most recent firmware update, system has been rock solid for me, so hopefully a firmware update or wired backhaul will fix this.   

Message 59 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Try this as it seem to work for this user:

https://community.netgear.com/t5/Orbi-WiFi-6/New-RBR850-RBS850-Firmware-Version-4-6-3-16-Released/m-...

 

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

 


@cdawson wrote:

Quick update on my setup (post 4.6.3.16 firmware update...I had accidently posted in the 750 thread initially).  I have the RBR850 and 2 RBS850 satellites...the satellite that is the furthest away from router is the one that keeps rebooting (pulsing white, blue...and sometimes the blue light stays on for an extended period of time).

 

The other satellite doesn't appear to have any issue at this point.   2-Story house w/basement (about 5600 sq. ft), Router in basement (where the fiber comes into the house), satellite on first floor (opposite end of the house), satellite on 2nd floor (towards the back of the house where the router is located).

 

The satellite on the 1st floor is the one that keeps restarting... I've followed all the recommendations (Furry, you've been very helpful, thank you)...full reset, restart (30-30-30), re-sync, etc.  Not knowing how long the firmware update might take to address this, I'm going to try and implement a wired backhaul for the 1st floor satellite (contracting with a local firm to run ethernet cable from the basement to my home office where the 1st floor satellite is located).

 

Before the most recent firmware update, system has been rock solid for me, so hopefully a firmware update or wired backhaul will fix this.   


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 60 of 311
gthi
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Hi cdawson,

 

FYI I had 4 wired backhauled satelites but I can already tell you that this will not solve the routing problem in the firmware.

 

I really did not expect to loose days downgrading firmware and analysing the problem. Espcially when you just invested EUR 1800.

 

Personally I went for a refund...and choose for a different brand

Message 61 of 311
p0se1d0nX
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Good luck with your new router system! If you don’t mind me asking which brand and model did you get?
Message 62 of 311
gthi
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

 @p0se1d0nX 

I went for AVM FRITZ!Box 7590 AX (Wi-Fi 6 router) and 4 AVM FRITZ!Repeater 6000 (WiFi 6 repeater)

AVM is German based company that used to have 60% marketshare in Germany at a certain period of time

 

Performance is nearly as good as RBR 850 system with proven stabilty instead

Price tag is 1/3

 

Message 63 of 311
RegDawg
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I started experiencing the disconnection issue yesterday about 1/2 hour before I ended my day (I work from home). Anyway I came on here saw this thread and performed the factory reset. So far  so good I think. The issue I am having right now is WAN Aggregation is not working for me (worked flawless before). I'm paying for 1200mbps with Xfinity and with WAN Aggregation I was getting 1300+mbps speeds. Anyone else experiencing this? I'm getting roughly 950mpbs, which is still fast but I'd like to get the speeds I'm paying for. Now I'm using an Arris SB2000 modem which WAN Aggregation is needed to reach over 1200mbps. I can certainly upgrade my modem to the Arris S33 so I can get the 1300+mbps but I don't want to have upgrade because of a firmware disaster with my Orbi. I hope Netgear sends a fix soon. 

Message 64 of 311
RegDawg
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@RegDawg wrote:

I started experiencing the disconnection issue yesterday about 1/2 hour before I ended my day (I work from home). Anyway I came on here saw this thread and performed the factory reset. So far  so good I think. The issue I am having right now is WAN Aggregation is not working for me (worked flawless before). I'm paying for 1200mbps with Xfinity and with WAN Aggregation I was getting 1300+mbps speeds. Anyone else experiencing this? I'm getting roughly 950mpbs, which is still fast but I'd like to get the speeds I'm paying for. Now I'm using an Arris SB2000 modem which WAN Aggregation is needed to reach over 1200mbps. I can certainly upgrade my modem to the Arris S33 so I can get the 1300+mbps but I don't want to have upgrade because of a firmware disaster with my Orbi. I hope Netgear sends a fix soon. 

 

 

 

After resetting my modem, then my Orbi this morning, the WAN Aggregation appears to be working now. Crossing fingers I have no issues going forward. 


 

Message 65 of 311
mgdurand1
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

My issue is Missing Model Name and Serviice Unreachable messages in Firmware Update section.  Have tried resets, etc.  Any ideas?  Thanks in advance.


@FURRYe38 wrote:

Security Fixes:

  • Fixes security vulnerabilities.

For more information about security vulnerabilities, visit https://www.netgear.com/about/security.

Bug Fixes:

  • Fixes the issue where the speed test shows incorrect results.

Download Link: vhttps://www.netgear.com/support/product/rbk852.aspx#download

 

RBR850: https://www.downloads.netgear.com/files/GDC/RBK852/RBR850-V4.6.3.16.zip

RBS850: https://www.downloads.netgear.com/files/GDC/RBK852/RBS850-V4.6.3.16.zip

 

Note: If the router firmware is updated to this firmware version, you can’t rollback to the previous firmware version.

Last Updated:09/17/2021

 

 

Firmware Update Instructions:

To update your product’s firmware, follow the instructions in your product’s user manual. To find your user manual, visit https://www.netgear.com/support/, enter your model number in the search box, and click the Documentation button on the product page.

 

If you manually update, be sure to update the RBS first, then RBR lastly.

https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-router-using-orbilogin-co...

NOTE: After the FW files are loaded and the RBS and RBR are ready, power OFF the RBS and RBR for 2 minutes then back ON. Unplug the power adapters from the power wall outlet.

 

This article applies to:

RBK852
RBK853
RBK854
RBR850
RBS850

 

Let us know how it works for you. 


 

Message 66 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

@mgdurand1 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 67 of 311
SpeedPro_03
Tutor

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

When will the firmware 4.6.5.14 be available for the series 850???? We’re always the last ones to get new firmwares… 😡
Message 68 of 311
izme
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@SpeedPro_03 wrote:
When will the firmware 4.6.5.14 be available for the series 850???? We’re always the last ones to get new firmwares… 😡

If only all the bugs were tested and fixed, I would be more than happy to wait and be the last Smiley Very Happy

Message 69 of 311
mgdurand1
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I have the RBR850 system with three RBS850 satellites.  Two consistently say service unreachable and the model name is blank.  I only ppaid @ 1500.00 or so for these within the last few months so I guess perhaps that was not enough, but it would be nice to have the firmware fixed (4.6.3.16) so I don;t have to worry about it.  Any ideas appreciated.  Resetting does not work.

Message 70 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

v14 was a version for the 7 series. FW version will be different between the 7 and 8 series to keep them separate and avoid confustion. So don't think that v14 will be the same for the 8 series. It should be different. 


@SpeedPro_03 wrote:
When will the firmware 4.6.5.14 be available for the series 850???? We’re always the last ones to get new firmwares… 😡

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 71 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


@mgdurand1 wrote:

I have the RBR850 system with three RBS850 satellites.  Two consistently say service unreachable and the model name is blank.  I only ppaid @ 1500.00 or so for these within the last few months so I guess perhaps that was not enough, but it would be nice to have the firmware fixed (4.6.3.16) so I don;t have to worry about it.  Any ideas appreciated.  Resetting does not work.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 72 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-Online-Update-4-6-3-16-RBR850-RB...

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 73 of 311
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

So after re-setting up my 8 series almost two days ago. been online and stabe:

Firmware Version: V4.6.3.16_2.0.51

armor-bd: 2.2.95

seal: v2.0.25-0

seal_services: v2.0.24-0

spc-circle: 3.17.1.5

CPU Load: 10.48%

Memory Usage(Used/Total): 336 MB/874 MB

System Uptime: 1 days 17:42:26

 

Only thing i noticed is that 1 of the RBS was cycling front LED WHITE to BLUE when I got home from watching a movie. I decided to ethernet connect the RBS while it was doing this. Plug it in for several hours. It stopped the cycling. After a while I unpluggred the ethernet cable. Front LED cycling hasn't returned. Orbi app reported correct configurations for wireless and wired modes. Other then this, system as been working ok. AX Mode enavled. Traffic meter enabled. No Armor as that already expired. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 74 of 311
mgdurand1
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

No modem.  Direct fiber connection from LUS Fiber.  Has worked fine for years with prior iteration of the Orbi and with the 6 for months.

Message 75 of 311
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E