Reply

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

izme
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


>> hmm good question, it's a Mac Mini M1 (Hmmm.)
Lightning fast 😉 and cheap on electricity

What is the distance between the router and 📡 satellite(s)?

>> I have been playing with that a little, but ended up with wired connections, 1 sat at 14 ft (Too Close. Try 30 feet or turn this RBS OFF.) and the other sat at 340 ft (I presume this is 34 or 40 feet?)

I will feel it a waste of money, but will turn the 14 ft one off. The other one is at +/- 30ft (some pythagoras + mtr->ft calculation errors)

Message 201 of 317
xory72
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

@FURRYe38 

 

Well ... it lasted 11 days - 2 hours since my factory reset, (power down ONT, RBR850 & RBS850 etc)

Reset steps performed below were;

1.Confiormed V4.6.3.16_2.0.51 was running prior to powering everything off

2. Powered for ONT, RBR850 & RBS850 and stayed powered off for 10 min

3. Powered up ONT  waited until all was connected

4. Powered up RBR850 waited until connected

5. Powered up RBS850  waited until connected

6. Reconfigured all settings from scratch in ORBI

 

After doing the above this is a longest the ORBI lasted without a "No Internet" disconnect however this is still not accetable and Netgear NEEDS to get this fixed.  I am getting to the piont that I would rather reinstall my much slower Zyxcel router and have a reliable "stay connected" status at all times until Netgear gets this fixed with an official release ... for eveyone.  

 

This is so so so disapointing in so many ways.  Why is a fix taking so long to release when you can clearly see that this an issue for many many users?   Does anyone have insight on when there will be a release for a fix?  Why does Netgear not respond to any of these posts to keep us upated and / or acknoledge that there is a issue?

 

Message 202 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Try this? 

https://community.netgear.com/t5/Orbi/Orbi-RBK852-4-6-3-16-broken-Solved/m-p/2174967/highlight/true#...

I'm on day 3 so far with no issues seen...yet.

 


@xory72 wrote:

 

Well ... it lasted 11 days - 2 hours since my factory reset, (power down ONT, RBR850 & RBS850 etc)

Reset steps performed below were;

1.Confiormed V4.6.3.16_2.0.51 was running prior to powering everything off

2. Powered for ONT, RBR850 & RBS850 and stayed powered off for 10 min

3. Powered up ONT  waited until all was connected

4. Powered up RBR850 waited until connected

5. Powered up RBS850  waited until connected

6. Reconfigured all settings from scratch in ORBI

 

After doing the above this is a longest the ORBI lasted without a "No Internet" disconnect however this is still not aacetable and NetGear NEEDS to get this fixed.  I am getting to the piont that I would rather reinstall my much slower Zyxcel router and have a reliable "stay connected" status at all times untuil Netgear gets this fixed with an official release ... for eveyone.  

 

This is so so so disapointing in so many ways.  Why a fix taking so long to releases when you can clearly see that this an issue for many users?   Does anyone have insight on when there will be a release for a fix?  Why does Netgear not respond to any of these posts to keep us upated?

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 203 of 317
Emonson
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Glad to see other people have success with the full reset. Unfortunately my success lasted less than 24 hours!

I’ll give it another try but I am so frustrated.
Message 204 of 317
Rads
Tutor

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@Emonson wrote:
Glad to see other people have success with the full reset. Unfortunately my success lasted less than 24 hours!

I’ll give it another try but I am so frustrated.

I am in the same boat as you.

Message 205 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Try this? 

https://community.netgear.com/t5/Orbi/Orbi-RBK852-4-6-3-16-broken-Solved/m-p/2174967/highlight/true#...

I'm on day 3 so far with no issues seen...yet.


@Emonson wrote:
Glad to see other people have success with the full reset. Unfortunately my success lasted less than 24 hours!

I’ll give it another try but I am so frustrated.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 206 of 317
xory72
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

@FURRYe38 

 

Try this? 

https://community.netgear.com/t5/Orbi/Orbi-RBK852-4-6-3-16-broken-Solved/m-p/2174967/highlight/true#...

I'm on day 3 so far with no issues seen...yet.

 


Hmmm ... OK.  What did you do with your RBS(s)  Do you leave them at V4.6.3.16?  

 

Where did this update come from? 

Also, hard reset again and reconfigure from scratch again?

Message 207 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@xory72 wrote:

@FURRYe38 

 

Try this? 

https://community.netgear.com/t5/Orbi/Orbi-RBK852-4-6-3-16-broken-Solved/m-p/2174967/highlight/true#...

I'm on day 3 so far with no issues seen...yet.

 


Hmmm ... OK.  What did you do with your RBS(s)  Do you leave them at V4.6.3.16?  YES

 

Where did this update come from? NG

 

Also, hard reset again and reconfigure from scratch again? YES, I didn't reset the RBS, just the RBR.
RBR850v4.6.5.14_3DayUpTime.png

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 208 of 317
tjtrimble
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

@xory72 

@FURRYe38 🙂

 

I am taking the plunge with the V4.6.5.14_2.0.54T4 firmware.  So far so good....both my wired satellites are now showing up in the mobile app and web interface.  PROGRESS!  🙂  Hopefully the random disconnects will now cease.

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 209 of 317
skeelo
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@FURRYe38 wrote:

Try this? 

https://community.netgear.com/t5/Orbi/Orbi-RBK852-4-6-3-16-broken-Solved/m-p/2174967/highlight/true#...

I'm on day 3 so far with no issues seen...yet.

Any ides when NG is going to push FW update V4.6.5.14_2.0.54T4?  I am inclined to let it do its thing and auto update.  I am on V4.6.3.16_2.0.51 and the router admin page claims there is no new firmware available.

Message 210 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Nope. 


@skeelo wrote:

Any ides when NG is going to push FW update V4.6.5.14_2.0.54T4?  I am inclined to let it do its thing and auto update.  I am on V4.6.3.16_2.0.51 and the router admin page claims there is no new firmware available.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 211 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@tjtrimble wrote:

 

 

I am taking the plunge with the V4.6.5.14_2.0.54T4 firmware.  So far so good....both my wired satellites are now showing up in the mobile app and web interface.  PROGRESS!  🙂  Hopefully the random disconnects will now cease. Keep us posted. Mines been good up to this point. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 212 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@Yashur21 wrote:


I too have problems. This doesn't give us much to go on. Problems can be wide ranging. What kind of problems do you have? 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 213 of 317
skeelo
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Ironically after another month with no issues, I woke up to my RBR on the fritz again.  Just in time to try the new firmware.

 

Started with factory resetting my satellites (3) then headed to my RBR to factory reset that, too.  Interestingly, after rebooting the satellites the RBR started working without issue and has been for nearly an hour.  I had to reboot the RBR once to get the network map to update as it was still recognizing the other 3 factory reset satellites as on and connected with devices attached but after the reboot the network map read correctly as only the RBR active, I removed the other 3 satellites from the router tools attached device list.

 

So, I loaded firmware V4.6.5.14_2.0.54T4 on the RBR.  Take note, unlike other firmware updates where there is a notification and progress bar after clicking upload, with this firmware there is nothing or at least there was nothing when I uploaded.  If it were not for the flashing white ring on my RBR I would not have known anything was happening.

 

I am going to reboot the RBR one more time then get to the tedious task of adding the satellites back.  The silver lining in all of this is I did not have to reboot EVERYTHING which saves me from renaming 40+ devices on the network, I at least learned this time an copied the device list from Access Control...

 

Considering the series of events with my reboot, I wonder if the connectivity issues is being driven by th satellite/ RBR connection?  Regardless, I hope this firmware update fixes the issue once and for all.

Message 214 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Netgear. 

Have you tried this yet? 

https://community.netgear.com/t5/Orbi/Orbi-RBK852-4-6-3-16-broken-Solved/m-p/2174967/highlight/true#...

 


@Yashur21 wrote:

Like many here.  You appear to have none of these.   May I ask where you bought your orbi.  Thanks 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 215 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I used MS Edge and also didn't notice a progress bar loading on top of v16. 

I turned OFF my RBS and loaded the FW, factory reset using the ERASE button and setup from scratch. Wanted to be sure I had a good fresh installation and clear out any v16 lingering code. 

 

I powered on RBS 1 at at time to let them wirelessly re-sync. They connected successfully. Both are now ethernet connected and working. 

 

Still up and running 4 days now. 


@skeelo wrote:

Ironically after another month with no issues, I woke up to my RBR on the fritz again.  Just in time to try the new firmware.

 

Started with factory resetting my satellites (3) then headed to my RBR to factory reset that, too.  Interestingly, after rebooting the satellites the RBR started working without issue and has been for nearly an hour.  I had to reboot the RBR once to get the network map to update as it was still recognizing the other 3 factory reset satellites as on and connected with devices attached but after the reboot the network map read correctly as only the RBR active, I removed the other 3 satellites from the router tools attached device list.

 

So, I loaded firmware V4.6.5.14_2.0.54T4 on the RBR.  Take note, unlike other firmware updates where there is a notification and progress bar after clicking upload, with this firmware there is nothing or at least there was nothing when I uploaded.  If it were not for the flashing white ring on my RBR I would not have known anything was happening.

 

I am going to reboot the RBR one more time then get to the tedious task of adding the satellites back.  The silver lining in all of this is I did not have to reboot EVERYTHING which saves me from renaming 40+ devices on the network, I at least learned this time an copied the device list from Access Control...

 

Considering the series of events with my reboot, I wonder if the connectivity issues is being driven by th satellite/ RBR connection?  Regardless, I hope this firmware update fixes the issue once and for all.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 216 of 317
skeelo
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@FURRYe38 wrote:

I turned OFF my RBS and loaded the FW, factory reset using the ERASE button and setup from scratch. Wanted to be sure I had a good fresh installation and clear out any v16 lingering code. 

Makes sense.  After 2 complete reboots in the prior months and the time it takes to get everything up and running from scratch, I will roll the dice this time with the firmware update over v16 instead of from scratch.

 

Here is hoping this corrects this issue.  I am hopeful it took long to release this new firmware because they QC'd the hell out of it! 

Message 217 of 317
skeelo
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Not being a jerk - suggest you read the 9 pages of this thread to come up to speed.

 

Not at all a NG fanboi and certainly expressed my share of frustrations.  Appears there was a complete QA miss with v4.6.3.16 which led to lots of expressed frustration from users, appropriately so given the connectivity of life and investment into these sytems.  Additional frustrations due to incredible lack of communication from anyone at NG until recently (if you could call a post by an admin 8 pages in looking for beta testers communication) and because the "fix" (v4.6.5.14) took a long time to develop and it's still not technically deployed.

 

My hope is the delay in deploying 4.6.5.14 is because NG learned their lesson and extensively QA'd... time will tell.

Message 218 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Human Condition? Humans are not perfect.


@Yashur21 wrote:

@FURRYe38 wrote:

Netgear. 

Have you tried this yet? 

https://community.netgear.com/t5/Orbi/Orbi-RBK852-4-6-3-16-broken-Solved/m-p/2174967/highlight/true#...

 


@Yashur21 wrote:

Like many here.  You appear to have none of these.   May I ask where you bought your orbi.  Thanks 


 


Why does Netgear release updates only to have it cause so much problems?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 219 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I don't have the reasons why there are so many problems. I don't work for NG. They only know whats going on behind the scenes. I can only help troubleshoot and help make suggestions from personal experiences. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 220 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Check the green check marks next to posts. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 221 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Basic Information

Firmware Version: V4.6.5.14_2.0.54T4

seal: v2.0.25-0

CPU Load: 9.69%

Memory Usage(Used/Total): 331 MB/874 MB

System Uptime: 8 days 01:30:57

 

Still running well. And no NEST Controller Low Battery issues either. 


@skeelo wrote:Not at all a NG fanboi and certainly expressed my share of frustrations.  Appears ther...

 

My hope is the delay in deploying 4.6.5.14 is because NG learned their lesson and extensively QA'd... time will tell.


 

@skeelo

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 222 of 317
xory72
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

@tjtrimble @skeelo @FURRYe38 

 

Well murphy law happened ... with 5 hours or leaving the house for the holidays the Orbi disconnects!!!   So frustrating.

 

I will be back at my house on Wednesday Dec 29 and will take the plunge with the V4.6.5.14_2.0.54T4 firmware like you guys have done.  I just did nto have time to mees with it before I had to leave.   From the sounds of things, it has been stable for 8+ days now for FURRY.

 

I will post when I get the V4.6.5.14 installed and also post with updates along the way.

 

 


@tjtrimble wrote:

@xory72 

@FURRYe38 🙂

 

I am taking the plunge with the V4.6.5.14_2.0.54T4 firmware.  So far so good....both my wired satellites are now showing up in the mobile app and web interface.  PROGRESS!  🙂  Hopefully the random disconnects will now cease.


 

Message 223 of 317
xory72
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released


@Yashur21 wrote:

@xory72 wrote:

@tjtrimble @skeelo @FURRYe38 

 

Well murphy law happened ... with 5 hours or leaving the house for the holidays the Orbi disconnects!!!   So frustrating.

 

I will be back at my house on Wednesday Dec 29 and will take the plunge with the V4.6.5.14_2.0.54T4 firmware like you guys have done.  I just did nto have time to mees with it before I had to leave.   From the sounds of things, it has been stable for 8+ days now for FURRY.

 

I will post when I get the V4.6.5.14 installed and also post with updates along the way.

 

 


@tjtrimble wrote:

@xory72 

@FURRYe38 🙂

 

I am taking the plunge with the V4.6.5.14_2.0.54T4 firmware.  So far so good....both my wired satellites are now showing up in the mobile app and web interface.  PROGRESS!  🙂  Hopefully the random disconnects will now cease.


 


That's too bad

 

many have reported problems with V4.6.5.14_2.0.54T4.   


NG needs to come up with damn fix already!  We all spend decent moeny for the Orbi .. and we get this crap!  Netgear ... Man up and response to us with some clarity.  Or do you justnot care?   If V4.6.5.14 does not fix my drop outs ... I will have to start searching for another router and sell the Orbi and let it be somoene elses problem.

Message 224 of 317
sanvara
Initiate

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I've been using the .16 firmware for a couple months and not a single issue or disconnect with gig fiber connection. I wonder why some people have disconnects and others do not. I did a factory reset before upgrading.

Message 225 of 317
Top Contributors
Announcements

Orbi WiFi 6E