Reply

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

out2pgh
Aspirant

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

What would cause a rogue IP address after the update to firmware v4.6.9.11  All my IP are 192.168.1.X and I have one with a 169.254.80.180

Message 126 of 164
FURRYe38
Guru

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

A device that isn't getting the normal IP address from the RBR. Look at the MAC address seen at the 169 address and then review the devices you have to see which device has this MAC address. 

 

Any Apple devices? Be sure to disable Wifi Private Address on Apple devices. 


@out2pgh wrote:

What would cause a rogue IP address after the update to firmware v4.6.9.11  All my IP are 192.168.1.X and I have one with a 169.254.80.180


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 127 of 164
ekhalil
Master

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released


@out2pgh wrote:

What would cause a rogue IP address after the update to firmware v4.6.9.11  All my IP are 192.168.1.X and I have one with a 169.254.80.180


One of the additions in this firmware (v4.6.9.11) is "Adds Automatic Private IP Addressing (APIPA)" which is the address3es 169.254.x.x. 🙂

A device will get such address if it can't get an IP address from the DHCP server. What DHCP settings do you have? Is Orbi in Router or AP Mode?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 128 of 164
Seanster
Guide

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Ok so latest status.....tldr

 

Hit the AP button on the router website just to see if this would do anything like 'remind the router it was in AP mode' - it rebooted the router but none of the problems disappeared.   Still unable to add or re-sync the factory reset satellite, and both other satellites showing as disconnected (but seemingly still functioning)

 

So I rolled back the firmware to 4.6.8.5 and......still the same.  All satellites are disconnected, cannot add/sync the factory reset satellite.   So let's go back to basics.  Power down all satellites, power down the unmanaged switch which serves to provide wired backhaul, pull all ethernet cables from the satellites.  Reboot router, and then power on 1 satellite to see if it comes up in wireless backhaul.  Nope.  This also does not work, magenta ring LED.  I am now completely out of ideas. 

 

Unless anyone has anything else I should try, I think I need to start from scratch (which I've never done and am terrified of.....)

Message 129 of 164
ekhalil
Master

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released


@Seanster wrote:

...... Nope.  This also does not work, magenta ring LED.  I am now completely out of ideas. 

......


In the web GUI (orbilogin.com) under Attached Devices, do you see the satellites marked as offline? If yes, then there should be a "Disconnect" button beside, click it to remove old pairing and try again please.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 130 of 164
Seanster
Guide

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

I did this with the first Satellite yesterday - removed it from the RBR GUI, rebooted it and it did not come back up on the screen.  Only way to get it back is to wire it directly to the RBR

Message 131 of 164
ekhalil
Master

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released


@Seanster wrote:

I did this with the first Satellite yesterday - removed it from the RBR GUI, rebooted it and it did not come back up on the screen.  Only way to get it back is to wire it directly to the RBR


Ok, wire it, then switch it off, then you will see the "Disconnect" button on the Attached Devices" page. Please click it to un-pair the satellite and try now to pair it wirelessly.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 132 of 164
Seanster
Guide

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Ok I am going to work with the Satellite that has been factory reset, as this one needs to get working.  Powered up the RBS, solid white light, attached it via Ethernet to the RBR.  Within a minute the ring LED goes solid blue.  Here's what I see on the RBR GUI:

Screenshot 2022-09-27 at 11.21.25.png

 

And here's what it looks like when I go directly to the RBS:
Screenshot 2022-09-27 at 11.22.04.png

As you can see, it is still sitting on the ORBI default SSID

 

Disconnected the Ethernet cable, turned the RBS off.  Deleted the entry on the RBR GUI for the RBS.  Powered the RBS back up again, flashed white for a while then solid white ring LED. pressed sync button on back of RBS and back of RBR.  Both flash white for about a minute. RBS then stops flashing, and shortly thereafter the RBR stops flashing, both go dark for about 30-40 seconds then RBS goes solid magenta....

Message 133 of 164
FURRYe38
Guru

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

So while it's directly connected to the RBR, you NEED to update the FW on this RBS to same version thats on the RBR if you have v.11 loaded on the RBR. 

@Seanster 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 134 of 164
Seanster
Guide

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

All are on 4.6.8.5, rolled it all back this morning

BUT...making progress

Screenshot 2022-09-27 at 14.49.05.png

 

Still working through this, a very interesting explanation coming up of what I think happened...

 

 

Message 135 of 164
out2pgh
Aspirant

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

I do not have APIPA turned on

Message 136 of 164
Seanster
Guide

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

So, we have a much nicer picture now!

Screenshot 2022-09-27 at 15.21.10.png

So exactly what was the issue?  

Well there were 2.  As one of the helpers here pointed out, it appeared my factory reset but seemingly bricked RBS was, in fact, not getting an IP address.  But the fun part is why it was not getting an IP address.

My wired backhaul setup has an unmanaged switch behind the RBR, which then connects to each RBS.  However, when I set this up a couple of years ago there were major problems and I could not get it to work.  However on one of the forums I found a tip, to wire the connection from RBR to the switch via the WAN port, and plug the internet connection into any other of the Ethernet ports on the RBR.

 

Well that worked fine until now.  Once I ripped everything down to the minimum (just what I thought was a direct connection from ISP modem to RBR) showed me solid magenta on the RBR....no IP.  This was the ethernet cable going to the unmanaged switch.  Plugging the 'correct' cable into the RBR Wan port kinda solved all current issues. 

 

So now I do not know if .11 introduced this, or if this was a previous firmware and I was just oblivious to it (as things 'appeared' to be working) - but somewhere along the line the functionality of the RBR Wan port has been changed to what would be 'expected behaviour'

 

Thank you ALL for your help here!

 

Message 137 of 164
FURRYe38
Guru

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Please edit out any MAC addresses from your pictures before posting in a public forum for security reasons. 

To ensure that RBS are updated properly, update ALL RBS first to v.11 then the RBR lastly. 

 


@Seanster wrote:

All are on 4.6.8.5, rolled it all back this morning

BUT...making progress

 

 

Still working through this, a very interesting explanation coming up of what I think happened...

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 138 of 164
FURRYe38
Guru

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Were you able to match the MAC address to the device? 


@out2pgh wrote:

I do not have APIPA turned on


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 139 of 164
Validus
Luminary

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

There seems to be a bug with the "Automatically adjust for daylight savings time" on NTP Settings?

 

In New Zealand it's currently +1 hour for daylight savings, but the time mentioned on the router admin there and under the logs is still back by an hour. Saying it's 10:30am rather than 11:30am. Currently using the default NETGEAR NTP server, might test another.

Message 140 of 164
FURRYe38
Guru

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Let us know what happens with a custom server...

Please post a screen capture of what it looks like on the Admin/NTP Settings page.

 


@Validus wrote:

There seems to be a bug with the "Automatically adjust for daylight savings time" on NTP Settings?

 

In New Zealand it's currently +1 hour for daylight savings, but the time mentioned on the router admin there and under the logs is still back by an hour. Saying it's 10:30am rather than 11:30am. Currently using the default NETGEAR NTP server, might test another.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 141 of 164
Validus
Luminary

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Originally set to the default Netgear NTP. I had tried to set the NTP to nz.pool.ntp.org today for testing, same results.

 

Rebooted when the time was 12:01pm.

Yet under the router logs: [Time synchronized with NTP server] Thursday, Sep 29,2022 11:01:32

All of the router log being off by an hour.

 

Screenshot shows time as 3:39pm, when it's currently 4:39pm.

 

I'm assuming that NTP servers don't do the daylight saving itself, it would just be the router setting adjusting it for the log files, etc? It won't affect anything on the Internet or within the Network itself, right since it's using UTC?

Message 142 of 164
Garwoofoo
Apprentice

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

There is definitely something odd going on with Guest Networks with this firmware.

 

I don't use Guest Network and never have. But I noticed that following a reboot, the Orbi's Guest Network would show up on the list of available networks for 5-10 minutes before disabling itself again.

 

Then I had an internet outage that lasted an hour or so. For some reason this caused the Orbi (in AP mode) to turn on the Guest Network and this time it didn't turn off. The only way to disable it was to go into the Guest Network section of the control panel and re-apply the settings which disabled it again.

 

The worst thing about all of this is that it uses whatever details you have set up for the Guest Network in the control panel - which, if you've never used it, defaults to an unsecured network. I've now changed this to secured but it's not a great situation with regard to security for those that don't use this feature.

Message 143 of 164
FURRYe38
Guru

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Ya, we've seen this behavior in this version of FW. We've passed it on to NG. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 144 of 164
skeelo
Luminary

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

What a poorly managed update.  

 

Netgear auto updated my RBR but did not auto update my RBSs.  Now I have a satellite that is not connecting to the network and two other satellites connected but do not show an update available - they actually don't show anything other than "Please wait a moment..." in the firmware update screen.

 

It is unclear to me how a technology company can be this incompetent when rolling out a firmware update.

Message 145 of 164
KevinLiT
Community Manager

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Hello skeelo,

 

I understand that your RBR850 was updated and your satellites did not update. You do have the option to manually update your RBS850s.

 

Please navigate to the link below for instructions and video reference on how to update your RBR850:

https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

 

Please navigate to the link below for the firmware version 4.6.9.11 for your satellite:

https://www.netgear.com/support/product/rbs850.aspx#download

 

Best,

Kevin

Community Team

 

Message 146 of 164
out2pgh
Aspirant

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

I agree with you!
Message 147 of 164
skeelo
Luminary

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Thanks for your note, Kevin.

 

I wish I could say I the info provided was new to me and helpful. Unfortunately, given my past experience with this setup I am all too familiar with how to update, reboot, factory reset, etc. my RBR and RBSs.

 

Thanks to an ongoing issue after an early firmware update (I was an early adopter post launch) that forces my system to effectively shut off (drops all wired and wifi routing capabilities) the solution I have found that works best is to reboot everything once a month (almost to the day).  I came to this solution after loading prior FW versions to my RBR and RBSs repeatedly which is when and how I learned to manually update firmware.

 

All of that said, the Netgear Nighthawk running in my cabin has never skipped a beat and only gets reset when there is a power outage.  I expected at least similar reliability from this system since it comes from Netgear (not to mention it costed me 8-10x) and I am now too invested to move onto another manufacturer.

 

Rest assured, when the next great Wifi hardware update comes or this equipment eventually bricks I will be buying from another company.  I would run cat6 in the hallways of my house to my ISPs modem before buying another Netgear Wifi product after this ongoing debacle.

 

/rant.

Message 148 of 164
FURRYe38
Guru

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released

Be sure that you disable auto updates. NG finally gave users this control. I highly recommend you use it. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 149 of 164
Mikey94025
Hero

Re: New - RBR850/RBS850 Firmware Version 4.6.9.11 Released


@skeelo wrote:

What a poorly managed update.  

 

Netgear auto updated my RBR but did not auto update my RBSs.  Now I have a satellite that is not connecting to the network and two other satellites connected but do not show an update available - they actually don't show anything other than "Please wait a moment..." in the firmware update screen.

 

It is unclear to me how a technology company can be this incompetent when rolling out a firmware update.


Again, this is not how auto updates work.  Companies regularly delay auto-updating everyone to reduce risk.  Instead they make the new firmware manually available first and then after a short time and if no issues reported, slowly rollout the update.  This is the correct and industry standard way to manage firmware updates.

 

For most Orbi customers who do not read the forum and who do not immediately install new firmware updates, their devices will *eventually* update.  They don't care if their base vs. satellite are temporarily mismatched, as long as they continue to work.  They also do not want the extra risk of installing something new, so they instead wait for the company to take responsibility for the update (after the early adopters add greater confidence that it is fine).

 

Message 150 of 164
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E