Reply

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

FURRYe38
Guru

New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

New Features:

  • SPC support for clients connected to a guest network 
  • DHCP Option 60&61 support for ISP internet & IPTV connectivity

 

Enhancements:

  • Singapore password requirement enhancement 

 

Security Fixes:

  • Fixes security vulnerabilities.

For more information about security vulnerabilities, visit https://www.netgear.com/about/security/.

 

Bug Fixes:

  • Fixes the issue where the satellite LED ring will randomly light solid blue
  • Fixes the orbilogin.net access issue when DoH (DNS over HTTPS) is enabled
  • Various SPC bug fixes 
  • Various other bug fixes 

 

Download Link:

https://www.netgear.com/support/product/rbk852.aspx#download

https://www.downloads.netgear.com/files/GDC/RBK852/RBR850-V4.6.7.13.zip
https://www.downloads.netgear.com/files/GDC/RBK852/RBS850-V4.6.7.13.zip

 

NOTE: This is not a pre-release or beta. 

 

Firmware Update Instructions:

To update your product’s firmware, follow the instructions in your product’s user manual.

To find your user manual, visit https://www.netgear.com/support/,

enter your model number in the search box, and click the Documentation button on the product page.

 

If you manually update, be sure to update the RBS first, then RBR lastly. 

https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-router-using-orbilogin-co...

NOTE:  Update the RBS first, then the RBR lastly. After the FW files are loaded and the RBS and RBR are ready, power OFF the RBS and RBR for 2 minutes then back ON.

Unplug the power adapters from the power wall outlet. 

 

A factory reset maybe needed if problems are encountered:

https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings

 

This article applies to:

RBK852
RBK853
RBK854
RBR850
RBS850

 

Let us know how it works for you. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 1 of 142
tjtrimble
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

I'm going to wait a couple days to jump on this.  I was hoping for a disable auto update feature.  Its my 60th day of stability...very aprehensive on changing anything.

 

2022-03-04_6-09-58.jpg

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 2 of 142
Dd852
Luminary

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Thanks. Manual update went very smoothly it seems. (2xRBS, 1xRBR, 1Gig fiber)

Message 3 of 142
Validus
Luminary

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Thanks for the new firmware. Will test it out today and provide an update later on!

 

I'm always a bit security concerned with the router, since my DNS issues and reflection amplification DDoS attacks going on lately. Keep wonder if it's related or not? Probably just me being paranoid during these times.

 

I noticed Web Services Management has Always Use HTTPS to Access Router. Was that always there or something new? Have enabled it now.

Message 4 of 142
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Maybe something new...since some users have asked about this feature when logging in to there Orbi's while at home. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 5 of 142
Garwoofoo
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

This is good news.

 

I've been using this version for a few days after @FURRYe38 reached out to me to help with the issues I've been having.

 

It's early days yet but this version 4.6.7.13 seems to have fixed the Hop Count issue and disconnections I was seeing with my wired satellite, and the memory creep I was seeing in AP mode. My system has been completely stable and functioning very well for three days now.

 

For me this is a clear improvement over 4.6.7.5 which in turn was a massive improvement over the last official release. I'd recommend this to everyone.

Message 6 of 142
pemell
Star

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

The instruction to power off after updating manually seems redundant? Everything works fine since updating without the power off. Is it really needed?
Message 7 of 142
Eriksen76
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

I think I will wait a few days. Running 4.6.7.5 with no issus. It seems my system does not auto update.

How can that be?

Message 8 of 142
pemell
Star

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Probably a staged rollout
Message 9 of 142
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Is there if you want to do that. Long experience and personal methods, doing a power cycle doesn't hurt anything. If you don't experience any issues, then continue. If you, first try the power cycle. 


@pemell wrote:
The instruction to power off after updating manually seems redundant? Everything works fine since updating without the power off. Is it really needed?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 10 of 142
Validus
Luminary

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

First days experience so far is it's a solid update from the previous two versions. Stable and smooth. Everything tested so far is running great - Ethernet connection, Wifi devices, Desktop, Laptop, Smart phone, Netflix and IPTV, etc. Haven't encountered any DNS issues either so far. Might check back in a few days.

Message 11 of 142
JoshDi
Aspirant

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

my router and sat auto updated today when I rebooted - overall this version is looking very stable versus the previous builds

additionally, speeds tests are about 150% faster than previous versions (450mbps vs 300mbps)

Message 12 of 142
KMDonlon
Luminary

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Satellite debug page still shows "RBS750"
Message 13 of 142
JoshDi
Aspirant

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

yes, my sat also shows RBS750 instead of RBS850

Message 14 of 142
Chuck_M
Mentor

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

I noticed that with this firmware update the "Seal" and "Seal Services" also were updated 

 

Seal went from v2.1.5.21-0 to v2.1.5.28-0

Seal Services went from v2.1.5.9-0 to v2.1.5.10-0

 

Question:  What are the functions of these two components? (Seal & Seal Services)?

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 15 of 142
Validus
Luminary

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

@KMDonlon @JoshDi - Did you update the firmware of them first and cycle reboot? Both my Orbi Satellite are correctly showing as..

Hardware Version: RBS850
Firmware Version : V4.6.7.13


I have found a couple of bugs however:

Bug #1 - When you login the Satellites and check the device list under them. Wifi devices aren't displaying their IP Address or Name correctly.

For login to Orbi Router Admin > Attached Devices

All appears correct and valid (including all the wired and wifi devices listed on each of the Orbi Satellites)


Yet login to a Orbi Satellite (1 or 2) Admin > Connected Devices

IP Address: -
Device Name: Unknown
Mac Address: (MAC Address)
Connection Type: 5G

Some show up with the valid details correctly if on Connection Type: wired, it appears to be the Wifi 5G devices affected?


Bug #2 - With Web Services Management > Always Use HTTPS to Access Router = ENABLED

For login to Orbi Router Admin using //192.168.1.1, it will popup prompt for login on the HTTP then redirects to HTTPS and prompts for it again. You would have to go directly to https://192.168.1.1 to prevent this.

For the login to each Orbi Satellite it's similar, yet will allow either HTTP or HTTPS to connect. There's no redirect.


Both these bugs are minor and haven't affected it as such as they have work arounds. The bugs are from using any web-browser (Microsoft Edge, Firefox or Google Chrome) on Win 11 Desktop. Both Orbi Satellites are linked to the Orbi Router (not chained). The NetGear Orbi App appears to show the router and satellite device details fine from a smartphone.

Message 16 of 142
Eriksen76
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

I also upgraded to 4.6.7.13.

No problems so far regarding connection issues and stability.

 

But a strange thing, the Chromecast which is wired in his room does not show on either app or on the web based interface (Router).

(It works perfectly though)

Furthermore my 2 Philips Hue bridges show up as wired on the web based interface, but I can't see them in the app??

 

 

 

Message 17 of 142
Garwoofoo
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release


@Validus wrote:

Bug #1 - When you login the Satellites and check the device list under them. Wifi devices aren't displaying their IP Address or Name correctly.

 


I'm also seeing this, and I saw the same behaviour in 4.6.7.5.

 

Some other minor bugs I've observed that I'd log to log here:

 

1) The web interface and Orbi app do not always display details of connected devices correctly. For instance I have a Ring doorbell which is consistently shown in both places as having a wired connection to the router. This is not correct, in fact the device in question has a 5GHz connection to one of my satellites, and this can be confirmed by looking at the list of devices on the satellite itself. So there is an inconsistency there. (Same behaviour also observed in 4.6.7.5).

 

2) The web interface occasionally shows my wireless satellite as "Out of sync" for a few seconds when I first load the page. There's no problem with the satellite itself, and it always reverts to "Good" after a few seconds, it just appears to be the web page catching up. I haven't seen this behaviour prior to this release.

 

3) One of my satellites booted up with the 2.4GHz band "disabled" (although active on the router and the other satellite) which as far as I am aware shouldn't be possible. This was fixed with a reboot. Again I haven't seen this behaviour prior to this release.

 

However these are all minor issues, and the day-to-day operation of the Orbi system is still solid, so in general I'm very happy with this release. Hopefully this more minor bugs can be ironed out in time.

 

Message 18 of 142
Dd852
Luminary

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

re your "out of sync" bug. I also had one satellite that reported that after the upgrade (perhaps not insignificantly it was the satellite I bought separately, i.e. not part of a pre-synced set). I did a pin reset of it and now it is perfectly fine. 

Message 19 of 142
Chuck_M
Mentor

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release


@Dd852 wrote:

re your "out of sync" bug. I also had one satellite that reported that after the upgrade (perhaps not insignificantly it was the satellite I bought separately, i.e. not part of a pre-synced set). I did a pin reset of it and now it is perfectly fine. 


I had this too... a simple power recycle of router and all satellites for me quickly resolved.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 20 of 142
Chuck_M
Mentor

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release


@Garwoofoo wrote:

@Validus wrote:

Bug #1 - When you login the Satellites and check the device list under them. Wifi devices aren't displaying their IP Address or Name correctly.

 


I'm also seeing this, and I saw the same behaviour in 4.6.7.5.

 

Some other minor bugs I've observed that I'd log to log here:

 

1) The web interface and Orbi app do not always display details of connected devices correctly. For instance I have a Ring doorbell which is consistently shown in both places as having a wired connection to the router. This is not correct, in fact the device in question has a 5GHz connection to one of my satellites, and this can be confirmed by looking at the list of devices on the satellite itself. So there is an inconsistency there. (Same behaviour also observed in 4.6.7.5).

 

2) The web interface occasionally shows my wireless satellite as "Out of sync" for a few seconds when I first load the page. There's no problem with the satellite itself, and it always reverts to "Good" after a few seconds, it just appears to be the web page catching up. I haven't seen this behaviour prior to this release.

 

3) One of my satellites booted up with the 2.4GHz band "disabled" (although active on the router and the other satellite) which as far as I am aware shouldn't be possible. This was fixed with a reboot. Again I haven't seen this behaviour prior to this release.

 

However these are all minor issues, and the day-to-day operation of the Orbi system is still solid, so in general I'm very happy with this release. Hopefully this more minor bugs can be ironed out in time.

 


My 3 satellites are all showing connected devices properly including names, IP addresses, MAC and connection types.

 

Recommend a simple reboot and double checking.  Mine initially did not show IP address either but after reboot all is well.

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 21 of 142
Garwoofoo
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release




My 3 satellites are all showing connected devices properly including names, IP addresses, MAC and connection types.

 

Recommend a simple reboot and double checking.  Mine initially did not show IP address either but after reboot all is well.

 

 


Hmmm, I rebooted my system many, many times over the course of testing 4.6.7.5 and I never saw these status screens work properly.

 

Maybe 4.6.7.13 will be different. Currently these screens are showing IP addresses, MAC addresses and connection type correctly, but name is "Unknown" for about 50% of devices. For now I'm going to keep the system running to test long-term stability, but as and when I need to reboot, I'll watch what it does.

Message 22 of 142
57ay
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Tried to auto update to v.13 but was not yet available in the UK. Updated the Sats first manually and no issue to update! but the sats did not continue to work at all with the Router on the v.5 firmware. Updated the Router manually to v.13 powered down router and stats powered up router then sats all working well. Warning if you don’t update sats first I believe you could have serious issues. Netgear’s procedure is to always update the sats first then the router. Post your findings. Now all working will evaluate.
Setup:BTUK-FTTP 900Mbs-RBK853. Other NG HW: RBK50, RBK23, RBS40V, R7000, EX7500, SXK30.
Message 23 of 142
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

Yes, been long known info to update RBS first always...

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 24 of 142
RafS
Apprentice

Re: New - RBR850 / RBS850 Firmware Version v4.6.7.13 Official Release

I updated my RBK852 last night and all devices work fine but some devices are missing from the device list.  I updated the satellite first, power cycled both devices and rebooted them a couple times after they were up but they are still missing devices from the device list.  What made me first realize the devices were missing is that one device was a Philips Hue hub that was hard wired to the RBR and it was working fine but was definitely missing from the list of devices, in the main device list and the list of devices that are connected to the RBR itself.  When I have some more time, I will do a setup from scratch but for now everything has a connection so it's not a huge problem. 

Message 25 of 142
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E